apac
LOGS
04:01:44 <tuanta> #startmeeting
04:01:44 <zodbot> Meeting started Sat Mar 24 04:01:44 2012 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:52 <tuanta> #meetingname APAC
04:01:52 <zodbot> The meeting name has been set to 'apac'
04:01:59 <tuanta> #topic Ambassador Pinging
04:02:03 <tuanta> .fas tuanta
04:02:04 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:19 <dramsey> :)
04:02:20 <tuanta> #chair hanthana dramsey
04:02:20 <zodbot> Current chairs: dramsey hanthana tuanta
04:02:21 <dramsey> .fas dramsey
04:02:22 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:02:40 <hanthana> .fas snavin
04:02:40 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
04:03:13 <dramsey> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-24#Agenda
04:03:58 <dramsey> No Buddhike, today.
04:04:23 <tuanta> yes
04:04:43 <tuanta> and we are also missing others a lot
04:04:43 <dramsey> Who's here today?
04:05:01 <tuanta> just three of us, up to now
04:05:10 <tuanta> should we wait or move on now?
04:05:15 <dramsey> True.
04:05:36 <tuanta> #topic Review *ACTION* items from the last meeting
04:05:49 <dramsey> We could wait or move forward til others show?
04:06:31 <arifiauo> .fas arifiauo
04:06:32 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:06:47 <tuanta> #chair arifiauo
04:06:47 <zodbot> Current chairs: arifiauo dramsey hanthana tuanta
04:07:22 <tuanta> we had 4 action items last meeting
04:07:26 <dramsey> True.
04:07:37 <tuanta> I got #4 done
04:08:06 <dramsey> I see updates on Second, #2, after creation earlier in January 4th to March 14th, update
04:08:27 <dramsey> Second will be going until June
04:08:35 <tuanta> yes
04:08:47 <tuanta> #3 should be continuously gone
04:08:48 <dramsey> #3, is up.
04:08:51 <dramsey> +1
04:09:04 <dramsey> Cool  8-)
04:09:11 <dramsey> How about First, #1?
04:11:15 <tuanta> no Buddikha  here, then I am not sure
04:11:19 <arifiauo> there is still debate between us and famsco about make it happen.
04:11:40 <dramsey> True, so an "open?" action item.
04:11:43 <tuanta> arifiauo, thanks
04:11:45 <dramsey> #4 is done
04:11:54 <dramsey> +1 arifauo
04:12:08 <dramsey> #1, #2, and #3 ongoing?
04:12:21 <dramsey> Does that sound correct everyone?
04:12:21 <tuanta> #action all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
04:12:48 <tuanta> yes, they should be reminded for next meetings
04:12:55 <arifiauo> +!
04:13:23 <dramsey> Cool
04:13:28 <tuanta> but I think we do not need to add them into action items
04:13:37 <tuanta> those are ongoing tasks
04:13:40 <dramsey> Okay.  Only First, then
04:13:51 <dramsey> Next topic, then?
04:13:55 <dramsey> Excellent
04:13:59 <tuanta> +1 dramsey
04:14:02 <tuanta> #topic FUDCon need-discussed items
04:14:14 <tuanta> #link https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion
04:14:56 <tuanta> as the last meeting, I created this wiki to list all things need to be discussed face to face in the next FUDCon KL
04:14:57 <arifiauo> !
04:15:04 <tuanta> please, arifiauo
04:15:14 <arifiauo> on last Wednesday, whether famasco not have a meeting?
04:15:49 <tuanta> exactly, that has been postponed
04:16:00 <tuanta> no one attended
04:16:44 <tuanta> I see FAmSCo members from APAC are not very active
04:16:57 <arifiauo> why can happen in times like these.
04:17:08 <tuanta> what you would like to say, arifiauo?
04:18:36 <arifiauo> I just want to say, why are they so? what should we do to keep the plan running?
04:18:37 <tuanta> I can not understand why it is :(
04:19:24 <tuanta> I think you can bring this to the mailing list
04:19:46 <tuanta> it's better place to discuss this thing
04:20:07 <tuanta> back to our current topic
04:20:14 <dramsey> +1
04:20:19 <arifiauo> +1
04:20:49 <tuanta> have you got any more ideas, comments or questions to the things need to be discussed face-to-face in FUDCon KL
04:20:50 <tuanta> ?
04:21:05 <tuanta> see the wiki and make your comments
04:21:12 <dramsey> !
04:21:18 <dramsey> +1
04:21:42 <dramsey> With today's current four IRC members who is going?
04:21:52 <tuanta> please dramsey
04:21:59 <dramsey> Thank you, Tuan. :)
04:22:07 <dramsey> I hope to go.
04:22:12 <dramsey> Anyone else?
04:22:15 <tuanta> what do you mean, dramsey?
04:22:55 <dramsey> At today's meeting, arifauo, hanthana, Tuan tuanta, and dramsey, who is going?
04:23:04 <dramsey> to FUDCon KL.
04:23:20 <tuanta> you mean who will go to FUDCon KL?
04:23:26 * hanthana is going to FUDcon KL
04:23:26 <dramsey> +1, yes
04:23:49 <tuanta> I am waiting for my fund request approved.
04:24:00 <tuanta> and you, dramsey?
04:24:10 <tuanta> I don't see your request on trac?
04:24:10 <dramsey> I hope to go.
04:24:26 <tuanta> do don't need to request for funds?
04:24:30 <dramsey> I just got to a laptop, today, was in transit
04:24:46 <dramsey> Where will you both be staying?
04:25:09 <tuanta> anyway, everyone should attend the APAC ams f2f session in FUDCon via IRC
04:25:10 <arifiauo> I was not having a meaningful contribution, so I will not go.
04:25:32 <tuanta> dramsey, you mean the hotel?
04:25:49 <dramsey> Yup.  and arifauo, could try to attend or at least inquire.
04:25:55 <tuanta> I don't know. organizer is arranging, I think
04:26:19 <dramsey> +1 Tuan, tuanta thank you.
04:26:22 <dramsey> eof for me
04:26:52 <tuanta> so, please take some times to contribute to the wiki I posted
04:27:30 <dramsey> +1
04:27:43 <dramsey> Is that like a #info, #idea, #action or fyi?
04:27:50 <tuanta> #action all contribute to the wiki https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion to prepare for one of the most interest sessions in FUDCon KL
04:27:55 <dramsey> +1
04:28:05 <tuanta> thanks, next?
04:28:09 <arifiauo> +1
04:28:13 <dramsey> I know we show our strongest APAC Team support to help promote the FUDCon APAC 2012.
04:28:16 <dramsey> +1 next
04:28:32 <tuanta> +1 dramsey
04:28:36 <tuanta> #topic APAC Events and Status of F17 Release Parties (dramsey)
04:28:44 <dramsey> #link https://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2012_-_May_2012.29
04:28:59 <dramsey> Akihabara for me next week.  eof
04:29:09 <tuanta> I will have 2-3 parties along Vietnam, in Hanoi, HCMC or Hue
04:29:19 <dramsey> +1
04:29:58 <tuanta> one in Hanoi will be held in the new Vietnam FOSS Community Space (located in my office too)
04:30:27 <tuanta> cool, dramsey. I see you will organize a series of events
04:30:54 <dramsey> You, too Tuan - tuanta.  ;)  I think arifauo, doing event could inquire on FUDCon KL attendance, very close to location.  ;)
04:31:05 <tuanta> I will update the event wiki and the add them into the wiki list
04:31:44 <arifiauo> I had one event(Surakarta release party), and have a file to famsco trac.
04:31:53 <arifiauo> +1 dramsey ;)
04:32:34 <tuanta> #action tuanta update all F17 release party wiki and add them into the common list https://fedoraproject.org/wiki/F17_release_events
04:33:08 <tuanta> cool, arifiauo. you should update the wiki
04:33:20 <tuanta> another action item?
04:33:36 <dramsey> Not that I know of.
04:34:10 <tuanta> then next now?
04:34:18 <dramsey> +1 next
04:34:21 <arifiauo> tuanta, I already have
04:34:32 <tuanta> arifiauo, do you need any support?
04:34:42 <tuanta> funds, swags, etc.
04:35:17 <arifiauo> I need funds.
04:35:25 <tuanta> yes, I see your event: https://fedoraproject.org/wiki/Release_Party_F17_Surakarta
04:35:39 <tuanta> have you sent a request for fund on trac?
04:35:40 <arifiauo> and I already file a ticket to famsco.
04:35:49 <arifiauo> ticket #275
04:36:23 <tuanta> arifiauo, it's fine. but it maybe better if you file that ticket in apac Trac, I think
04:36:37 <tuanta> dramsey, have you got any idea on this?
04:36:51 <dramsey> Yup
04:37:08 <dramsey> Sounds like an action / info for FAmSCo or as you say, APAC
04:37:12 <arifiauo> that advice from kaio, in order to famsco.
04:37:12 <dramsey> Hi Buddhike
04:37:18 <dramsey> #chair bckurera
04:37:18 <zodbot> Current chairs: arifiauo bckurera dramsey hanthana tuanta
04:37:22 <tuanta> #link https://fedorahosted.org/fedora-apac/
04:37:36 <bckurera> hello Dramsey
04:37:48 <arifiauo> hi bckurera :)
04:37:49 <bckurera> sorry I am late
04:37:56 <tuanta> hi bckurera :)
04:38:12 <bckurera> hello all FAms, I am at en event in University of Moratuwa, Sri Lanka :)
04:38:13 <tuanta> we are discussing about APAC trac
04:38:25 <tuanta> have you got any ideas on that?
04:38:25 <bckurera> waiting to talk about Fedora and GSoC with Fedora
04:38:53 <tuanta> I think, all requests ( for funds, wags, etc.) in APAC should be managed in APAC trac
04:39:12 <bckurera> +1
04:39:19 <tuanta> in the future, they should not be posted to FAmSCo trac anymore
04:39:30 <bckurera> !
04:39:37 <tuanta> bckurera, please
04:39:49 <bckurera> Totally agree with you tuanta
04:39:59 <arifiauo> should I file a ticket to apac trac?
04:40:08 <bckurera> we can take the dicision ourselves, harish will help us to manage the budget
04:40:09 <tuanta> no, arifiauo
04:40:21 <tuanta> it could make confused
04:40:24 <bckurera> sorry I cannot provide links today, bit busy
04:40:25 <bckurera> eof
04:40:33 <arifiauo> ok
04:40:35 <tuanta> thanks bckurera
04:40:46 <tuanta> arifiauo, next times
04:40:51 <arifiauo> +1
04:41:11 <bckurera> arifiauo, nice to see you !
04:41:12 <tuanta> you should leave it in famsco trac at this time
04:41:54 <tuanta> my question is: who (person, team) is managing the APAC trac?
04:42:45 <bckurera> !
04:43:00 <tuanta> like in FAmSCo trac, FAmSCo member will discuss on each ticket and approve/reject them
04:43:06 <tuanta> bckurera, please
04:43:11 <bckurera> in this case
04:43:35 <bckurera> as i noted not one person take the decision but we all make the decicion in the meeting
04:43:50 <tuanta> +1 bckurera
04:43:51 <bckurera> I, myself att tickets to the agenda and make sure every ticket get care
04:44:04 <tuanta> that's good idea
04:44:14 <bckurera> the person must talk for the ticket and present at the meeting
04:44:21 <tuanta> but we need this permission to be granted, I think
04:44:25 <hanthana> what was wrong with the  FAmSCo trac?
04:44:34 <bckurera> otherwise will discuss about the ticket in the next meeting when the reqestor presentes
04:44:55 <bckurera> Please refer to the past meetings !
04:45:02 <bckurera> eof
04:45:13 <tuanta> hanthana, FAmSCo should focus on other tasks. we can take care our work ourselves better
04:45:26 <hanthana> hm
04:45:29 <hanthana> tuanta, ok
04:45:33 <bckurera> NA and EMEA is doing same, cwickert also agree with this idea
04:45:41 <tuanta> +1 bckurera
04:45:53 <bckurera> thanks and eof
04:46:11 <tuanta> that could get APAC community stronger
04:46:19 <dramsey> +1
04:46:23 <arifiauo> +1
04:46:27 <dramsey> ! idea for food for thought
04:46:37 <tuanta> anyone who need support from APAC, they should join into the IRC meeting
04:46:45 <tuanta> use mailing list, trac, etc.
04:46:52 <bckurera> +1000
04:47:02 <tuanta> we can get the community communication better
04:47:17 <hanthana> was it the only challenge to the APAC?
04:47:21 <tuanta> dramsey :)
04:48:12 <bckurera> hanthana , we have lot, need to address all, but gradually, I think !
04:48:13 <dramsey> thank you, Tuan.  tuanta, I think if and when this occurs, that a survey of the meeting time to address trac issues be done.  Since the timeframe will cover a very large range of timezones.
04:48:16 <tuanta> #idea anyone who need support from APAC, they should join into the IRC meeting,  use mailing list, trac, etc. that would get communication in community better
04:48:48 <tuanta> #action tuanta add that above idea into things need to be discussed f2f wiki
04:48:58 <dramsey> eof
04:49:05 <tuanta> +1 dramsey
04:49:37 <tuanta> we are in Open Floor, I see :)
04:49:43 <tuanta> #topic Open Floor
04:49:57 <dramsey> !
04:50:04 <tuanta> dramsey, please
04:50:10 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
04:50:25 <dramsey> FAmSCo "should" be "FAmSCo heads Ambassador Wide Meetings Preparing For Fedora 17"
04:50:38 <dramsey> as well as 3.4,5,6,7.
04:50:39 <dramsey> eof
04:50:48 <dramsey> s/3/
04:51:00 <dramsey> eof
04:51:21 <tuanta> they missed the deadline
04:51:26 <tuanta> thanks for your reminder
04:51:40 <tuanta> I think we should remind this onto the mailing list
04:51:53 <tuanta> you will take this action, dramsey?
04:51:54 <hanthana> tuanta, +1
04:52:19 <dramsey> I think someone from FAmSCo should read our logs.
04:52:33 <dramsey> I am sure someone does.
04:52:34 <arifiauo> +!
04:52:34 <dramsey> eof
04:52:53 <arifiauo> +1
04:53:02 <dramsey> We could do a #info and reference the #info
04:53:02 <dramsey> eof
04:53:11 <arifiauo> but we still need remind them
04:53:14 <tuanta> #action dramsey send a remind to the mailing list for FAmSCo to head Ambassador Wide Meetings Preparing For Fedora 17 as listed in http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
04:54:22 <tuanta> dramsey, I really want to see you in FUDCon KL :)
04:54:30 <tuanta> please do not miss it
04:54:42 <dramsey> Sending "Beefy Miracle" Energy to your computers now.  :)
04:55:27 <tuanta> anything else, my friends?
04:55:46 <dramsey> !
04:55:54 <tuanta> please, dramsey
04:56:10 <dramsey> may be for after the meeting.  I read a review of a hotel.
04:56:12 <dramsey> eof
04:56:48 <tuanta> hotel should be already arranged by organizer, I think
04:56:51 <dramsey> thank you all for attending and Tuan chairing
04:56:56 <dramsey> True
04:57:06 <dramsey> It is a funny review...
04:57:08 <tuanta> you just need to check air flight information and open a request for funds
04:57:08 <dramsey> eof
04:57:13 <tuanta> I love this meeting. a lot of information, but still in time.
04:57:19 <dramsey> +1
04:57:31 <dramsey> eof and end meeting?
04:57:31 <tuanta> thanks all for your attending
04:57:36 <dramsey> +1
04:57:42 <arifiauo> +1
04:57:42 <dramsey> thank you Tuan
04:57:44 <tuanta> yes, we can end the meeting now
04:57:54 <tuanta> see you next week
04:57:59 <tuanta> #endmeeting