cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:44 UTC (full logs).

Meeting summary

  1. Gathering of the minds and roll call (rbergeron, 19:00:59)
  2. Eucalyptus (rbergeron, 19:04:05)
    1. Euca is very close to having packages done/cleaned-up with only 5 or 6 pkgs left, but many more need reviews (rbergeron, 19:07:37)
    2. https://fedoraproject.org/wiki/Eucalyptus (rbergeron, 19:08:00)
    3. Things needing review are listed on the Euca wiki page on fp.o and that page is up to date (rbergeron, 19:08:20)
    4. ACTION: mull and mgoldmann to swap reviews because they both need them :) (rbergeron, 19:08:38)

  3. AS7 progress (rbergeron, 19:08:58)
    1. AS7 has 84 pkgs in total; 59 in rawhide/f17, 24 in progress (rbergeron, 19:11:27)
    2. cleared licensing issues blocking about 10 pkgs, including JTA (rbergeron, 19:11:39)
    3. will likely end up with about 100pkgs (rbergeron, 19:11:52)
    4. mgoldmann was able to deploy his first web app on Fedora / JBoss AS7 :) (rbergeron, 19:12:57)
    5. also planning with carlo to run TCK test on the resulting RPM, so that what is shipped is "certified" - ie: it is what it really should be :) (rbergeron, 19:15:15)

  4. OpenStack (rbergeron, 19:15:31)
    1. OpenStack test day is "over" but instructions are still a nice way to get started with openstack (rbergeron, 19:18:33)
    2. http://meetbot.fedoraproject.org/fedora-test-day/2012-03-08/openstack_test_day.2012-03-08-13.08.log.html (rbergeron, 19:18:57)
    3. Essex release is coming along, RC1 should be out soon (rbergeron, 19:19:23)
    4. https://fedoraproject.org/wiki/Test_Day:2012-03-08_OpenStack_Test_Day (rbergeron, 19:20:48)

  5. AWS/S3 (rbergeron, 19:23:16)
    1. won't be going live with mirror until at least 3/19 due to migrations, OoO stuff (rbergeron, 19:26:16)
    2. s3sync code seems to work well eough; md5 checking code is heavyweight on the FI storage backend, but necessary because repodata/* files change content but not names frequently. better solution welcome. (rbergeron, 19:26:44)
    3. robyn having keyboard sadness today (rbergeron, 19:26:54)

  6. OpenNebula (rbergeron, 19:27:42)
    1. THEY HAZ A PACKAGE! (rbergeron, 19:27:57)
    2. currently in mock build testing right now; selinux looking okay, not running into issues; spstarr to work on cleaning it up more this weekend (rbergeron, 19:28:47)
    3. spstarr working closely with upstream (rbergeron, 19:32:42)

  7. Open Floor (rbergeron, 19:33:36)
    1. EC2 images for F17 won't work until https://bugzilla.redhat.com/show_bug.cgi?id=801650 is fixed (fix is upstream, shouldn't take long to get to Fedora) (rbergeron, 19:41:56)
    2. ACTION: jforbes to send a quick note re: bz 801650 to the cloud-sig list (rbergeron, 19:43:12)


Meeting ended at 19:45:29 UTC (full logs).

Action items

  1. mull and mgoldmann to swap reviews because they both need them :)
  2. jforbes to send a quick note re: bz 801650 to the cloud-sig list


Action items, by person

  1. jforbes
    1. jforbes to send a quick note re: bz 801650 to the cloud-sig list
  2. mgoldmann
    1. mull and mgoldmann to swap reviews because they both need them :)
  3. mull
    1. mull and mgoldmann to swap reviews because they both need them :)


People present (lines said)

  1. rbergeron (140)
  2. mgoldmann (32)
  3. spstarr_work (26)
  4. russellb (15)
  5. mull (12)
  6. jforbes (11)
  7. mdomsch (9)
  8. nirik (3)
  9. zodbot (3)
  10. kkeithley (3)
  11. tdawson_ (2)
  12. pingou (1)


Generated by MeetBot 0.1.4.