fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by tatica at 15:37:59 UTC (full logs).

Meeting summary

  1. Rollcall - Fedora Videos Meeting (tatica, 15:38:13)
    1. http://ankursinha.fedorapeople.org/fedora-videos/ (tatica, 15:41:50)
    2. http://ankursinha.fedorapeople.org/fedora-videos/darkened/ (FranciscoD, 15:42:08)
    3. http://meetbot.fedoraproject.org/fedora-meeting/2012-03-01/fedora-meeting.2012-03-01-15.30.txt (tatica, 15:44:53)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=799095 (FranciscoD, 15:45:39)
    5. http://ankursinha.fedorapeople.org/fedora-videos/Pictures.pdf Nitesh's work (FranciscoD, 15:46:28)
    6. ACTION: FranciscoD see if we can file the Pitivi bug with upstream: more chances of fix (FranciscoD, 15:47:21)
    7. IDEA: Known issues and work around page on wiki under fp.o/wiki/Videos/Known_Issues_and_Workarounds (FranciscoD, 15:51:06)
    8. ACTION: FranciscoD will open a design ticket so we can have a graphical howto based on the drafts (tatica, 15:51:22)

  2. Fedora Videos - Websites (tatica, 15:52:27)
  3. Fedora Videos - VIDEOS!!!!! (tatica, 15:53:38)
    1. http://www.bigbluebutton.org/ (tatica, 15:58:14)
    2. ACTION: FranciscoD document writing srt (subtitle) files (FranciscoD, 15:58:50)
    3. https://fedoraproject.org/wiki/Video_ideas_and_inspiration (mojavelinux, 16:01:33)
    4. ACTION: mojavelinux should redirect https://fedoraproject.org/wiki/Video_ideas_and_inspiration to /Videos/Ideas_and_Inspiration (tatica, 16:02:48)

  4. Fedora Video - open floor (tatica, 16:04:01)
    1. https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources (graphite6, 16:04:22)
    2. ACTION: graphite6 move https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources under video (tatica, 16:05:09)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=799701 -> logkeys review ticket (FranciscoD, 16:08:56)
    4. ACTION: graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages (tatica, 16:11:29)
    5. ACTION: thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list (FranciscoD, 16:13:33)
    6. AGREED: to move from ambassadors to mktg list (tatica, 16:13:41)
    7. ACTION: *everyone* involved in Fedora Videos join mktg ML (FranciscoD, 16:13:53)
    8. https://admin.fedoraproject.org/mailman/listinfo/marketing (FranciscoD, 16:14:01)
    9. IDEA: classroom list? https://admin.fedoraproject.org/mailman/listinfo/classroom (FranciscoD, 16:16:32)
    10. IDEA: talk about weekly newsletter once videos come in (FranciscoD, 16:19:43)
    11. http://fedoraproject.org/wiki/Summer_coding_ideas_for_2012 (mojavelinux, 16:22:20)
    12. IDEA: FVN - Fedora Video Network (like a tv channel) (tatica, 16:22:36)
    13. http://www.youtube.com/html5 (FranciscoD, 16:27:50)
    14. ACTION: mojavelinux will explore ideas to take Fedora Videos to GSoC (tatica, 16:28:11)


Meeting ended at 16:30:11 UTC (full logs).

Action items

  1. FranciscoD see if we can file the Pitivi bug with upstream: more chances of fix
  2. FranciscoD will open a design ticket so we can have a graphical howto based on the drafts
  3. FranciscoD document writing srt (subtitle) files
  4. mojavelinux should redirect https://fedoraproject.org/wiki/Video_ideas_and_inspiration to /Videos/Ideas_and_Inspiration
  5. graphite6 move https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources under video
  6. graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages
  7. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
  8. *everyone* involved in Fedora Videos join mktg ML
  9. mojavelinux will explore ideas to take Fedora Videos to GSoC


Action items, by person

  1. FranciscoD
    1. FranciscoD see if we can file the Pitivi bug with upstream: more chances of fix
    2. FranciscoD will open a design ticket so we can have a graphical howto based on the drafts
    3. FranciscoD document writing srt (subtitle) files
    4. graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages
    5. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
  2. gnokii
    1. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
  3. graphite6
    1. graphite6 move https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources under video
    2. graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages
    3. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
  4. mojavelinux
    1. mojavelinux should redirect https://fedoraproject.org/wiki/Video_ideas_and_inspiration to /Videos/Ideas_and_Inspiration
    2. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
    3. mojavelinux will explore ideas to take Fedora Videos to GSoC
  5. thunderbirdtr
    1. graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages
    2. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
  6. zoltanh721
    1. thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list


People present (lines said)

  1. tatica (138)
  2. FranciscoD (80)
  3. thunderbirdtr (73)
  4. mojavelinux (35)
  5. graphite6 (28)
  6. MarkDude (19)
  7. zoltanh721 (19)
  8. zodbot (12)
  9. akshayvyas (11)
  10. herlo (9)
  11. DiscordianUK (4)
  12. gnokii (3)
  13. daMaestro (3)
  14. bckurera_ (2)
  15. spot (1)
  16. KageSenshi (1)


Generated by MeetBot 0.1.4.