fedora-meeting
LOGS
15:37:59 <tatica> #startmeeting
15:37:59 <zodbot> Meeting started Thu Mar  8 15:37:59 2012 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:37:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:38:11 <mojavelinux> .fas mojavelinux
15:38:13 <tatica> #topic Rollcall - Fedora Videos Meeting
15:38:13 <zodbot> mojavelinux: mojavelinux 'Dan Allen' <dan.j.allen@gmail.com>
15:38:19 <tatica> .fas
15:38:19 <zodbot> tatica: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
15:38:22 <tatica> .fas tatica
15:38:23 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:38:31 <gnokii> .fas gnokii
15:38:31 <graphite6> .fas graphitefriction
15:38:31 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
15:38:36 <zodbot> graphite6: graphitefriction 'Sarah White' <graphitefriction@gmail.com>
15:38:39 <FranciscoD> .fas FranciscoD
15:38:43 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:39:03 <MarkDude> .fas MarkDude
15:39:04 <zodbot> MarkDude: markdude 'Mark Terranova' <mark@gidgetkitchen.org>
15:39:42 <thunderbirdtr> .fas thunderbirdtr
15:39:48 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
15:40:22 <herlo> .fas herlo
15:40:23 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
15:40:40 <tatica> :D
15:40:42 <tatica> welcome all!
15:40:51 <zoltanh721> .fas zoltanh721
15:40:52 <herlo> hi tatica
15:40:52 <zodbot> zoltanh721: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
15:40:54 <thunderbirdtr> tatica, welcome !!
15:40:59 <FranciscoD> quite a gathering :)
15:41:12 <mojavelinux> yeah!
15:41:15 * KageSenshi lurks
15:41:28 <tatica> ok, first topic
15:41:35 <tatica> # Video Handraws
15:41:44 <tatica> FranciscoD worked on some handrawings
15:41:50 <tatica> #link http://ankursinha.fedorapeople.org/fedora-videos/
15:41:51 <FranciscoD> !
15:41:59 <tatica> niteshnarayanlal and FranciscoD will keep working ont them for get an better result
15:42:04 <tatica> FranciscoD, go!
15:42:07 <akshayvyas> hi all sorry for getting late
15:42:08 <FranciscoD> http://ankursinha.fedorapeople.org/fedora-videos/darkened/
15:42:19 <FranciscoD> Darkened them with pen, to make them more visible
15:42:33 * bckurera_ got disconnected, sorry for that !
15:42:39 <FranciscoD> Nitesh has worked on something too, I got his email. Uploading
15:42:56 <FranciscoD> I'll give the link as soon as the upload finishes. I havent looked at it too :)
15:42:59 <FranciscoD> eof
15:43:03 <thunderbirdtr> !
15:43:07 <tatica> thunderbirdtr, go!
15:43:15 <thunderbirdtr> For FranciscoD pdfs
15:43:23 <thunderbirdtr> we can invert colour for now
15:43:27 <thunderbirdtr> I can see perfectly
15:43:29 <thunderbirdtr> for now
15:43:36 <thunderbirdtr> Another thing is
15:43:46 <thunderbirdtr> We have problemm for video editing software
15:43:51 <thunderbirdtr> I already send a bug
15:44:09 <thunderbirdtr> We have to fix this tools before using and give advice for this tools
15:44:11 <thunderbirdtr> eof
15:44:11 <tatica> pitivi right¿
15:44:16 <thunderbirdtr> yes
15:44:17 <FranciscoD> aye
15:44:18 <tatica> kk
15:44:27 <tatica> ok, anything else regarding this topic?
15:44:35 <thunderbirdtr> !
15:44:41 <FranciscoD> !
15:44:48 <bckurera_> Can I have the agenda link please?
15:44:48 <tatica> thunderbirdtr, go!
15:44:53 <tatica> http://meetbot.fedoraproject.org/fedora-meeting/2012-03-01/fedora-meeting.2012-03-01-15.30.txt
15:45:06 <thunderbirdtr> Also I already found openshot bug too
15:45:17 <thunderbirdtr> I will send another report for this too
15:45:18 <thunderbirdtr> eof
15:45:33 <tatica> FranciscoD, go!
15:45:39 <FranciscoD> https://bugzilla.redhat.com/show_bug.cgi?id=799095
15:45:47 <FranciscoD> Pitivi bug link
15:45:56 <FranciscoD> Please reproduce it if you can and add comments.
15:46:15 <FranciscoD> More comments => more visibility => more chances of maintainer looking => more chances of a fix
15:46:28 <FranciscoD> http://ankursinha.fedorapeople.org/fedora-videos/Pictures.pdf Nitesh's work
15:46:36 <FranciscoD> we should take a look
15:46:41 <MarkDude> +1 on updated pdfs
15:47:02 <FranciscoD> I'd also like comments on the hand drawings I've done. Suggestions/criticism is more than welcome
15:47:05 <tatica> oka
15:47:18 <MarkDude> !
15:47:21 <FranciscoD> #action FranciscoD see if we can file the Pitivi bug with upstream: more chances of fix
15:47:23 <mojavelinux> +1
15:47:24 <FranciscoD> eof
15:47:34 <mojavelinux> !
15:47:39 <zoltanh721> +1
15:47:41 <tatica> MarkDroid, go!
15:47:46 <tatica> MarkDude, go!
15:47:55 <MarkDude> they look great- readable
15:48:03 <FranciscoD> !
15:48:04 <MarkDude> good overview
15:48:05 <MarkDude> eof
15:48:28 * MarkDude can gimp them up a bit if people want :)
15:48:30 <MarkDude> eof
15:48:33 <tatica> mojavelinux, go!
15:48:41 <mojavelinux> We should keep a list of bugs we found w/ links to the issue reports at the bottom of the Videos page. That way people know that we are monitoring them and aware of them.
15:48:43 <mojavelinux> eof
15:48:54 <FranciscoD> +1k bug list
15:49:03 <zoltanh721> +1 possible faliures
15:49:26 <zoltanh721> and solutions
15:49:27 <thunderbirdtr> +1 mojavelinux
15:49:30 <tatica> FranciscoD, go
15:49:50 <FranciscoD> Nitesh's stuff looks like a literal translation of my work into clipart
15:50:09 <MarkDude> +1 bug list
15:50:23 <FranciscoD> I'd like to open a ticket with design team for proper graphical "howto" based on the hand drawings
15:50:32 <FranciscoD> (hand drawing is only the underlying concept)
15:51:00 <tatica> oki, do it FranciscoD :)
15:51:04 <graphite6> FranciscoD: +1
15:51:06 <FranciscoD> #idea Known issues and work around page on wiki under fp.o/wiki/Videos/Known_Issues_and_Workarounds
15:51:22 <tatica> #Action FranciscoD will open a design ticket so we can have a graphical howto based on the drafts
15:51:30 <FranciscoD> aye
15:51:33 <FranciscoD> eof
15:51:43 <tatica> oki
15:51:51 <tatica> I think we have some action points
15:51:57 <tatica> shall we move to next topic?
15:52:23 <akshayvyas> +1 tatica
15:52:25 <zoltanh721> go-go-go
15:52:27 <tatica> #topic Fedora Videos - Websites
15:52:31 <tatica> FranciscoD Talk to websites team about search function for fedora videos as soon as first videos are up
15:52:42 <tatica> FranciscoD co-ordinate with thunderbirdtr about search function
15:52:54 <thunderbirdtr> ok
15:52:57 <FranciscoD> as soon as first videos come up, so we're waiting :)
15:53:02 <tatica> oki
15:53:06 <thunderbirdtr> FranciscoD, +1
15:53:07 <thunderbirdtr> :)
15:53:08 <tatica> so we keep with next move
15:53:11 <tatica> next topic...
15:53:13 <tatica> dislexic..
15:53:38 <tatica> #topic Fedora Videos - VIDEOS!!!!!
15:53:43 <tatica> *everyone* Pick any topic of interest and try making a screencast to understand the process in detail
15:53:54 <tatica> *everyone* try writing random subtitles and document how to do it
15:54:02 <thunderbirdtr> !
15:54:08 <tatica> thunderbirdtr, go!
15:54:10 <graphite6> !
15:54:21 <FranciscoD> !
15:54:26 <thunderbirdtr> I was researched about BBB
15:54:36 <thunderbirdtr> then I found a better one include BBB
15:54:50 <thunderbirdtr> and this systems is working and tested
15:54:52 <tatica> :O
15:55:09 <thunderbirdtr> We already installed it on our university system
15:55:17 <thunderbirdtr> for link ;
15:55:43 <FranciscoD> BBB?
15:55:53 <zoltanh721> what is BBB
15:55:55 <thunderbirdtr> eof I forget link I will just min
15:56:00 <tatica> Big Blue Button
15:56:00 <thunderbirdtr> Big Blue Button
15:56:06 <tatica> graphite6, go!
15:56:12 <graphite6> I just got a nice usb microphone yesterday (didn't have a microphone and didn't realize it, :) but I have been playing with audacity and I have an idea for a screencast I'm working on (how to create an event page on the wiki)
15:56:23 <graphite6> so I plan to have a video up next week
15:56:35 * FranciscoD jumps *awesome*
15:56:44 <MarkDude> +1
15:56:44 <thunderbirdtr> ! for link = tatica, http://moodle.org/
15:56:54 <tatica> hmmm
15:57:04 <gnokii> wth is big blue button
15:57:06 <tatica> I know moodle... but that has no comparison with BBB
15:57:10 <zoltanh721> hey can we improve our conferences either with bbb
15:57:16 <tatica> are different things thunderbirdtr
15:57:17 <thunderbirdtr> tatica, it have
15:57:24 <graphite6> and mojavelinux and I did the idea page (but that may be another topic for later
15:57:25 <thunderbirdtr> yes different
15:57:28 <graphite6> eof
15:57:31 <thunderbirdtr> and much more function in moodle
15:57:32 <tatica> FranciscoD, go!
15:57:39 <tatica> pls, lets keep the !
15:57:49 * FranciscoD is in the middle of a screen cast. Should be done over weekend.
15:57:49 <mojavelinux> +1 to tatica
15:57:51 <FranciscoD> We have one already: Acidcore did it: #link http://youtu.be/Zvw49EY68wE
15:58:14 <tatica> #link http://www.bigbluebutton.org/
15:58:29 <FranciscoD> I also got hold of some srt files (subtitle files). So I'll hopefully be able to document how to write them sometime soon.
15:58:32 <FranciscoD> eof
15:58:50 <FranciscoD> #action FranciscoD document writing srt (subtitle) files
15:58:58 <thunderbirdtr> !
15:59:05 <tatica> thunderbirdtr, go!
15:59:15 <thunderbirdtr> BBB plug-in for moodle = http://moodle.org/mod/data/view.php?d=13&rid=3524
15:59:21 <thunderbirdtr> oef
15:59:22 <thunderbirdtr> eof
15:59:59 <tatica> but is not a different thing then :P
16:00:09 <tatica> is just an integration between moodle and BBB
16:00:10 <tatica> :P
16:00:12 <tatica> ok, anyone else?
16:00:28 <thunderbirdtr> I just did what ever you say :)
16:00:31 <thunderbirdtr> :P
16:01:20 <mojavelinux> !
16:01:20 <tatica> can you guys pls point me to the url where we will add the video ideas?
16:01:24 <tatica> I can't find it :/
16:01:26 <tatica> mojavelinux, go!
16:01:33 <mojavelinux> #link https://fedoraproject.org/wiki/Video_ideas_and_inspiration
16:01:51 <mojavelinux> one change, I propose that we change the URL to be under /Videos/
16:02:02 <tatica> +1
16:02:02 <mojavelinux> so /Videos/Ideas_and_Inspiration
16:02:06 <tatica> mojavelinux, can you take care of that?
16:02:07 <FranciscoD> +1
16:02:09 <MarkDude> +1 for simplicity
16:02:11 <thunderbirdtr> +1
16:02:13 <tatica> and link it to video web so we can easily get it?
16:02:18 <zoltanh721> +11
16:02:21 <mojavelinux> The key here is that we have a template so we get good entries (thanks to graphite6)
16:02:21 <mojavelinux> eof
16:02:38 <tatica> mojavelinux, ?
16:02:43 <mojavelinux> +1 we'll make sure it's linked (to the updated URL)
16:02:48 <tatica> #action mojavelinux should redirect https://fedoraproject.org/wiki/Video_ideas_and_inspiration to /Videos/Ideas_and_Inspiration
16:02:52 <tatica> ok
16:03:18 <tatica> ok, any other topic we should review?
16:03:21 <thunderbirdtr> !
16:03:28 <mojavelinux> by template, I mean an example of what to type so that the idea is documented and not just something that makes sense to the person writing it
16:03:37 <tatica> thunderbirdtr, go!
16:03:41 <graphite6> !
16:03:44 <FranciscoD> !
16:03:50 <tatica> wait
16:03:51 <tatica> same topic?
16:03:52 <thunderbirdtr> I pass sorry eof
16:03:55 <tatica> or different one?
16:03:57 <tatica> ok
16:04:01 <tatica> #topic Fedora Video - open floor
16:04:03 * FranciscoD different, next task
16:04:06 <tatica> graphite6, go!
16:04:22 <graphite6> #link https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources
16:04:33 <graphite6> I started (barely) the FAQ page
16:04:41 <FranciscoD> FAQ+++++++
16:04:51 <graphite6> also, should we nest this url under Videos?
16:04:55 <tatica> graphite6, can you move that to videos too?
16:04:57 <graphite6> I can move it
16:04:57 <tatica> yeap
16:05:07 <thunderbirdtr> also we need add all links
16:05:08 <thunderbirdtr> for it
16:05:09 <tatica> #action graphite6 move https://fedoraproject.org/wiki/Frequently_asked_questions_about_video_resources under video
16:05:13 <graphite6> now I just need questions and answers
16:05:17 <thunderbirdtr> FAQ +111
16:05:25 <graphite6> and I linked it to the main page
16:05:34 <graphite6> and will update it when I move it :)
16:05:36 <graphite6> eof
16:05:45 <thunderbirdtr> tatica, Can we change main page ?
16:05:54 <thunderbirdtr> for new search function ?
16:06:12 <thunderbirdtr> If this videos complete ?
16:06:18 <tatica> sure
16:06:24 <tatica> I think, yeap
16:06:28 <tatica> ok, sry, fast brb
16:07:01 * thunderbirdtr hungry please make it fast :))
16:07:26 * DiscordianUK grabs a good seat
16:07:28 * daMaestro is gonna lurk for the meeting
16:07:44 <daMaestro> i have back to back meetings this morning so i likely wont be participating in this one
16:08:00 <tatica> back
16:08:05 <DiscordianUK> Aww okay
16:08:19 <tatica> ok
16:08:22 <daMaestro> i'll follow along, as both my meetings are google hangouts
16:08:27 <FranciscoD> ! :)
16:08:34 <tatica> so, anything else that we should take care of guys? (and lovely girls :P )
16:08:38 <tatica> FranciscoD, go
16:08:40 * DiscordianUK nods
16:08:42 <FranciscoD> Idea: Make a category:Videos on wiki if not already there
16:08:48 <FranciscoD> Issue: All loggers require root privileges, so might not be as helpful as we expected. Will package up the others too as soon as I get free cycles.
16:08:55 <DiscordianUK> oops sorry tatica4
16:08:55 <graphite6> !
16:08:56 <FranciscoD> https://bugzilla.redhat.com/show_bug.cgi?id=799701 -> logkeys review ticket
16:09:08 <FranciscoD> We also received a suggestion to move the the mktg mailing list. Could we vote/decide on that please?
16:09:11 <FranciscoD> eof
16:09:14 <tatica> graphite6, go!
16:09:24 <graphite6> Can we consolidate all the tasks we're doing onto one page or one place? There are tasks on the main page and other page and I keeps forgetting where stuff is :)
16:09:36 <graphite6> maybe make a video team task page?
16:09:43 <tatica> +1
16:09:48 <tatica> would you like to take care of that?
16:09:50 * FranciscoD remembers the main page already having tasks, modify that?
16:09:54 <tatica> can anyone give graphite6 a hand?
16:10:02 <graphite6> Also, I know there are 2 pages with how to submit can they be consolidated?
16:10:10 <akshayvyas> graphite6 +1
16:10:10 <tatica> +1
16:10:11 <FranciscoD> !
16:10:25 <thunderbirdtr> If I have spare time I will help graphite6
16:10:27 <graphite6> I can combine tasks to one page
16:10:35 <graphite6> eof
16:10:36 <tatica> FranciscoD, go!
16:10:58 <FranciscoD> If by the two pages we mean thunderbirdtr and mine, we should consolidate them. They are about different things, but they do need to be placed together.
16:11:03 <FranciscoD> eof
16:11:22 <thunderbirdtr> +1
16:11:28 <graphite6> thunderbirdtr: I think I do, I know one is under someone's username
16:11:29 <tatica> #action graphite6 FranciscoD and thunderbirdtr will consolidate tasks and submit pages
16:11:35 <graphite6> +1
16:11:37 <FranciscoD> aye
16:11:42 * FranciscoD wonders if anyone read about the move to mktg list issue :P
16:11:44 <thunderbirdtr> tatica, yes general !!! :))
16:11:52 <tatica> FranciscoD, yeap
16:11:57 <FranciscoD> (no one's discussed it)
16:11:59 <tatica> that's why I sent the reminder to mktg this time
16:12:15 <tatica> fast vote? who's ok with moving with mktg?
16:12:16 <tatica> +1
16:12:25 <graphite6> +1
16:12:30 <FranciscoD> anyplace works for me, +1
16:13:09 <mojavelinux> +.5
16:13:15 <tatica> lol
16:13:33 <FranciscoD> #action thunderbirdtr zoltanh721 FranciscoD graphite6 mojavelinux gnokii join mktg list
16:13:41 <tatica> #agreed to move from ambassadors to mktg list
16:13:53 <FranciscoD> #action *everyone* involved in Fedora Videos join mktg ML
16:13:55 <thunderbirdtr> I already have it
16:13:59 <thunderbirdtr> ?
16:13:59 <zoltanh721> one more mail rush channel omg
16:14:01 <FranciscoD> https://admin.fedoraproject.org/mailman/listinfo/marketing
16:14:01 <thunderbirdtr> in FAS ?
16:14:04 <mojavelinux> Marketing tends to be more at the end of the pipeline of a project, when there is output to advocate and communicate. I think the ambassadors are the right people to understand what ideas need to be created, what type of guidance users need.
16:14:07 <tatica> thunderbirdtr, yes?
16:14:18 <mojavelinux> so, keeping them involved is important imho...but marketing can be the channel
16:14:24 <tatica> mojavelinux, yeah, but there was a complain already, so won't hurt to move
16:14:33 <mojavelinux> got it, +1
16:14:35 <mojavelinux> !
16:14:37 <thunderbirdtr> I mean fedora FAS for join marketing team or just mail ?
16:14:41 <FranciscoD> thunderbirdtr: just join the mailing list, dont have to join the mktg group in FAS
16:14:43 <tatica> just mail
16:14:47 <thunderbirdtr> ok
16:14:48 <tatica> mojavelinux, go!
16:14:48 <thunderbirdtr> ok
16:15:13 <MarkDude> !
16:15:33 <mojavelinux> I think in the mid to long term, we should have a list for videos, or perhaps a bit more broad like "learning materials"...that way we can really focus on the topic of creating this type of material
16:15:34 <mojavelinux> eof
16:15:41 <tatica> MarkDude, go!
16:15:44 <MarkDude> mktg is for most part an informal team. People CAN join it to be official. Not needed
16:15:52 <MarkDude> Anyone can get the ML
16:16:06 <MarkDude> only needed if person needs a +1 and CLA
16:16:06 <akshayvyas> +1 markdude
16:16:07 <mojavelinux> +1 that's what is good about the choice
16:16:07 <MarkDude> eof
16:16:20 <FranciscoD> !
16:16:28 <tatica> FranciscoD, go!
16:16:32 <FranciscoD> #idea classroom list? https://admin.fedoraproject.org/mailman/listinfo/classroom
16:16:42 <FranciscoD> eof
16:16:51 <tatica> maybe to send the new videos we have... but not to discuss as group
16:17:04 <tatica> eg: send to all list a weekly or bi-week list of the new videos
16:17:16 <FranciscoD> +1
16:17:22 <tatica> but to discuss how the group will envolve... I don't think is a good idea :/
16:17:47 <FranciscoD> +1
16:17:53 <akshayvyas> +1
16:17:56 <tatica> actually....
16:18:03 <tatica> would be nice to have a newsletter with new videos...
16:18:10 <MarkDude> +1 for not having too many chiefs
16:18:12 <tatica> every month, week.. whatever...
16:18:24 <FranciscoD> FWN?
16:18:30 <FranciscoD> a spot on that?
16:18:42 <tatica> maybe....
16:18:46 <tatica> would be interesting
16:18:52 <tatica> once we have videos :P
16:18:53 <tatica> jiji
16:19:08 <FranciscoD> XD
16:19:15 <thunderbirdtr> :)
16:19:16 <graphite6> :)
16:19:23 <tatica> ok, anything else people?
16:19:25 <zoltanh721> hehe - FNN - Fedora News Network - welcome at our latest videocadt
16:19:26 <tatica> we did it in time!
16:19:28 <akshayvyas> +1 tatica
16:19:29 <tatica> woha!!!!!
16:19:42 <herlo> !
16:19:43 <FranciscoD> #idea talk about weekly newsletter once videos come in
16:19:55 <tatica> herlo, go! (but no.. we don't have rum...)
16:20:05 <thunderbirdtr> zoltanh721, +11111
16:20:06 <herlo> lol
16:20:07 <thunderbirdtr> :)
16:20:07 <mojavelinux> !
16:20:20 <herlo> I think FVN - Fedora Video Network, but I like the concept from zoltanh721
16:21:06 <zoltanh721> Like an tv channel
16:21:09 <herlo> indeed
16:21:10 <tatica> :D
16:21:11 <graphite6> +1 for herlo and zoltanh721 ideas
16:21:15 <gnokii> ^^
16:21:38 <mojavelinux> !
16:21:46 <tatica> herlo, eof?
16:21:46 <zoltanh721> Who needs youtube - if ycould have our own channel
16:21:55 <herlo> tatica: eof, sorry
16:21:59 <tatica> mojavelinux, go!
16:22:03 <mojavelinux> GSoC - is there any task in the Fedora Videos project that would make sense as a GSoC project? We could get some dedicated help
16:22:20 <mojavelinux> #link http://fedoraproject.org/wiki/Summer_coding_ideas_for_2012
16:22:24 <tatica> perhaps the channel itself...
16:22:26 <mojavelinux> eof
16:22:36 <tatica> #idea FVN - Fedora Video Network (like a tv channel)
16:23:10 * MarkDude thinks it should be Fedora Knowledge Network Videos - FKN videos :D
16:23:12 <akshayvyas> +1 tatica
16:23:23 <akshayvyas> +++1markdude
16:23:24 <zoltanh721> I thnk everybody can be the part of the stream
16:23:32 <zoltanh721> we need only schedule
16:23:49 <graphite6> MarkDude is naughty
16:23:51 * MarkDude apologizes...
16:23:59 <mojavelinux> I could propose something for GSoC, but we are looking for a mentor (I'm already mentoring on a JBoss project)
16:24:02 * FranciscoD kicks MarkDude
16:24:13 <FranciscoD> mojavelinux: make a proposal, we'll find a mentor
16:24:30 <akshayvyas> well tatica i think so
16:24:32 * herlo notes this is the clean part of MarkDude's brain. It's way worse in pm.
16:24:35 * tatica is mentoring half insight
16:24:41 <tatica> I could be half mentor for videos as well
16:24:47 <akshayvyas> +1
16:24:50 <FranciscoD> although, I'm not sure what we could get done for videos really? Make an open source youtube for instance?
16:24:55 <tatica> but I would need someone to help and work as team for this
16:25:00 <spot> herlo: there is a clean part?!?
16:25:12 * FranciscoD will consider mentoring once the proposal comes up ;)
16:25:15 <zoltanh721> FranciscoD yes
16:25:15 <herlo> spot: once a week, for 5 minutes :)
16:25:19 <tatica> FranciscoD, yes and no.... if we involve a lot of infra... who will mantain it?
16:25:26 <mojavelinux> great! I'm also thinking perhaps a project could be working on the software to make creating videos easier (like a toolchain)
16:25:28 <FranciscoD> zoltanh721: tatica : exactly
16:25:33 <tatica> we need to simplify things so they work better and don't represent a headache later
16:25:54 <FranciscoD> aye, which is why I'd like to stick to archive.org or something that already exists, and is maintained
16:26:06 <thunderbirdtr> +1 FranciscoD
16:26:10 <tatica> maybe an easy front end that updates automaticly
16:26:14 <tatica> like a planet, but for videos
16:26:16 <tatica> that could be easier
16:26:20 <mojavelinux> right, exactly what I was thinking
16:26:21 <mojavelinux> +1
16:26:22 <zoltanh721> yep
16:26:34 <thunderbirdtr> +1 tatica
16:26:35 <tatica> but at the end, infra will remain with archive.org
16:26:38 <FranciscoD> i guess, worth putting up as a proposal
16:26:45 <tatica> mojavelinux, you think you can work on that?
16:26:51 <mojavelinux> yep
16:26:55 <FranciscoD> with html 5 etc, it isnt difficult to embed videos iirc
16:26:56 <tatica> maybe grab some ideas and make a proposal for GSoC?
16:27:03 <zoltanh721> and you need only kinda playlist where you could select your interests
16:27:07 <thunderbirdtr> FranciscoD, but HTML5 is not completed ?
16:27:15 <thunderbirdtr> It will complete 2020 ?
16:27:20 <FranciscoD> thunderbirdtr: its usable, but I dont have details
16:27:30 <thunderbirdtr> I did a research for that too
16:27:33 <zoltanh721> with html5 - full screen doesnz work
16:27:34 <FranciscoD> im sure video embedding is permitted, since youtube lets you try it out
16:27:43 <tatica> vimeo too
16:27:50 <FranciscoD> http://www.youtube.com/html5
16:27:57 <thunderbirdtr> Maybe I have another videa
16:27:59 <thunderbirdtr> idea
16:28:04 <thunderbirdtr> but You will not like it
16:28:11 <tatica> #action mojavelinux will explore ideas to take Fedora Videos to GSoC
16:28:32 <thunderbirdtr> GSoc ? for all of us ?
16:29:02 <tatica> thunderbirdtr, mojavelinux
16:29:32 <thunderbirdtr> yes?
16:29:32 <FranciscoD> we have 2 minutes before we hit 1 hour
16:29:43 * tatica was looking at the clock too :P
16:29:43 <mojavelinux> yep, i'll add ideas, mark them as "Draft" and forward for review
16:29:47 <tatica> oki
16:29:49 <FranciscoD> if we're done, we should end. Nice to have meetings finishing within the hour ;)
16:29:53 <mojavelinux> +1
16:29:54 <tatica> mojavelinux, remember to push that through mail too pls
16:29:56 <thunderbirdtr> please
16:30:00 <thunderbirdtr> I have to eat :)
16:30:06 <tatica> thank you all for come!!!!!!!!!
16:30:07 <zoltanh721> bon appetite
16:30:08 <akshayvyas> +1mojavelinux
16:30:11 <tatica> #endmeeting