kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-02-28

Meeting started by jreznik at 15:03:54 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 15:04:23)
    1. rdieter raises coffee mug, rnovacek Kevin_Kofler jreznik present, ltinkl joined recently, jsmith lurking as usual (jreznik, 15:06:56)
    2. than is present too (jreznik, 15:07:31)

  2. Agenda (jreznik, 15:07:48)
  3. Fedora 17 Alpha post-mortem (jreznik, 15:16:14)
    1. KDM shutdown/restart issue present in Fedora 17 alpha, we are waiting for more feedback after f17 spread enough (jreznik, 15:22:27)
    2. ACTION: Kevin_Kofler to take a look on systemd support as original author of CK code, jreznik to help with (jreznik, 15:24:22)
    3. KDM also supports non-root session (jreznik, 15:33:18)
    4. for greeter (jreznik, 15:33:40)
    5. ACTION: to check the possibility of setting it up (jreznik, 15:33:55)

  4. f17 kde reboot does not work, leads back to kdm (jreznik, 15:39:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=796969 (jreznik, 15:40:21)
    2. https://admin.fedoraproject.org/updates/kde-workspace-4.8.0-12.fc17 (rdieter, 15:41:13)
    3. kudos to Michal Schmidt for figuring it out (jreznik, 15:42:25)
    4. update to be tested https://admin.fedoraproject.org/updates/kde-workspace-4.8.0-12.fc17 (jreznik, 15:44:06)

  5. touch interfaces, Fedora Active (jreznik, 15:45:06)
    1. first try kickstart for Fedora Active (jreznik, 15:49:46)
    2. we will need package splits for touch interfaces (-mobile subpackages, kdepim, calligra...) (jreznik, 15:50:16)
    3. we need the separate kde-settings profile set up (jreznik, 15:50:37)
    4. ACTION: to check if the plasma-mobile patches are still needed (jreznik, 15:52:25)

  6. 4.8.1 (jreznik, 15:55:49)
    1. ACTION: rdieter to prepare f17-kde koji target/tag (jreznik, 15:56:05)
    2. ACTION: jreznik to start updates when tarballs hits packagers ftp (jreznik, 15:56:52)
    3. AGREED: to backport kio_tar bugfix to f15 (jreznik, 15:59:25)
    4. ACTION: Kevin_Kofler to take care about backport (jreznik, 15:59:35)


Meeting ended at 16:01:41 UTC (full logs).

Action items

  1. Kevin_Kofler to take a look on systemd support as original author of CK code, jreznik to help with
  2. to check the possibility of setting it up
  3. to check if the plasma-mobile patches are still needed
  4. rdieter to prepare f17-kde koji target/tag
  5. jreznik to start updates when tarballs hits packagers ftp
  6. Kevin_Kofler to take care about backport


Action items, by person

  1. jreznik
    1. Kevin_Kofler to take a look on systemd support as original author of CK code, jreznik to help with
    2. jreznik to start updates when tarballs hits packagers ftp
  2. Kevin_Kofler
    1. Kevin_Kofler to take a look on systemd support as original author of CK code, jreznik to help with
    2. Kevin_Kofler to take care about backport
  3. rdieter
    1. rdieter to prepare f17-kde koji target/tag
  4. UNASSIGNED
    1. to check the possibility of setting it up
    2. to check if the plasma-mobile patches are still needed


People present (lines said)

  1. jreznik (77)
  2. Kevin_Kofler (38)
  3. rdieter (23)
  4. zodbot (7)
  5. G__81 (6)
  6. than (3)
  7. shaiton (3)
  8. rnovacek (3)
  9. jsmith (2)
  10. ltinkl (1)


Generated by MeetBot 0.1.4.