f17_alpha_readiness_meeting
MINUTES

#fedora-meeting: F17 Alpha Readiness Meeting

Meeting started by rbergeron at 20:00:09 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 20:00:25)
    1. rbergeron here for marketing, program management (rbergeron, 20:00:37)
    2. also cookies (rbergeron, 20:00:40)
    3. mizmo here for design, nirik here for infra, noriko here for trans, cwickert for ambassadors (rbergeron, 20:02:13)
    4. spot is here for my moral support, err... for engineering purposes and awesomeness (rbergeron, 20:03:20)
    5. bcotton here for docs, smooge is here for being awesome (rbergeron, 20:03:37)

  2. Purpose of this meeting (rbergeron, 20:03:44)
    1. spot here for the cookies (spot, 20:04:11)
    2. Purpose of this meeting is to bring together the different teams involved in the Alpha release and make sure we all have our ducks in a row, and coordinate any cross-team coordinating that needs to happen (rbergeron, 20:04:14)
    3. dgilmore here for releng (rbergeron, 20:04:31)

  3. Marketing (rbergeron, 20:04:47)
    1. Marketing is relatively kosher (rbergeron, 20:05:19)
    2. ACTION: rbergeron to get properly-formatted release announcement to dgilmore (rbergeron, 20:07:09)
    3. ACTION: rbergeron to document who sends which announcements on top of each announcement wiki page (rbergeron, 20:07:40)

  4. Infrastructure (rbergeron, 20:08:23)
  5. Translations (rbergeron, 20:09:30)
    1. https://fedoraproject.org/wiki/User:Shaiton/trans#Cleaning_transifex.net_fedora_project%3Cbr%3E (noriko, 20:12:38)

  6. Docs (rbergeron, 20:19:08)
  7. Ambassadors (rbergeron, 20:22:19)
  8. Design (rbergeron, 20:26:20)
  9. Rel-eng (rbergeron, 20:27:44)
  10. Websites (rbergeron, 20:34:08)
    1. ACTION: shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos? (rbergeron, 20:38:37)
    2. ACTION: nirik to watch out for staging alpha request from websites (rbergeron, 20:38:56)

  11. Did I miss anyone? (rbergeron, 20:40:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=796419 is perhaps the issue? (nirik, 20:43:41)


Meeting ended at 20:45:15 UTC (full logs).

Action items

  1. rbergeron to get properly-formatted release announcement to dgilmore
  2. rbergeron to document who sends which announcements on top of each announcement wiki page
  3. shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos?
  4. nirik to watch out for staging alpha request from websites


Action items, by person

  1. dgilmore
    1. rbergeron to get properly-formatted release announcement to dgilmore
  2. nirik
    1. nirik to watch out for staging alpha request from websites
  3. rbergeron
    1. rbergeron to get properly-formatted release announcement to dgilmore
    2. rbergeron to document who sends which announcements on top of each announcement wiki page
  4. shaiton
    1. shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos?


People present (lines said)

  1. rbergeron (104)
  2. nirik (20)
  3. dgilmore (18)
  4. noriko (14)
  5. shaiton (13)
  6. spot (7)
  7. cwickert (6)
  8. bcotton (4)
  9. zodbot (4)
  10. mizmo (2)
  11. smooge (1)
  12. jsmith (1)
  13. CodeBlock (1)


Generated by MeetBot 0.1.4.