f17_alpha_readiness_meeting
LOGS
20:00:09 <rbergeron> #startmeeting F17 Alpha Readiness Meeting
20:00:09 <zodbot> Meeting started Thu Feb 23 20:00:09 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:21 <rbergeron> #meetingname F17 Alpha Readiness Meeting
20:00:21 <zodbot> The meeting name has been set to 'f17_alpha_readiness_meeting'
20:00:25 <rbergeron> #topic Who's here?
20:00:37 <rbergeron> #info rbergeron here for marketing, program management
20:00:38 * jsmith is here
20:00:40 <rbergeron> #info also cookies
20:01:26 <rbergeron> dgilmore, bcotton, ricky, nirik,
20:01:30 <rbergeron> ...spot...
20:01:44 <nirik> morning
20:01:45 <rbergeron> mizmo :)
20:01:51 * cwickert is here, too
20:01:57 * CodeBlock waves
20:01:59 * bcotton 
20:02:01 <smooge> is here
20:02:13 <rbergeron> #info mizmo here for design, nirik here for infra, noriko here for trans, cwickert for ambassadors
20:02:55 * spot is here
20:03:20 <rbergeron> #info spot is here for my moral support, err... for engineering purposes and awesomeness
20:03:37 <rbergeron> #info bcotton here for docs, smooge is here for being awesome
20:03:40 <rbergeron> Okay, let's get going
20:03:44 <rbergeron> #topic Purpose of this meeting
20:04:11 <spot> #info spot here for the cookies
20:04:14 <rbergeron> #info Purpose of this meeting is to bring together the different teams involved in the Alpha release and make sure we all have our ducks in a row, and coordinate any cross-team coordinating that needs to happen
20:04:18 <rbergeron> #chair spot
20:04:18 <zodbot> Current chairs: rbergeron spot
20:04:24 <dgilmore> hiya rbergeron
20:04:31 <rbergeron> #info dgilmore here for releng
20:04:41 <rbergeron> I'll just sort through team by team.
20:04:47 <rbergeron> #topic Marketing
20:04:51 * mizmo will be in and out, sorry, i also have a 3 pm meeting i have to run to downstairs
20:04:53 <rbergeron> Hey robyn, are you ready?
20:05:13 <rbergeron> Why yes, almost, I just need to finish up the release announcement, which is actually in a pretty good state as compared with the past few releases
20:05:19 <rbergeron> #info Marketing is relatively kosher
20:05:26 <rbergeron> Does anyone have questions for marketing? :D
20:06:02 <rbergeron> okeedokee then.
20:06:08 <nirik> who's sending the announcement?
20:06:15 <rbergeron> nirik: I can, you can, dennis can, whatever.
20:06:20 <rbergeron> spin the bo.. wheel
20:06:27 <nirik> sure, just is sometimes confusing...
20:06:48 <dgilmore> nirik: its always been releng for alpha and beta
20:07:01 <dgilmore> but if rbergeron wants to thats fine
20:07:04 <nirik> ok. Might note that on the announcement wiki page. :)
20:07:09 <rbergeron> #action rbergeron to get properly-formatted release announcement to dgilmore
20:07:16 * nirik doesn't care, just wants it to be clear who to bug to send it on release day.
20:07:40 <rbergeron> #action rbergeron to document who sends which announcements on top of each announcement wiki page
20:07:57 <rbergeron> anything else for mktg? :)
20:07:57 <dgilmore> nirik: right, f16 ga was confusing because the fpl was enroute to fudcon india, and thats who usually sends the ga announcement
20:08:12 <nirik> ah, could be.
20:08:23 <rbergeron> #topic Infrastructure
20:08:30 <rbergeron> nirik: the wheel of fate has spun your way.
20:08:36 <rbergeron> how's infra looking for release day?
20:08:45 <nirik> should be in pretty good shape.
20:08:58 <rbergeron> does anyone have any questions or concerns for infra?
20:09:00 <nirik> we will need to check space, etc when we start mirroring out, but I think we are fine and all go
20:09:23 <rbergeron> nirik: awesome, thank you
20:09:30 <rbergeron> #topic Translations
20:09:35 <rbergeron> noriko: good morning :)
20:09:49 <noriko> good morning rbergeron :-)
20:10:22 <rbergeron> noriko: how are you guys looking?
20:10:45 <noriko> Translation team is getting busy after software freeze, and we have one big favour to devel team (package maintainers).
20:11:33 <noriko> After transifex move on f16, we experience many of packages translatable files are not updated.
20:11:53 <noriko> we are unable to know whether they are just no update or abondoned.
20:11:56 <rbergeron> noriko: does this cause any problems for hte alpha release?
20:12:10 <noriko> rbergeron, no idea.
20:12:20 <noriko> we made the list of packages
20:12:34 <noriko> there are 35+ packages need attention
20:12:38 <noriko> https://fedoraproject.org/wiki/User:Shaiton/trans#Cleaning_transifex.net_fedora_project%3Cbr%3E
20:12:46 <rbergeron> noriko: have you thought about filing a ticket with fesco?
20:13:02 <noriko> rbergeron, hum... good idea :-)
20:13:19 * shaiton is arround. To let you know, some are just idle, cause no new development was done
20:13:31 <nirik> it might be worth filing tickets with each project...
20:13:38 <nirik> or otherwise communicating with them.
20:13:57 <rbergeron> noriko: i think nirik may have a reasonable point there
20:14:04 <noriko> shaiton, thanks for joining the meeting for translation team!
20:14:29 <rbergeron> noriko: I don' tthink any of that should directly affect the alpha though.
20:14:30 <nirik> I know there has been some discussion on the devel list about this.
20:14:35 <rbergeron> nirik: indeed
20:14:57 <dgilmore> best bet would be to reach out directly to each project
20:15:07 <noriko> afaik, some of us tried to communicate each pkg maintainer, but have not heard any success.
20:15:31 <dgilmore> noriko: document it. maybe someone else could follow up.
20:15:38 <noriko> well some maintainer, yes, certainly did. but the package with no maintainer. where to go?
20:16:08 <dgilmore> noriko: if there is no maintainer and no development of it then you could assume its dead i would think
20:16:13 <shaiton> asking devels, to know if they need helps to setup transifex or if they moved elsewhere
20:16:54 <rbergeron> shaiton: i would ry reaching out, and then document where you can't get ahold of anyone - and perhaps bring the remainders to fesco (nirik, does that seem approximately right?)
20:17:15 <rbergeron> noriko: I realize it's a lot of work, props to you guys for being detailed.
20:17:18 <shaiton> rbergeron, I've started to do so. But takes time… any help appreciated :)
20:17:20 <nirik> yeah, sounds good. we can try and note ones that are dead then or see if we can get a hold of them.
20:18:16 <rbergeron> shaiton: I think since you guys are good for F16, we can continue brainstorming a bit, but I'm going to move on with F17-alpha-stuff before people start heading home, okay? :)
20:18:32 <rbergeron> shaiton/noriko, really
20:19:08 <rbergeron> #topic Docs
20:19:13 <rbergeron> bcotton: HI THERE
20:19:19 <noriko> rbergeron, F17 software deadline is 13-Mar, we can not work after that.
20:19:27 <bcotton> hi robyn
20:19:51 <rbergeron> wow, I meant to say F17, not F16, obviously; noriko; understood.
20:20:07 <rbergeron> bcotton: how are you guys looking - i have looked at the alpha release notes and they seem to be doing well
20:20:25 <noriko> :-)
20:20:45 <bcotton> we look beautiful. but also our work is progressing nicely. i think the RN need a little more polish, but mostly good to go
20:21:05 <rbergeron> bcotton: awesome :)
20:21:13 <rbergeron> does anyone have any questoins/concerns for docs folks?
20:21:53 <rbergeron> bcotton: thanks for coming over :)
20:22:05 <bcotton> my pleasure, boss
20:22:19 <rbergeron> #topic Ambassadors
20:22:27 <rbergeron> cwickert: hiya
20:22:41 <cwickert> hey-ho
20:22:47 * rbergeron sends hugs from across the pond and assumes things are going okay for F17 alpha :)
20:23:15 <cwickert> well, according to the schedule we have nothing to do before alpha, so ship it so we can start working ;)
20:23:40 <rbergeron> cwickert: yup. :)
20:23:41 <cwickert> unless there is anything you need us to do, you can consider us ready
20:24:19 <rbergeron> cwickert: not specifically. i would say, help out with tweeting and posting and such - but everyone does a great job of doing that
20:24:23 <rbergeron> from many teams
20:24:35 <dgilmore> cwickert: can you go and install f17 alpha on everyones machines?
20:24:37 <rbergeron> anyone have any questions for ambassadors?
20:24:44 <dgilmore> :)
20:24:50 <cwickert> rbergeron: I am about to file a ticket to get media budget approved, but other than they there is not much to do atm
20:25:04 <cwickert> dgilmore: sure I can, not sure if they let me though ;)
20:25:09 <rbergeron> cwickert: sure. i'll keep an eye out for it :)
20:26:17 <rbergeron> cwickert: thanks!
20:26:20 <rbergeron> #topic Design
20:26:27 <rbergeron> mizmo: welcome back and your turn :)
20:26:32 <rbergeron> how are you guys looking for Alpha?
20:27:10 * rbergeron isn't sure she's actually back
20:27:22 * spot looks
20:27:40 <rbergeron> okay, i'll see if she responds in a bit
20:27:44 <rbergeron> #topic Rel-eng
20:27:48 <spot> rbergeron: she's not at her desk
20:27:53 <rbergeron> dgilmore: I assume things are looking okay on your end?
20:28:12 <rbergeron> spot: she said she'd be in and out - i just figured signing back on was probably more in than out but who knows
20:29:57 <dgilmore> rbergeron: yep
20:30:18 <dgilmore> rbergeron: all good
20:30:18 <rbergeron> dgilmore: okay
20:30:24 <nirik> dgilmore: you gonna start staging content to mirrors tonight? or tomorrow?
20:30:35 <rbergeron> questions for dgilmore other than the one above? :)
20:30:53 <dgilmore> nirik: tonight
20:31:02 <dgilmore> nirik: in the next few hours actually
20:31:09 <nirik> excellent.
20:31:09 <dgilmore> need to sign the checksums
20:31:22 <dgilmore> and make torrents with signed checksums
20:31:23 <nirik> make sure you sign the torrent ones too. ;)
20:31:52 <rbergeron> dgilmore: export compliance stuff? :)
20:32:16 <dgilmore> rbergeron: thats tomorrow
20:33:19 <rbergeron> dgilmore: just checking to see if you are is all :)
20:33:20 <rbergeron> okay
20:33:28 <rbergeron> anyone else for dennis?
20:33:34 * rbergeron passes dennis a sonoran hot dog
20:33:40 <dgilmore> rbergeron: yummy
20:33:55 <dgilmore> hot dogs and bacon are a good combo
20:34:08 <rbergeron> #topic Websites
20:34:20 * rbergeron isn't sure if ricky is around or if another can rep for websites
20:34:27 <rbergeron> (or design)
20:34:47 <shaiton> we still have no alpha branch, but could be sorted soon…
20:34:52 * rbergeron will hold a moment, and ask if she missed anyone who is expecting to be asked something
20:34:58 <shaiton> we will need some design :)
20:35:32 <rbergeron> shaiton: we don't have anything ready for alpha in websites yet?
20:35:46 <shaiton> I don't think so
20:36:00 <mizmo> sorry i think we are good for design for alpha and im unaware of any issues, let me know if there are
20:36:01 <shaiton> but that could be on the sijis or ricky own repo
20:36:05 <nirik> yeah, would be good to get a staging alpha site up asap
20:36:06 <shaiton> (i.e not pushed)
20:36:36 <shaiton> mizmo, great thanks. I'll ask on list
20:37:19 <rbergeron> mizmo: thanks
20:37:54 <rbergeron> shaiton: can you follow up with sijis and ricky to find out?
20:38:13 <rbergeron> nirik: and can you watch out for said request if infra has to help out with getting that staging going?
20:38:14 <shaiton> rbergeron, I will
20:38:25 <nirik> sure, happy to help
20:38:37 <rbergeron> #action shaiton to follow up with sijis, ricky on state of alpha in websites, is there anything in their personal repos?
20:38:53 <shaiton> thanks
20:38:56 <rbergeron> #action nirik to watch out for staging alpha request from websites
20:39:14 <rbergeron> shaiton: probably by tomorrow - I don't think we want to be wrestling with it on monday
20:39:28 <rbergeron> shaiton: a mail to the websites list asking them both will probbaly work :)
20:39:49 <rbergeron> shaiton: merci :)
20:40:03 <shaiton> sure
20:40:14 <shaiton> I'll do tonight
20:40:22 <rbergeron> awesome.
20:40:26 <rbergeron> #topic Did I miss anyone?
20:40:46 <rbergeron> adamw: hey
20:41:16 <rbergeron> ah, shoot. well
20:41:39 <rbergeron> nirik: know anything on the remaining livecd-tools or live-something-or-another that was getting fixed
20:41:48 <rbergeron> offhand
20:41:50 <rbergeron> by chance :)
20:41:58 <nirik> not off hand, I know it was being worked on.
20:42:21 <nirik> looks like there was a livecd-tools update last night.
20:42:39 <rbergeron> okay. i'll ping adamw on it
20:43:22 * spot is go, not that i'm a huge blocker. :)
20:43:39 <rbergeron> spot: only when you are wearing that penguin suit
20:43:41 <nirik> https://bugzilla.redhat.com/show_bug.cgi?id=796419 is perhaps the issue?
20:43:47 <spot> rbergeron: ouch.
20:43:52 <rbergeron> spot: and I'm hugging you?
20:43:53 <rbergeron> :D
20:43:57 <spot> rbergeron: awww
20:44:45 <rbergeron> spot: :D
20:44:52 <rbergeron> okay, anyone else. going once, going twice
20:45:08 <rbergeron> thanks for coming, guys. nice job :)
20:45:15 <rbergeron> #endmeeting