famsco_meeting_2012-01-25
MINUTES

#fedora-meeting: FAmSCo Meeting 2012-01-25

Meeting started by cwickert at 22:01:41 UTC (full logs).

Meeting summary

    1. AGREED: create a ticket about new times/voting and all that and then have all FAmSCo members vote on it (cwickert, 22:33:55)
    2. ACTION: cwickert to create a ticket about new times/voting etc (cwickert, 22:34:11)
    3. AGREED: funding for ambassadors polos will be granted on an individual base according to the general rules for funding and reimbursements (cwickert, 22:42:50)
    4. ACTION: cwickert to update #213 (cwickert, 22:43:05)
    5. ACTION: zoltanh7211 to close #243 (cwickert, 22:45:38)
    6. ACTION: cwickert to follow up on #246 (cwickert, 22:51:02)
    7. AGREED: close #242 in favor of 2 tickets, one for budget and one for swag shipping (cwickert, 23:02:02)
    8. ACTION: cwickert to file tickets for budget and swag shipping/production (cwickert, 23:02:22)
    9. ACTION: yn1_v to contact lbazan if he is willing to take over his mentoring duties (cwickert, 23:11:08)


Meeting ended at 23:16:06 UTC (full logs).

Action items

  1. cwickert to create a ticket about new times/voting etc
  2. cwickert to update #213
  3. zoltanh7211 to close #243
  4. cwickert to follow up on #246
  5. cwickert to file tickets for budget and swag shipping/production
  6. yn1_v to contact lbazan if he is willing to take over his mentoring duties


Action items, by person

  1. cwickert
    1. cwickert to create a ticket about new times/voting etc
    2. cwickert to update #213
    3. cwickert to follow up on #246
    4. cwickert to file tickets for budget and swag shipping/production
  2. yn1_v
    1. yn1_v to contact lbazan if he is willing to take over his mentoring duties
  3. zoltanh7211
    1. zoltanh7211 to close #243


People present (lines said)

  1. cwickert (155)
  2. herlo (40)
  3. igorps (31)
  4. zoltanh7211 (29)
  5. yn1v (26)
  6. tatica (12)
  7. zodbot (11)
  8. yn1_v (8)
  9. nb (7)
  10. inode0 (5)
  11. netSys (3)
  12. liknus (3)
  13. jsmith (1)


Generated by MeetBot 0.1.4.