famsco_meeting_2012-01-25
LOGS
22:01:41 <cwickert> #startmeeting FAmSCo Meeting 2012-01-25
22:01:41 <zodbot> Meeting started Wed Jan 25 22:01:41 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:02:04 <cwickert> #meetingname FAmSCo meeting 2012-01-25
22:02:04 <zodbot> The meeting name has been set to 'famsco_meeting_2012-01-25'
22:02:34 <cwickert> #chairs cwickert zoltanh7211
22:02:51 <cwickert> more famsco people present?
22:03:26 <cwickert> #chair cwickert zoltanh7211
22:03:26 <zodbot> Current chairs: cwickert zoltanh7211
22:03:33 <cwickert> that's better
22:04:41 <cwickert> zoltanh7211: are you here at least?
22:04:47 <cwickert> this is so disappointing
22:04:59 * cwickert thinks we should think about a new meeting time
22:05:04 * inode0 is here but that doesn't help much
22:05:11 * tatica too :(
22:05:21 <cwickert> inode0: I told you to run for FAmSCo!
22:06:07 <zoltanh7211> szill here
22:06:11 <cwickert> hey!
22:06:43 <cwickert> zoltanh7211: should we investigate a new meeting time? or should we just close down FAmSCo?
22:06:50 * cwickert is serious about this
22:07:21 <cwickert> number 3
22:07:22 <zoltanh7211> cwickert
22:07:38 <cwickert> chair yn1v
22:07:41 <cwickert> #chair yn1v
22:07:41 <zodbot> Current chairs: cwickert yn1v zoltanh7211
22:07:55 <zoltanh7211> first I think we should find another meeting time
22:07:56 <cwickert> #chair igorps
22:07:56 <zodbot> Current chairs: cwickert igorps yn1v zoltanh7211
22:08:11 <zoltanh7211> maybe a bit flexibilty req
22:08:21 <cwickert> zoltanh7211: ?
22:08:27 * jsmith wouldn't underestimate the power of public shame
22:09:19 <cwickert> jsmith: this hasn't worked out in the past either. the information who was present in the meetings is published in every report, but still the people didn't show up
22:10:06 <yn1v> not sure how implement flexibility in a schedule, or maybe I am missing some previous statement
22:10:41 <igorps> yn1v, do you mean to have different meeting times?
22:11:02 <yn1v> I am following zoltanh7211 sugestion
22:11:03 <zoltanh7211> I thought on different meeting times
22:11:53 <igorps> Maybe one more appropriated for NA/LATAM and other to APAC/EMEA
22:11:57 <cwickert> zoltanh7211: you mean alternating meeting times or more flexibility from the individual famsco members
22:11:58 <cwickert> ?
22:12:07 <zoltanh7211> yes cwickert
22:12:27 <cwickert> zoltanh7211: that was an OR question, you cannot say "yes" ;)
22:12:33 <zoltanh7211> alternating
22:12:43 <zoltanh7211> altenating meeting times
22:12:43 <cwickert> I don't think this will work out
22:13:26 <igorps> From what I recall from last term our attendance is about the same
22:13:29 <cwickert> if people cannot make it one week, why should they be able to make it the next week? I think your night shift is special
22:13:40 <cwickert> but it sucks
22:13:43 <zoltanh7211> yes
22:13:52 <zoltanh7211> I know it
22:14:30 <zoltanh7211> But I'm always read the logs, and try to be here
22:14:42 <cwickert> zoltanh7211: how would alternating times work? make a doodle poll each week?
22:14:44 <yn1v> aIternating,like one week a time good for na/latam next, week good for emea/apac and back againg to week one?
22:14:59 <tatica> !
22:15:22 <cwickert> first zoltanh7211, then tatica
22:15:39 <tatica> is a good idea, however, will make 50% 50% attendance - since people will only show up on days that fit - meetings are a commitment, so you should definitely work on a schedule for *all*
22:15:41 <tatica> ups
22:15:42 <zoltanh7211> yes let make a poll and let see
22:15:47 <tatica> sry (I read go tatica)
22:16:18 <zoltanh7211> eof
22:16:41 <tatica> sry zoltanh7211 :( I just jump over you
22:17:01 <zoltanh7211> tatica np
22:17:32 <cwickert> what about yn1v's idea? does anybody think it will work?
22:17:46 <cwickert> I mean, I do see some positive aspects
22:17:49 <igorps> I think that 50% + 50% attendance is better than just 50%
22:18:02 <zoltanh7211> igorps +1
22:18:08 <yn1v> It is not my idea... I was just thinking how an alternating schedule may look like
22:18:29 <igorps> yn1v, I think its worth trying anyway
22:18:35 <cwickert> igorps: sorry, I don't understand. what is 50%+50%?
22:18:40 <cwickert> two meetings?
22:19:12 <igorps> cwickert, yes, alternated meetings, like zoltanh7211 is proposing
22:19:30 <cwickert> that was not what he was propsing, but anyway...
22:19:34 <cwickert> I do see some benefits
22:19:35 <inode0> ?
22:19:50 <cwickert> such as more ambassadors could attend
22:20:00 <cwickert> but I wonder how we will make decisions then
22:20:04 <herlo> I am here now, sorry for my lateness
22:20:06 <cwickert> remember, we need a quorum
22:20:10 <cwickert> #chair herlo
22:20:10 <zodbot> Current chairs: cwickert herlo igorps yn1v zoltanh7211
22:20:30 <cwickert> herlo: you didn't miss much, we were just talking about meeting times
22:20:39 <cwickert> there are two propsals
22:20:40 <herlo> ahh, okay
22:20:51 <cwickert> 1. make a poll for a new meeting time
22:20:58 * yn1v would like to hear what inode0 has to said.
22:21:17 <cwickert> 2. use alternating times, say one that fits better for APAC and EMEA and one for LATAM and NA
22:21:24 <cwickert> but lets hear inode0 first
22:21:37 <herlo> sounds good
22:21:40 <inode0> lack of a quorum was my concern too - 3 or 4 out of 7 at each meeting is a problem for making decisions
22:21:43 <inode0> EOF
22:21:45 <igorps> cwickert, option 2 is what I meant
22:21:56 <cwickert> ok, how about that
22:22:18 <cwickert> lets do a new poll and if it turns out, we cannot agree on something better, we try approach 2
22:22:38 <cwickert> but this means we still need to figure out the quorum thing
22:22:40 <yn1v> +1
22:22:41 * herlo still wonders if a third option could be suggested
22:22:48 <cwickert> herlo: such as?
22:23:52 <herlo> as I mentioned in the original discussion, most of us could discuss things on email. What if we did voting either via email, or via some web form sort of thing rather than having to have a quorum at a meeting. We open it up for a week between meetings or something like that...
22:24:34 <herlo> just a thought, but it seems to be difficult to have a quorum no matter what time we choose. This would provide a decent alternative and as long as everyone votes, or has the opportunity to vote, it could constitute a quorum as well.
22:24:52 <herlo> I do like the option 1 for meetings, though.
22:24:57 <cwickert> ok, how about moving everything to Trac then and vote there?
22:25:06 <herlo> I don't see a problem with that
22:25:23 <cwickert> here is what we did in FESCo
22:25:28 <cwickert> have weekly meetings
22:25:30 <herlo> cwickert: we just discuss them during the meetings and remind members to vote during the week
22:25:42 <cwickert> and if you cannot make it, then you go through the agenda in advance and vote there
22:25:53 <cwickert> votes in trac are counted just like votes in the meeting
22:26:04 <yn1v> It makes things asynchronous
22:26:19 <igorps> herlo, +1. We would just need a deadline for casting the votes.
22:26:24 <herlo> cwickert: +1 to that as well. I like the 'prior to' the meeting part as a requirement
22:26:45 <zoltanh7211> herlo +1
22:26:47 <cwickert> ok then
22:27:01 <cwickert> should we go for another time then or stick with this one?
22:27:11 <cwickert> I mean, we have 5/7 people now, not that bad
22:27:18 <netSys> hello
22:27:19 <yn1v> I can work like that... trac and votes ... not my first choice.
22:27:22 * netSys is back
22:27:42 <herlo> cwickert: I think alternating meetings would be nice....
22:27:50 <yn1v> I am willingly to try to make things move on
22:28:42 <igorps> I don't see that having another pool would change something
22:28:44 <cwickert> so what do people prefer: trac and one meeting and 2 meetings and possibly trac?
22:28:50 <cwickert> igorps: +1
22:29:34 <herlo> I was thinking about alternating every other week. Like one week the meeting is more appropriate to LATAM and NA, the other to EMEA and APAC
22:29:42 <herlo> but I'm not opposed to staying where we are now
22:30:08 * herlo meant alternating every week, sorry
22:30:11 <yn1v> please not two meetings ... an alternate schedule week A with one time and then week B with another time
22:30:21 <herlo> yn1v: right, that's what I meant
22:30:35 <igorps> Maybe sticking with this time and propose an additional one
22:30:46 <cwickert> herlo: if it helps us to have more ambassadors attend, then I am fine with it
22:30:46 <zoltanh7211> +1 yn1v
22:31:06 <cwickert> ok, I am starting to get lost again
22:31:13 <herlo> cwickert: let's put it on the agenda for next week and have a 'new style' vote :)
22:31:21 <cwickert> could all members quickly state their favorite now?
22:31:53 <cwickert> or should we move this to trac as proof of concept?
22:32:03 <cwickert> of "fail of concept" ;)
22:32:15 <herlo> lol
22:32:25 <igorps> cwickert, good idea, let's try that out already
22:32:29 <cwickert> +1
22:32:38 <herlo> +1
22:32:43 <zoltanh7211> +1
22:32:58 <yn1_v> I missed some lines :(
22:33:17 <cwickert> yn1_v: just vote +1 ;)
22:33:25 <zoltanh7211> :)
22:33:27 <yn1_v> okey +1
22:33:33 <cwickert> (23:31:15) herlo: cwickert: let's put it on the agenda for next week and have a 'new style' vote :)
22:33:33 <cwickert> (23:31:23) cwickert: could all members quickly state their favorite now?
22:33:33 <cwickert> (23:31:55) cwickert: or should we move this to trac as proof of concept?
22:33:55 <cwickert> #agreed create a ticket about new times/voting and all that and then have all FAmSCo members vote on it
22:34:11 <cwickert> #action cwickert to create a ticket about new times/voting etc
22:34:19 <cwickert> hooray, our first decision today
22:34:32 <herlo> w00t!
22:34:57 <cwickert> then lets go through the agenda at https://fedorahosted.org/famsco/report/9
22:35:07 <cwickert> .famsco 213
22:35:08 <zodbot> https://fedorahosted.org/famsco/ticket/213
22:35:31 <cwickert> no progress, although liknus was seen here today, he didn't respond to my questions
22:35:37 <cwickert> should we just go on with it?
22:36:27 <herlo> go on with it how?
22:36:37 <herlo> do you mean skip this ticket?
22:37:03 <cwickert> we could either wait for feedback from liknus or we just go ahead
22:37:16 <cwickert> the latter is what I meant with "go without it"
22:37:44 <yn1v> As far as I remember we got lost in discussion and cwickert was supposed to explain better the objetives behind this proposal
22:38:15 <yn1v> explaining better his view as comment on trac
22:38:39 <igorps> yn1v, cwickert or liknus?
22:38:45 <yn1v> cwickert,
22:38:47 <cwickert> well, we got lost because we were starting to discuss production and shipping
22:38:51 <liknus> I will look into it asap
22:38:58 <cwickert> but I think we should deal with these questions individually
22:39:08 <liknus> (sorry for the delay.. I ve been really unresponsive lately)
22:39:18 <cwickert> liknus: doesn't really matter, you are not FAmSCo any more :P ;)
22:39:29 <liknus> how nice of you  :)
22:39:40 <yn1v> but my recolection can be bad as this happened last year ...
22:40:08 <cwickert> so let us just quickly discuss the question of subsidies
22:40:11 <cwickert> ok with that?
22:40:30 <herlo> fine with me
22:40:44 <cwickert> I have changed my mind and I don't think this PPP approach will work
22:40:51 <cwickert> because it is too complicated
22:40:58 <yn1v> +1
22:41:09 <cwickert> and therefor I request to just have funding if people apply for it
22:41:20 <cwickert> and then basically follow the usual rules
22:41:37 <cwickert> would that work for everybody?
22:41:42 <herlo> cwickert: does this apply to specific SWAG? Or to just reimbursements in general?
22:41:56 <cwickert> herlo: just to ambassadors polos
22:42:06 <herlo> ahh, sure. I'm fine with that...
22:42:13 <herlo> +1 to the above proposal
22:42:15 <yn1v> +1
22:42:16 <cwickert> +1
22:42:19 <igorps> +1
22:42:23 <zoltanh7211> +1
22:42:50 <cwickert> #agreed funding for ambassadors polos will be granted on an individual base according to the general rules for funding and reimbursements
22:43:05 <cwickert> #action cwickert to update #213
22:43:32 <cwickert> .famsco 243
22:43:32 <zodbot> https://fedorahosted.org/famsco/ticket/243
22:43:50 <cwickert> zoltanh7211: I think this can be closed, right? you sent out the mail, did you?
22:44:17 <zoltanh7211> yes - I made blog and the mail too
22:44:42 <cwickert> ok, please close is then
22:44:42 <zoltanh7211> we have win several new contributors testers
22:44:57 <cwickert> and feel free to get back to us if you need more help
22:44:57 <igorps> zoltanh7211, that's great!
22:45:10 <cwickert> zoltanh7211: btw: I had the chance to talk to asrob as Blacksburg
22:45:28 <cwickert> but only on the last day when FUDCon was over and before he left
22:45:38 <cwickert> #action zoltanh7211 to close #243
22:45:40 <zoltanh7211> he is coming to fosdem too
22:45:59 <cwickert> .famsco 246
22:45:59 <zodbot> https://fedorahosted.org/famsco/ticket/246
22:46:15 <cwickert> we have successfully cut the costs
22:46:24 <herlo> cwickert: sounds like he wants direction now?
22:46:42 <cwickert> Arthur now only needs plane ticket and entrance to the conference
22:46:57 <herlo> I assume we are having him pay for the costs up front and then reimbursing them, correct?
22:47:20 <cwickert> and we even can skip the $300 entrance because as I learned today, another contributor cannot come and we have two exhibitor passes
22:47:38 <cwickert> herlo: I think so, but I will figure out the details with Arthur
22:48:00 <cwickert> I think we should just remove the "meeting" keyword and keep the ticket open for the payment
22:48:32 <herlo> right, sounds good to me
22:48:38 <yn1v> maybe can be pay with one community credit card, so he is not short for paying the other expenses
22:49:16 <yn1v> s/ pay /paid
22:49:17 <cwickert> yn1v: I'll ask kital if he can purchase the ticket
22:49:26 <yn1v> great
22:49:28 <cwickert> and Arthur to give us the flight details
22:50:08 <igorps> he will just need to check if the the company takes international credit cards
22:50:46 <cwickert> they do, you can even book the ticket in their Germany office for exactly the same price
22:51:02 <cwickert> #action cwickert to follow up on #246
22:51:19 <cwickert> ok, and now we have something more contriversial I think
22:51:29 <cwickert> .famsco 242
22:51:29 <zodbot> https://fedorahosted.org/famsco/ticket/242
22:51:52 <cwickert> not necessarily controversial, but it requires discussion
22:53:03 <herlo> the summary helped give me a better understanding of the goals
22:53:18 <herlo> but I still think it's too small of a segment to really give us enough useful information
22:53:34 <igorps> herlo, +1
22:53:40 <yn1v> +1
22:54:01 <herlo> In terms of the survey, let's thank them for the information and close the ticket?
22:54:17 <yn1v> yes
22:54:18 <igorps> Hard to say that it represents a reasonable portion of the community
22:54:33 <herlo> igorps: agreed
22:54:57 <cwickert> I think we should not just close it but create two new ticket for the key problems we already identified
22:54:57 <cwickert> that is
22:55:06 <cwickert> 1. slow reimbursements
22:55:21 <cwickert> we were already aware of this one without the survey
22:55:26 <herlo> as we already know that is a problem, yes
22:55:37 <cwickert> and the second is swag
22:55:39 <zoltanh7211> +1
22:55:56 <cwickert> I think that for swag, we should look into the regional groups
22:56:03 <cwickert> some groups handle it better than others
22:56:15 <cwickert> try to learn from the ones that work better
22:56:29 <herlo> maybe provide some sort of assistance to those who struggle with swag delivery?
22:56:48 <nb> well, i think in NA we do it well, but that is because primiarily our area is the united states (plus canada).  I think EMEA and APAC add more challenges since there are many different countries
22:56:51 <herlo> like guidance on a well-defined process within their region, for instance.
22:57:14 <cwickert> nb: AFAICS EMEA is doing well, too
22:57:15 <igorps> we need to identify where are the "weak" points
22:57:21 <nb> cwickert, oh ok
22:57:23 <cwickert> the only problem we have:
22:57:34 <cwickert> swag is distributed all over Europe
22:57:47 <cwickert> one contruibutor has banners, the other media and the third stickers
22:57:57 <cwickert> this makes 3 packages then
22:58:03 <nb> cwickert, oh.  The way we do it is each shipper has a supply of each kind of swag
22:58:21 <nb> i.e. i have media, stickers, case badges, etc, and the others have the same
22:58:25 <cwickert> what I would like to see is
22:58:29 <nb> the banners are the only other thing we usually have to ship differently
22:58:36 <cwickert> 1. we identify the weak spots
22:58:55 <cwickert> 2. ask the people involved in swag shipping for each region for input
22:59:01 <cwickert> and then try to draft something
22:59:15 <zoltanh7211> I think if we use the same routes as the CD's - inside single package then solves series aof things
22:59:16 <igorps> sounds good to me
22:59:21 <herlo> cwickert: well, banners are not swag if you ask me. But yes, a customized solution with help from FAmSCo seems like a good approach
22:59:50 <herlo> each region has its own challenges, for sure :)
23:00:17 <cwickert> herlo: right, that's what we learned from the long discussion about shipping polos ;)
23:00:53 <herlo> indeed. I agree with your approach, btw
23:00:56 <cwickert> in order to move on I suggest: close #242 in favor of 2 tickets, one for budget and one for swag shipping
23:01:10 <herlo> +1
23:01:17 <cwickert> as for budget, we need harish, I think we all are looking forward to that meeting
23:01:27 <yn1v> yes
23:01:29 <zoltanh7211> +1
23:01:48 <cwickert> and for the other ticket we need to add the people involved with shipping as CC, so they can give input
23:01:48 <igorps> +1
23:01:52 <cwickert> +1
23:01:56 <zoltanh7211> +1
23:02:02 <cwickert> #agreed close #242 in favor of 2 tickets, one for budget and one for swag shipping
23:02:22 <cwickert> #action cwickert to file tickets for budget and swag shipping/production
23:02:33 <cwickert> I think we should also reach out to the mailing lists
23:02:40 <cwickert> s/lists/list
23:02:54 <cwickert> ok, thanks yn1v for your summary
23:03:06 <yn1v> :)
23:03:12 <cwickert> anything else?
23:03:16 <nb> do we know what budget looks like for next year? I heard mention that it might be lower but i didn't see any real numbers
23:03:48 <cwickert> nb: at FUDCon jsmith-away promised us it won't be less. maybe from a different source, but not less
23:04:03 <nb> cwickert, oh ok, great
23:04:09 <zoltanh7211> let's hope the best
23:04:12 <igorps> From what I recall it was already reduced last year :(
23:04:13 <cwickert> the more important question is: do we know what the budget looks NOW ;)
23:04:21 <yn1v> I have one thing regarding mentoring
23:04:22 <cwickert> inode0: was it?
23:04:34 <inode0> yes
23:04:59 <yn1v> I would like to step aside from mentor duties
23:05:32 <yn1v> I may recomend Luis Bazan from Panama as subtitute
23:05:46 <igorps> yn1v, let's reach Luis about it so he can take over your duties
23:06:06 <cwickert> isn't tatica a mentor, too?
23:06:15 <tatica> yes
23:07:08 <igorps> We would need another mentor in CEAM anyway
23:07:29 <igorps> CEAM stands for Central America, btw
23:07:42 <yn1_v> I am not dropping everything, I would help in the transition
23:07:53 <netSys> seeya
23:08:09 <igorps> yn1_v, +1
23:08:21 <tatica> !
23:08:28 <cwickert> go ahead tatica
23:08:52 <tatica> CEAM needs a bit of push right now. I have talk recently with several members and they are a collapsed with work (life...)
23:09:08 <tatica> Luis is a good example for those who might join us in the next months
23:09:37 <tatica> eof
23:09:44 <tatica> bbl
23:10:07 <cwickert> ok then, works for me
23:10:20 <cwickert> yn1_v: can you get in touch with Luis?
23:10:25 <yn1_v> sure
23:10:58 <yn1_v> I will invite him to participate in next famsco meeting
23:11:08 <cwickert> #action yn1_v to contact lbazan if he is willing to take over his mentoring duties
23:11:24 <cwickert> ok, anything else?
23:11:33 <igorps> yn1_v, please CC me so we can work out the new regional meeting time together
23:11:57 <yn1_v> okey
23:12:20 <igorps> let's see what works for him and then we make a pool
23:13:06 <igorps> nothing else from me, btw :)
23:13:31 <cwickert> one more thing
23:13:51 <cwickert> igorps, yn1_v, tatica: who is involved in swag shipping in LATAM?
23:14:22 <igorps> In Brazil, me and Leandro
23:14:31 <yn1_v> I am too
23:14:34 <cwickert> ok, how about this
23:14:57 <igorps> For Chile, Argentina and some other countries Antonio
23:15:03 <cwickert> I'll just ask all famsco members to CC the people they think are important to the ticket
23:15:16 <igorps> cwickert, works for me
23:15:20 <cwickert> ok then
23:15:39 <cwickert> then let go forth and use the power of trac! :)
23:15:43 <yn1_v> good
23:15:48 <herlo> yay!
23:15:52 <zoltanh7211> :)
23:15:59 <cwickert> for shorter and more efficient meetings (hopefully) ;)
23:16:04 <cwickert> btw
23:16:06 <cwickert> #endmeeting