cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:01 UTC (full logs).

Meeting summary

  1. Who's Cloudy? (rbergeron, 19:01:27)
  2. OpenNebula (rbergeron, 19:03:57)
    1. https://fedoraproject.org/wiki/Features/OpenNebula (spstarr, 19:06:04)
    2. http://meetbot.fedoraproject.org/fedora-meeting/2011-09-02/cloud_sig,_where_the_mustard_indicates_awesome.2011-09-02-18.59.html (spstarr, 19:06:27)
    3. https://fedoraproject.org/wiki/Features/Ruby_1.9.3#Scope "Drafts of new packaging guidelines will have to be proposed to FPSCo. No such drafts currently exist. " :-( (abadger1999, 19:16:50)

  3. EC2 (rbergeron, 19:20:20)
  4. Gluster-land (rbergeron, 19:44:19)
    1. EPEL6 builds of gluster and hekafs are in the fedora updates pipeline, karma is welcomed but not required :) (rbergeron, 19:47:08)

  5. Back to this EC2 Bug (rbergeron, 19:48:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=747692 (rbergeron, 19:48:27)
    2. if anyone hits this bug the system and cloud-init logs would be useful, so far we only have console output (rbergeron, 19:50:04)
    3. see bug commentary, if you need help getting logs off your instance either read the EC2 primer or ask in #fedora-cloud (rbergeron, 19:51:50)

  6. Aeolus (rbergeron, 19:52:07)
    1. ACTION: mmorsi to investigate with ruby-sig/vit about (a) changes to packaging guidelines (b) feature filing (c) extent to which rubygems need repackaging/rebuilding/mass rebuilding? (rbergeron, 19:58:21)
    2. more features coming to aeolus soon, including a simpler usage/installation scenario (rbergeron, 19:58:39)
    3. snap! is now in fedora http://lists.fedoraproject.org/pipermail/ruby-sig/2011-November/000693.html (rbergeron, 19:58:54)
    4. can take snapshots of fedora systems on the cloud (rbergeron, 19:59:01)
    5. snapshots contain repos + packages + files outside the package system + service data (rbergeron, 20:01:25)
    6. https://github.com/movitto/snap (mmorsi, 20:01:28)
    7. https://github.com/movitto/snap (rbergeron, 20:01:38)

  7. Open Floor (rbergeron, 20:04:42)
    1. No meeting next week; Online Cloud SIG Party optional :) (rbergeron, 20:09:15)


Meeting ended at 20:09:24 UTC (full logs).

Action items

  1. mmorsi to investigate with ruby-sig/vit about (a) changes to packaging guidelines (b) feature filing (c) extent to which rubygems need repackaging/rebuilding/mass rebuilding?


Action items, by person

  1. mmorsi
    1. mmorsi to investigate with ruby-sig/vit about (a) changes to packaging guidelines (b) feature filing (c) extent to which rubygems need repackaging/rebuilding/mass rebuilding?


People present (lines said)

  1. rbergeron (140)
  2. mmorsi (61)
  3. spstarr (36)
  4. jforbes (31)
  5. mgoldmann_ (26)
  6. dgilmore (25)
  7. gholms (15)
  8. abadger1999 (10)
  9. johnmark (6)
  10. zodbot (5)
  11. kkeithley (5)
  12. smooge (2)
  13. obino (2)
  14. gregdek (2)


Generated by MeetBot 0.1.4.