famna
MINUTES

#fedora-meeting Meeting

Meeting started by SGS at 00:59:41 UTC (full logs).

Meeting summary

  1. Announcements (SGS, 01:01:20)
  2. Events (SGS, 01:03:45)
    1. https://fedoraproject.org/wiki/FedoraEvents (SGS, 01:04:32)
    2. http://fedoraproject.org/wiki/Events#FY12_Q3_.28Sept_2011_-_November_2011.29 (inode0, 01:16:41)
    3. http://quickturnflash.com/1GB-Full-Color-Swivel-Drive.html (nb, 01:42:17)
    4. AGREED: order more balloons (VileGent, 01:43:09)


Meeting ended at 02:14:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. inode0 (55)
  2. VileGent (48)
  3. nb (37)
  4. SGS (20)
  5. MarkDude (18)
  6. StabbyMc (10)
  7. jds2001 (7)
  8. grover (6)
  9. zodbot (5)
  10. lcafiero (2)


Generated by MeetBot 0.1.4.