famna
LOGS
00:59:41 <SGS> #startmeeting
00:59:41 <zodbot> Meeting started Wed Nov  2 00:59:41 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:59:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:59:47 <SGS> #meetingname FAmNA
00:59:47 <zodbot> The meeting name has been set to 'famna'
00:59:53 <SGS> #chair VileGent
00:59:53 <zodbot> Current chairs: SGS VileGent
00:59:57 <SGS> #chair inode0
00:59:57 <zodbot> Current chairs: SGS VileGent inode0
01:00:35 <SGS> Kay kay. Anyone actually here for the FAmNA meeting?
01:00:45 <inode0> yuppers
01:00:55 <MarkDude> \o
01:01:20 <SGS> #topic Announcements
01:01:22 <SGS> Are there any>
01:01:47 <VileGent> F16 is scheduled for release next week
01:01:59 <SGS> Yay! Finally!
01:02:29 <VileGent> Replacement Chair needed for next meeting
01:03:40 <SGS> and we move on
01:03:45 <SGS> #topic Events
01:04:06 <SGS> Events, events, be there any events?
01:04:21 <grover> yes
01:04:31 <grover> grace hopper, portland or, nov 9-12
01:04:32 <SGS> #link https://fedoraproject.org/wiki/FedoraEvents
01:05:38 <SGS> grover, what about it?
01:05:38 * inode0 sees sri lanka events there
01:06:40 <inode0> do you need anything more or do you have all the things you need arranged now?
01:06:44 <grover> SGS: just wanted to mention it. filed media request, didn't know if I needed to do anything else (I'm a new ambassador)
01:07:09 <SGS> grover, Very good very good :)
01:07:17 <SGS> Aaanythin else?
01:07:32 <MarkDude> What is the ticket number?
01:07:41 <grover> MarkDude: 221
01:08:04 <MarkDude> vwbsuguy said he can help with some swag
01:08:29 <MarkDude> Mo has some of the SXSW fliers, is she a shipper?
01:08:58 <grover> MarkDude: swag would be great. nb had media to send me
01:09:01 <VileGent> MarkDude:  i have some if needed
01:09:51 <MarkDude> Perfect. I need to hold on to some stuff for our events in NorCal
01:10:24 <SGS> Kay anything else?
01:10:29 <nb> i was planning on sending swag to grover also
01:10:32 <nb> and media
01:10:49 <VileGent> nb do you have SXSW flyers
01:11:04 <nb> no
01:11:14 <nb> inever got any
01:11:16 <VileGent> ok i will send some of those
01:11:19 <grover> nb: woot
01:12:31 <SGS> And I ask again: Any more for events?
01:13:05 <inode0> two in sri lanka :)
01:13:28 <inode0> oh, I guess those already happened too
01:13:45 <MarkDude> Mine will be at Hacker Dojo Dec 4th
01:14:38 <MarkDude> As well as Saxbys coffee shop, date to be sorted out. sexycatsinhats is leading here
01:14:39 * jds2001 ariybd
01:14:43 <nb> VileGent, are you getting ticket 212?
01:14:45 <jds2001> er, around
01:15:02 <VileGent> nb i will get part of it i have no media
01:15:16 <inode0> is the nyscate person around?
01:15:35 <nb> does anyone have any other tickets they need me to get for media? i'm going to be sending most of what i have left to grace hopper
01:15:38 <inode0> that event is later this month and I've heard nothing about it yet
01:15:44 <nb> so if you need me to get something else, let me know asap
01:15:48 <inode0> but I see a page with some costs
01:16:18 <jds2001> nyscate sounds like something in NY???
01:16:22 <jds2001> upstate i presume?
01:16:29 <inode0> that event is huge so send a bunch to grace hopper
01:16:41 <inode0> http://fedoraproject.org/wiki/Events#FY12_Q3_.28Sept_2011_-_November_2011.29
01:16:52 <VileGent> jds2001:  rochester
01:17:30 <jds2001> rules me out getting there easily
01:17:44 <jds2001> if necessary, i could likely make it happen
01:18:08 <inode0> I wasn't trying to make it happen, just get some comment from the event owner if he wants funds for it
01:19:10 <VileGent> he siad before he had brought it up and we had rejected in the past
01:19:10 <inode0> I recall it being a teacher conference mostly
01:19:14 <VileGent> yep
01:19:27 <VileGent> $800+ for a table
01:20:09 <VileGent> + electric +internet
01:20:20 <inode0> I guess I'm inclined to let it slide at this point
01:20:30 <VileGent> not here so
01:20:40 <VileGent> i see no budget page
01:21:13 * MarkDude can fly in and sort it out :D
01:21:16 <inode0> maybe TOS should be there
01:21:29 <inode0> more than us I mean
01:21:29 <jds2001> inode0: my thoughts exactly
01:23:07 <inode0> EOF
01:24:19 <VileGent> any more events?
01:24:53 * MarkDude will put his on event page
01:25:06 <VileGent> shall we go straight to Open Floor and discuss swag and budget
01:25:14 <MarkDude> I need some medium shirts,
01:25:51 <inode0> I'd like to remind everyone we need shirts retained for the raffle for contributors
01:27:12 <inode0> I am hoping that will run in November
01:29:08 <inode0> is there anyone here who can discuss budget?
01:29:24 <StabbyMc> Have we heard about anyone going to LatAM?  I've still got their stickers.
01:29:31 <nb> StabbyMc, did you send me mine?
01:29:35 * nb hasn't received them
01:29:43 <inode0> going to LATAM for what?
01:29:45 <StabbyMc> nb: I don't think so.
01:29:56 <StabbyMc> inode0: dunno, conference, fun, whatever.
01:30:04 <StabbyMc> inode0: just need a mule to take them down there.
01:30:17 <inode0> possibly someone from LATAM will come to Blacksburg
01:30:22 <VileGent> inode0:  i only used 3 shirts at OLF
01:30:50 <StabbyMc> I can ship them up to VileGent if there's going to be someone to take them home with them.
01:31:12 <inode0> we should know more in a few weeks
01:31:24 <VileGent> maybe lcafiero  can make a run to the border
01:31:32 * MarkDude most certainly wants to go to LATAM, Where can I file ticket for that? Nice to see nushio tatica and the otheres
01:31:43 <lcafiero> border? Which one?
01:31:48 * lcafiero hates being late.
01:32:19 <VileGent> tatica is hopeing to come to fudcon
01:32:57 <inode0> neville has a ticket too, as does gomix I think - maybe others
01:33:23 <inode0> I'm guessing someone will be there
01:34:16 <inode0> VileGent: what do you want to do with respect to swag/budget?
01:34:57 <VileGent> we talked earlier maybe we need to see what people needs to possible distrubute at fudcon
01:35:06 <inode0> right
01:35:23 <VileGent> i have no case badges or balloons left
01:36:23 <nb> i have like maybe 5-10 clings left
01:36:48 <nb> i have a few buttons, not a whole lot
01:36:49 <VileGent> clings have been long gone
01:37:01 <VileGent> maybe 50 buttons
01:37:03 <inode0> I have some clings, maybe 30
01:37:23 <VileGent> so do we want clings or more ballons
01:37:31 <MarkDude> We are planning more fliers to be printed?
01:37:40 * inode0 thinks clings weren't the best idea ever
01:38:28 <inode0> MarkDude: if people want them printed we certainly can
01:38:49 <MarkDude> Cool.
01:39:10 * SGS agrees with inode0
01:39:18 <inode0> I'd like to see new general purpose flyers
01:39:37 <MarkDude> Balloons work nice,
01:40:05 <inode0> balloons are cheap enough we should keep some in stock
01:40:09 * MarkDude would like a flier with to herald Beefy MIracle
01:40:21 <MarkDude> XD
01:40:31 <VileGent> inode0:  the sxsw flyers are a big hit
01:40:40 <inode0> they are nice for kids, nice for booths
01:40:42 <VileGent> i dont know if you ever saw them or noe
01:40:48 <VileGent> not
01:40:48 <inode0> yes, I did
01:41:12 <inode0> while nicely done they were targeted at an audience that we mostly don't see though
01:41:39 <inode0> they work in spots
01:41:42 <VileGent> but people like the seeing open source ways to do those things
01:41:46 * nb would like to see us look at quotes for usb drives again (perhaps as special swag or something, kinda like the lanyards?)
01:41:48 <StabbyMc> what about something like a room-a-rang?
01:42:08 <VileGent> nb usb ==$10 each
01:42:17 <nb> http://quickturnflash.com/1GB-Full-Color-Swivel-Drive.html
01:42:30 <inode0> nb: I think our best bet is to piggyback on the next summit
01:42:46 <nb> yeah
01:43:09 <VileGent> #agreed order more balloons
01:43:38 <inode0> room-a-rang?
01:43:59 <VileGent> on ballons another 1000 or shall we increase the order
01:44:16 <nb> +1 order balloons
01:44:20 <inode0> 5 stars at spevack.com
01:44:48 <inode0> 1K seems like plenty - roughly how much was that?
01:44:50 <StabbyMc> inode0: http://images.google.com/imgres?q=room-a-rang&hl=en&biw=1676&bih=822&gbv=2&tbm=isch&tbnid=SWvIhxJBA1-R8M:&imgrefurl=http://cliffordhedin.org/post/archive/2004/07/roomarang.html&docid=kBILiAwHAxWViM&itg=1&imgurl=http://www.cliffordhedin.org/pics/roomarang.jpg&w=640&h=483&ei=faCwTs7CCMbZ0QGG1OHfAQ&zoom=1&iact=hc&vpx=395&vpy=482&dur=2142&hovh=195&hovw=258&tx=118&ty=89&sig=117211016808390409005&page=1&tbnh=143&tbnw=202&s
01:44:50 <StabbyMc> tart=0&ndsp=33&ved=1t:429,r:18,s:0
01:45:06 <StabbyMc> bleck, inode0: try this http://cliffordhedin.org/post/archive/2004/07/roomarang.html
01:45:27 * inode0 already googled for himself, thanks :)
01:45:51 <inode0> anything you can throw and hit others with has my attention
01:46:35 <MarkDude> +1 for projectiles
01:51:05 <StabbyMc> inode0: I'll see about pricing.
01:51:30 <inode0> nb: maybe you should look into that further
01:52:04 <inode0> I can't believe there is no per unit customization charge - is that for real?
01:52:07 <nb> into what? the roomarang thing?
01:52:15 <nb> or the usb drives i found?
01:52:26 <inode0> usb drives
01:52:37 <nb> ok
01:52:38 <nb> i will
01:52:53 <inode0> we probably need 2GB
01:53:39 <nb> what kind of quantities?
01:55:06 <inode0> you tell me, you brought up usb sticks :)
01:55:35 <MarkDude> piles and piles of them
01:55:55 <inode0> see if we can get a sample - to see if they are just crap too
01:56:39 <VileGent> balloons 1000 for $250
01:56:52 <inode0> VileGent: I'd say go ahead with that any time
01:56:59 <nb> inode0, yeah, i'm going to try to get a sample
01:58:00 <VileGent> inode0:  i will check prices maybe 2000 maybe worth the time to count them out
01:58:17 <VileGent> they come in 500
01:58:37 <inode0> ok
01:58:40 <VileGent> no to have to count them out
01:59:02 <inode0> that can be someone else's job at FUDCon if necessary :)
01:59:30 <VileGent> yeah i am defintiely not going to be able to do that at fudcon
01:59:43 <VileGent> i have to be able to definitely float
02:00:30 <VileGent> on that Barcamp seesion suggestions are open on the wiki
02:02:53 <inode0> I also do still have some lanyards
02:04:10 <inode0> I'm thinking those generally failed at my intended effect of being re-used as I see pictures of zillions of FUDCon-goers other places not wearing them
02:04:38 <VileGent> i have been wearing them to other conventions
02:05:03 <VileGent> so has SGS
02:05:03 <inode0> you set a good exampe :)
02:05:22 <inode0> +l
02:05:22 <nb> i used to wear one at work, but now we have to have lanyards with a safety breakaway thing
02:05:40 <VileGent> media ? do we really need as much this time
02:05:55 <nb> we are ordering less
02:06:00 <VileGent> ok good
02:06:04 <nb> 2500 multiarch live and 2000 multiarch install
02:06:20 <nb> total of 5k-ish i believe
02:06:30 <VileGent> because we have alot less events in the next 6 months
02:06:58 <nb> price was a little cheaper this time
02:07:02 <nb> jsmith-away, ping, media art?
02:07:20 <VileGent> nb:  he is overseas
02:07:29 <VileGent> so ping design
02:07:39 <nb> media art is done
02:07:51 <nb> but i have to have jsmith's approval afaik before i can send it to the media company
02:08:14 <nb> he mentioned possible wording changes last thing i heard, but never said for sure
02:08:17 <VileGent> probable wont happen till next week
02:08:24 <nb> and i need to ping harish again
02:08:38 <nb> he was having trouble finding ams in redhat's system but spevack said he needed to look in the US supplier list
02:08:43 <nb> and spevack was going to email harish
02:09:47 <nb> so we have no po and we have no art
02:09:52 <nb> so media will be ordered....... RSN
02:11:54 <VileGent> anything else needs to be covered tonight
02:12:39 <nb> did we decide to not reorder clings?
02:13:00 * nb doesn't know that they are needed
02:13:10 <VileGent> only thing we said to order was balloons
02:14:04 <VileGent> anything else
02:14:24 <inode0> I'm good
02:14:34 <SGS> And so, we close.
02:14:36 <SGS> #endmeeting