apac-special-fad-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by bckurera at 04:01:31 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-10-08 (bckurera, 04:02:43)

  1. FAmSCo news (bckurera, 04:04:02)
  2. Review *ACTION* items from the last meeting (bckurera, 04:06:02)
  3. FADs in APAC (bckurera, 04:10:32)
    1. https://fedoraproject.org/wiki/FAD_China_2011 (bckurera, 04:12:29)
    2. tuanta will be telling about hanoi FAD on next meeting (bckurera, 04:15:14)
    3. KageSenshi grabbed his flight ticket to FUDCon Pune and will be arriving at mumbai on 3rd nov, 20:40 (bckurera, 04:15:53)

  4. harish updates (harish, 04:20:23)
    1. ACTION: harish will give an update on the community in APAC and Community Architecture in general in Beijing on Saturday. (bckurera, 04:25:13)

  5. Upcoming FADs (bckurera, 04:26:40)
    1. https://fedoraproject.org/wiki/FAD_China_2011 (bckurera, 04:26:58)

  6. FUDcon APAC (bckurera, 04:27:08)
  7. F16 planning (bckurera, 04:41:33)
  8. LCA (LMartinez, 04:54:14)
    1. Open Day is cancelled (LMartinez, 04:54:30)
    2. aolsystems > we just finish the event of sfd last sept. here in manila (bckurera, 04:58:52)
    3. http://fedoraproject.org/wiki/LCA_2012 (LMartinez, 04:59:58)
    4. http://fedoraproject.org/wiki/LCA_2012 (LMartinez, 05:00:02)
    5. http://www.bluepoint.com.ph/ we have already uploaded the event the we organize on Linux day together with magie,engles,heherson. (aolsystems, 05:00:49)

  9. Open Floor (bckurera, 05:01:52)
    1. http://linuxday.org/teams/2011/PH/BluepointLinuxUsersElite/ (aolsystems, 05:02:24)
    2. http://linuxday.org/teams/2011/PH/BluepointLinuxUsersElite/ (bckurera, 05:02:38)
    3. ACTION: Plan for F16 release parties and request help if needed (bckurera, 05:03:03)
    4. http://en.wikipedia.org/wiki/Tarpaulin ??? (bckurera, 05:05:29)
    5. aolsystems and FAms in Manila are coordinating with some tv stations here to be with our plan launching (bckurera, 05:09:44)
    6. http://fedoraproject.org/wiki/FAD_China_2011 (harish, 05:12:09)


Meeting ended at 05:13:36 UTC (full logs).

Action items

  1. harish will give an update on the community in APAC and Community Architecture in general in Beijing on Saturday.
  2. Plan for F16 release parties and request help if needed


Action items, by person

  1. harish
    1. harish will give an update on the community in APAC and Community Architecture in general in Beijing on Saturday.


People present (lines said)

  1. bckurera (166)
  2. harish (83)
  3. udinnet (56)
  4. LMartinez (33)
  5. aolsystems (28)
  6. tuanta (28)
  7. KageSenshi (24)
  8. zodbot (11)
  9. harish_ (1)


Generated by MeetBot 0.1.4.