apac-special-fad-meeting
LOGS
04:01:31 <bckurera> #startmeeting
04:01:31 <zodbot> Meeting started Sat Oct  8 04:01:31 2011 UTC.  The chair is bckurera. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:49 <bckurera> #meetingname APAC-special-FAD-meeting
04:01:49 <zodbot> The meeting name has been set to 'apac-special-fad-meeting'
04:01:52 <tuanta> .fas tuanta
04:01:53 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:08 <bckurera> hello all APAC FAms, nice to see you all
04:02:13 <bckurera> .fas bckurera
04:02:13 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:02:27 <bckurera> Buddhika Kurera from Sri Lanka
04:02:41 <bckurera> todays' agenda can be found
04:02:43 <bckurera> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-10-08
04:02:54 <tuanta> Hello, i'm Tuan, from Vietnam
04:03:12 <udinnet> Hello I'm udinnet from Sri Lanka
04:03:18 <tuanta> Just back from FUDCon Milan, so fun :)
04:03:23 <LMartinez> Hello, I'm Luke from Australia
04:03:25 <bckurera> We will continue then others will join,  I can see some FAms online but not yet ping
04:03:45 <bckurera> ok great
04:04:02 <bckurera> #topic FAmSCo news
04:04:14 <tuanta> Hi Luke
04:04:15 <bckurera> anything, any news?
04:04:25 <LMartinez> Fedora 16 Beta has been released
04:04:38 <bckurera> LMartinez we miss asmartgoart ;)
04:04:50 <bckurera> yup it is a great news for all of us
04:05:07 <LMartinez> Gnome 3.2 is a great talking point.
04:05:11 <LMartinez> I don't think there is much more news
04:05:29 <bckurera> then next>>
04:05:35 <udinnet> ok
04:05:37 <tuanta> +1 Luke
04:05:43 <udinnet> :)
04:05:54 <KageSenshi> .fas izhar
04:05:55 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:06:02 <bckurera> #topic Review *ACTION* items from the last meeting
04:06:09 <udinnet> bckurera, where is callkalpa?
04:06:32 <bckurera> chair tuanta, LMartinez, KageSenshi
04:06:40 <KageSenshi> \o
04:06:43 <tuanta> Hi kageSenshi
04:06:46 <bckurera> #chair tuanta, LMartinez, KageSenshi
04:06:46 <zodbot> Current chairs: KageSenshi LMartinez bckurera tuanta
04:06:54 <KageSenshi> hi tuanta , bckurera LMartinez :)
04:06:59 <KageSenshi> hi udinnet
04:07:00 <LMartinez> hi KageSenshi
04:07:10 <udinnet> Hi KagSenshi
04:07:17 <bckurera> nice to see you all
04:07:32 <bckurera> sorry for delay adding chair and I have a great news too
04:07:37 <tuanta> i'm on my mobi phone, so i would be a bit slow.
04:07:49 <bckurera> First of all udinnet from Sri Lanka
04:07:53 <tuanta> Sure, bckurera
04:08:06 <udinnet> Thanks bckurera
04:08:15 <udinnet> for introduction
04:08:15 <bckurera> new to Fedora Ambassador , he will be helping me to build up the Fedora LK Community as well
04:08:16 <tuanta> Hi udinnet
04:08:28 <tuanta> Great
04:08:34 <udinnet> Hi tuanta
04:08:38 <bckurera> sounds like a campus ambassador :)
04:08:38 <udinnet> Thanks
04:08:45 <KageSenshi> cool
04:08:47 <udinnet> its a pleasure
04:08:57 <bckurera> please fell free to give us your ideas udinnet in the meeting :)
04:09:06 <udinnet> Sure :)
04:09:13 <tuanta> +1 bckurera
04:09:45 <bckurera> we didnt have proper meetings last month
04:09:52 <bckurera> all are busy due to SFD
04:10:07 <bckurera> therefore shall we start the next topic then?
04:10:25 <tuanta> yes, alot of events like SFD and FUDCon overlapped
04:10:32 <bckurera> #topic FADs in APAC
04:10:51 <bckurera> this is very special to us
04:11:05 <bckurera> What is the current situation in APAC about FADs?
04:11:25 <bckurera> I saw about China FAD, but no update?
04:11:40 <bckurera> and Tuanta what about Hanoi FAD?
04:12:05 <tuanta> Yes, any updates here right now about China comm?
04:12:17 <bckurera> nobody from China
04:12:29 <bckurera> #link https://fedoraproject.org/wiki/FAD_China_2011
04:12:42 <tuanta> Sorry, I'm a bit busy, so no more updates about Hanoi FAD right now
04:13:04 <bckurera> ok tuanta
04:13:11 <tuanta> I would be right back next week
04:13:26 <bckurera> LMartinez anything to note?
04:13:34 <bckurera> KageSenshi any update?
04:13:35 <udinnet> bckurera, What about a FAD in LK?
04:13:49 <KageSenshi> bckurera, none >.<
04:13:58 <LMartinez> Nothing here, just doing Lugs and talking
04:13:59 <bckurera> udinnet we had one, so need to have another :)
04:14:05 <udinnet> Cool
04:14:07 <KageSenshi> oh .. theres 1 .. just grabbed my flight ticket to FUDCon Pune
04:14:18 <bckurera> LMartinez what about linuxcon.au?
04:14:26 * harish_ has parked and is now seated and can contribute
04:14:32 <bckurera> KageSenshi I saw the ticket update :)
04:14:34 <KageSenshi> will be arriving at mumbai on 3rd nov, 20:40
04:14:53 <KageSenshi> bckurera, i havent update that in ticket yet XD
04:15:07 <LMartinez> LCA is abit of a sticky situation
04:15:10 <LMartinez> I'll explain later
04:15:14 <bckurera> #info tuanta will be telling about hanoi FAD on next meeting
04:15:25 <tuanta> KageSenshi, i will be in KL next month for MozAsia
04:15:37 <KageSenshi> tuanta, cool
04:15:46 <tuanta> Ok, i will update about Hanoi FAD next week
04:15:49 <KageSenshi> wait, what date is that again ..
04:15:53 <bckurera> #info KageSenshi grabbed his flight ticket to FUDCon Pune and will be arriving at mumbai on 3rd nov, 20:40
04:15:58 <tuanta> Kage: hope to see you there
04:16:11 <harish> .fas harishpillay
04:16:14 <zodbot> harish: harishpillay 'Harish Pillay' <harish.pillay@gmail.com>
04:16:19 <bckurera> MozAsia any link?
04:16:37 <bckurera> harish welcome
04:16:38 <udinnet> Yes any link +1 bkurera
04:16:45 <tuanta> KageSenshi: about 18-19 of NOv
04:17:04 <KageSenshi> tuanta, ok :)
04:18:12 <harish> all: greetings.
04:18:28 * harish just caught up reading the log so far
04:18:30 <tuanta> Hi Harish
04:18:34 <KageSenshi> the dude who pushed moz-my is one of local foss dude .. seems like he got ahead of me in pushing stuff in .MY :P ..
04:18:35 <udinnet> hi harish
04:19:29 <bckurera> ok
04:19:33 <harish> btw, i will be in beijing for the FAD next Saturday. need to support the Ambassadors there.
04:19:47 <bckurera> great to hear that harish
04:19:56 <harish> i will be in fudcon pune as well.
04:19:57 <bckurera> update us
04:20:00 <tuanta> KageSenshi: i'm on my mobile then I will contact you  later for KL meeting
04:20:06 <bckurera> #chair harish
04:20:06 <zodbot> Current chairs: KageSenshi LMartinez bckurera harish tuanta
04:20:14 <KageSenshi> tuanta, ok :)
04:20:23 <harish> #topic harish updates
04:20:36 <harish> apologies for missing the meetings the last few months,
04:20:40 <bckurera> go on harish
04:20:49 <harish> it is tough at noon on Saturday for me to get online.  Today
04:21:00 <bckurera> we all missed those, this is the first meeting after 9th one
04:21:04 <harish> is slightly different as my sons are busy with games and so I am freed up.
04:21:09 <KageSenshi> tuanta, if you know more more fedorans coming to moz-my, do tell me .. probably i can organize a meetup or something after/before the event
04:21:34 <bckurera> KageSenshi feel like vising my :)
04:21:39 <harish> i will give an update on the community in APAC and Community Architecture in general in Beijing on Saturday.
04:21:47 <bckurera> vising/visiting
04:21:48 <harish> I am planning to do the same in Pune.
04:21:55 <KageSenshi> bckurera, do come :)
04:22:03 <KageSenshi> harish, cool
04:22:11 <tuanta> Cool
04:22:21 <harish> we have a group of developers in Bangalore I'd like to reach out to - as
04:22:30 <harish> part of the Gluster acquisition announced earlier this week.
04:22:43 <bckurera> harish think China FAD will lead us to FUDcon in China soon
04:23:12 <harish> yes, I'd like them to run a couple more FADs before bidding for a FUDcon in China.
04:23:14 <bckurera> all the best wishes to China from LK Community
04:23:16 <udinnet> That will be a great!
04:23:22 <tuanta> I hope KL FUDCon :)
04:23:29 <bckurera> harish please do use #info :)
04:23:48 <bckurera> great to see we have lot of bidders for the next as well
04:23:56 <bckurera> india, china, my
04:23:59 * LMartinez will be right back
04:24:01 <tuanta> +1
04:24:04 <harish> yes, that is good to see
04:24:12 <udinnet> +1 bckurera
04:24:23 <KageSenshi> eh .. the bid for next fudcon is still running?
04:24:26 <harish> next item is about lca 2012 in ballarat.
04:24:42 <harish> and i will hold that off for now pending other topics
04:24:52 <harish> eof
04:25:13 <bckurera> #action harish will give an update on the community in APAC and Community Architecture in general in Beijing on Saturday.
04:25:33 <tuanta> +1
04:25:34 <bckurera> great inputs harish
04:26:03 <bckurera> BTW will talk about lca2012 as soon LMartinez come back
04:26:09 <harish> ok
04:26:11 <bckurera> next topic then?
04:26:15 <udinnet> ok lets continue
04:26:25 <tuanta> +1
04:26:40 <bckurera> #topic Upcoming FADs
04:26:49 <bckurera> China FAD is on the way
04:26:58 <bckurera> #link https://fedoraproject.org/wiki/FAD_China_2011
04:27:08 <bckurera> #topic FUDcon APAC
04:27:23 <bckurera> anything on FUDcon Pune to be discussed
04:27:33 <bckurera> I missed last meeting as well ;)
04:28:02 <bckurera> harish can you please educate us on getting ticket us the rest?
04:28:30 <udinnet> Good to have you back LMartinez
04:28:42 <bckurera> Who purchase tickets and so on?
04:28:54 <udinnet> +1
04:29:02 <harish> well, ideally i can help get the tickets. the
04:29:16 <harish> challenge is that some airlines will require the holder of the
04:29:26 <harish> credit card on which the ticket is bought to be present at the checkin.
04:29:37 <harish> this is not consistent and universal but does happen.
04:29:59 <bckurera> Yes at that point what is the solution?
04:30:01 <harish> so, while I am happy to buy it and let you travel, if possible, please get the ticket and file for the reimbursemtn
04:30:10 <harish> immediately so that I can get it done.
04:30:22 <bckurera> may be sometimes the ticket price is more than USD 500, then how it can be beared?
04:30:37 <KageSenshi> airasia no .. because they allow paying using bank transfer .. and i paid mine using that ..
04:30:55 <harish> KageSenshi, yes,not all airlines and not at all airports.
04:31:00 <KageSenshi> yep
04:31:09 <harish> let me cite you my recent experience
04:31:13 <bckurera> hello gbraad you there?
04:31:32 <bckurera> agree with harish +1
04:31:53 <harish> i was on my way from bangkok to ho chih min city and I left the credit card i bought the ticket on at home. the thai airways folks refused to let me board until the very end.
04:31:58 <bckurera> jetairways needs that and I face lot of trouble because of that last year
04:32:22 <harish> the amazing thing is the on that flight from singapore to bangkok, they never asked me for the credit card and i did not realize that i did not bring that card with me.
04:32:39 <KageSenshi> XD
04:32:40 <harish> so the inconsistency within one airline can multiply and get rather challenging.
04:33:28 <tuanta> :)
04:33:30 <LMartinez> thanks, udinnet . [Back now :D]
04:33:30 <harish> and mind you that flight from bkk to sgn was a corporate travel thing and that did not help.
04:33:31 <bckurera> thanks for the sharing harish it is a pain and it exists
04:33:46 <udinnet> Welcome LMartinez
04:33:54 <harish> one solution is for the cash payment to be made
04:34:19 <harish> perhaps the person who is booking sends me a pdf of the prices he is seeing
04:34:36 <harish> and then I can send by paypal or western union the cash
04:34:49 <harish> so that they can buy it
04:35:03 <bckurera> It is a good method to follow harish
04:35:06 <udinnet> bckurera, what about local airlines?
04:35:11 <harish> and file a reimbursement if it is higher.
04:35:47 <bckurera> not specially Sri Lankan worry, the situation now I donno :)
04:36:33 <bckurera> ok thanks for advice harish
04:36:33 <harish> let's ensure that there are no unnecessary blockages in any travel we have to do as part of this group. i will help where I can.
04:36:55 <harish> same goes for visa applications as needed.
04:36:59 <udinnet> Thanks harish
04:37:02 <bckurera> I believe effective communication matters ;)
04:37:31 * KageSenshi nods
04:37:32 <harish> so what would be good to have is as follows:
04:37:42 <harish> a) get an estimated cost of the flight
04:37:49 <harish> b) get the cost of visa (if any)
04:38:01 <harish> send it into the trac as a request for funding
04:38:10 <harish> d) alert me that you need funds first.
04:38:26 <harish> e) with that I can extend the cash and take care of it
04:38:36 <harish> would that work?
04:39:12 <bckurera> seems pretty good
04:39:15 <bckurera> others?
04:39:26 <udinnet> Yeah.
04:39:33 <udinnet> ;)
04:40:30 <tuanta> the party has been started. So sorry, I have to leave. Will review the log later. Bye.
04:40:45 <udinnet> What about others? guys?
04:40:50 <harish> tuanta, have fun.
04:40:56 <LMartinez> cya tuan
04:40:56 <udinnet> ok tuanta
04:41:00 <udinnet> see you
04:41:07 <bckurera> bye tuanta
04:41:18 <bckurera> ok then shall we move to the next topic?
04:41:23 <bckurera> time is running
04:41:27 <LMartinez> yeah
04:41:33 <bckurera> #topic F16 planning
04:42:07 <bckurera> this is really important
04:42:19 <bckurera> We have to plan coz we have less than a month
04:42:25 <harish> i've gotten f16b on my systems for testing and is better than the alpha - atleast it seems to be more crisp in response.
04:42:43 <bckurera> still i didnt try F16b
04:42:50 <udinnet> Ok shall we organize small launch parties in our Universities?
04:42:58 <LMartinez> I haven't had any problems with alpha or beta. All seems to be well.
04:42:59 <udinnet> bckurera?
04:43:02 <KageSenshi> harish, safe to preupgrade ?
04:43:07 <bckurera> that was the plan earlier udinnet
04:43:19 <udinnet> what about now?
04:43:23 <bckurera> you can organize in your uni no matter, ask for help when you need it
04:43:49 <harish> KageSenshi, not sure about that. did not try it. straight forward instal to disk.
04:43:56 <harish> KageSenshi, not sure about that. did not try it. straight forward install to disk.
04:44:01 <KageSenshi> ah ok
04:44:11 <bckurera> BTW I ll talk to you udinnet we need to have good plan this time, will plan and do
04:44:20 <udinnet> bckurera, Are you thinking about an event in National level?
04:44:33 <udinnet> then the guys can gather
04:44:44 <bckurera> udinnet nation level release party wont that effective
04:44:51 <bckurera> uni is better than that
04:44:55 <udinnet> yes i thought so
04:45:05 <udinnet> cool ;)
04:45:12 <bckurera> we can have a FAD in national level
04:45:31 <udinnet> We'll for sure bckurera
04:45:44 <udinnet> So whats up guys ?
04:45:54 <udinnet> what are your plans?
04:46:30 <bckurera> so if you all guys need help please file tickets
04:46:51 <harish> i will be making media, btw. F16 live DVDs 64-bit only. Can the wiki be updated with requests for media?
04:46:51 <bckurera> BTW harish, aks filed a ticket to get goods to SFD in Nepal
04:47:17 <harish> bckurera, ok. have not checked.
04:47:32 <bckurera> but no action was taken so we missed the nepal sfd thing
04:47:45 <bckurera> in one hand he made it quickly
04:48:06 <bckurera> As i can remember only 10 days left for the event when he make the request
04:48:21 <bckurera> In usch situation what can we follow?
04:48:29 <bckurera> usch/such
04:48:29 <harish> get him to plan now for f16.
04:48:51 <harish> and if possible see if there are opportunities to expand it into a FAD in Nepal.
04:49:01 <udinnet> +1
04:49:21 <bckurera> can FAm spend with no FAmSCo approval and reimburse later?
04:49:36 <harish> i don't think so.
04:49:44 <bckurera> yup that was the plan, use SFD to promote FAD in Nepal
04:50:07 <harish> smallish stuff I think it is ok. was it like less than US$200 or something like that.
04:50:20 <bckurera> ok then we need to make the request early dont wait till the last minute :)
04:50:39 <bckurera> great to have harish today with us
04:50:48 <bckurera> we are getting to know many things ;)
04:50:50 <harish> my pleasure.
04:51:08 <bckurera> ok then start planning for F16 anf if any help please forward to FAmSCo
04:51:16 <bckurera> dont wait till the last second
04:51:23 <bckurera> next topic>>
04:51:35 <LMartinez> Can I just bring up LCA quickly here
04:51:56 <LMartinez> They've cancelled the open day
04:52:08 <bckurera> go ahead
04:52:14 <LMartinez> so attaching a FAD to it wouldn't be the best option
04:52:31 <LMartinez> because it is harder to justify the spending
04:52:39 <LMartinez> of travel ect.
04:52:59 <bckurera> understood LMartinez
04:53:20 <bckurera> LMartinez can you guys organize a FAD and then promote it in LCA ?
04:53:31 <udinnet> +1
04:53:32 <bckurera> so we can get a good publicity for the event?
04:53:38 <bckurera> I think it worth
04:53:46 <LMartinez> That said I'll be attending, im not sure about kaio
04:53:54 <LMartinez> Good idea, bckurera
04:53:54 * harish i've got some updates for lca as well.
04:54:04 <LMartinez> go ahead, harish
04:54:08 <aolsystems> hello guys
04:54:10 <bckurera> harish please go ahead :)
04:54:13 <aolsystems> hello harish!
04:54:14 <LMartinez> #topic LCA
04:54:15 <harish> LMartinez, ok
04:54:17 <bckurera> aolsystems welcome
04:54:21 <bckurera> we missed you :)
04:54:29 <aolsystems> thanks! :)
04:54:30 <LMartinez> #info Open Day is cancelled
04:54:32 <harish> red hat ANZ is keen to do more at the LCA next year and
04:54:33 <aolsystems> hehehee
04:54:34 <bckurera> chair aolsystems
04:54:38 <aolsystems> i miss you all!
04:54:47 <harish> i am trying to see how and what else we can do
04:54:49 <bckurera> ANZ?
04:54:49 <udinnet> hi alosystems..
04:54:51 <udinnet> ;)
04:54:59 <harish> both from a fedora and jboss perspective
04:55:01 <bckurera> austrailia and new zealand
04:55:07 <LMartinez> I'm within 100ks of it harish, so email me with info
04:55:08 <harish> yes
04:55:09 <aolsystems> we just finish the event of sfd last sept. here in manila
04:55:15 <bckurera> #chair aolsystems
04:55:15 <zodbot> Current chairs: KageSenshi LMartinez aolsystems bckurera harish tuanta
04:55:15 <aolsystems> udinnet: hello!
04:55:27 <aolsystems> bckurera: :)
04:55:39 <harish> .fas aolsystems
04:55:40 <zodbot> harish: aolsystems 'Arnold Laurinaria' <alaurinaria@gmail.com>
04:55:42 <aolsystems> sorry for being late in the meeting
04:55:51 <aolsystems> zodbot: yes!
04:55:56 <bckurera> aolsystems please add your #info
04:55:58 <LMartinez> Harish, would there be anyone in perticular to talk to regarding FAD funding, which we could attach a Red Hat Jboss event to?
04:55:59 <aolsystems> im here right now in the office
04:56:21 <harish> LMartinez, certainly doable.
04:56:28 <harish> let me take this separately.
04:56:42 <bckurera> So harish what is our plan?
04:56:50 <harish> i have rh anz marketing folks as well as consulting wanting to do stuff
04:57:07 <bckurera> having a FAD in au in 2012 or wait till next LCA 2013?
04:57:13 <harish> and so I have reached out to the organizers of lca and got a reply from Josh Stewart about what possibilities exist.
04:57:27 <LMartinez> pastebin?
04:57:32 <bckurera> great work harish
04:58:11 <harish> i will need to engage with him (from lca) and rh anz folks and CommArch and APAC Fedora Ambassadors to figure out something
04:58:22 <udinnet> f
04:58:27 <udinnet> sorry
04:58:28 <harish> if it an FAD plus a JUDcon-lite then so be it.
04:58:52 <bckurera> #info aolsystems > we just finish the event of sfd last sept. here in manila
04:59:07 <harish> LMartinez, patebin what please?
04:59:10 <LMartinez> ok harish, please keep me in the loop.
04:59:15 <LMartinez> Nevermind
04:59:20 <bckurera> nice to hear about JUDcon-lite
04:59:37 <bckurera> harish please do update us as soon the wiki page is created
04:59:45 <bckurera> sounds interesting
04:59:54 <udinnet> yes true
04:59:58 <LMartinez> http://fedoraproject.org/wiki/LCA_2012
04:59:59 <harish> could someone else create the wiki for lca and send me the link.
05:00:02 <LMartinez> #link http://fedoraproject.org/wiki/LCA_2012
05:00:04 <harish> great.
05:00:08 <LMartinez> :)
05:00:23 <bckurera> keep us updated guys
05:00:25 <LMartinez> Alright, I have to go. I'll read through the logs
05:00:28 <LMartinez> Thanks all.
05:00:49 <aolsystems> #info http://www.bluepoint.com.ph/   we have already uploaded the event the we organize on Linux day together with magie,engles,heherson.
05:00:51 <harish> that's it for lca from me for now.
05:00:51 <udinnet> by LMartinez
05:00:52 <bckurera> ok then we are at the end
05:01:03 <udinnet> bye LMartinez
05:01:21 <bckurera> anything to add aolsystems
05:01:52 <bckurera> #topic Open Floor
05:02:00 <bckurera> any ideas folks
05:02:24 <aolsystems> http://linuxday.org/teams/2011/PH/BluepointLinuxUsersElite/
05:02:38 <bckurera> #link http://linuxday.org/teams/2011/PH/BluepointLinuxUsersElite/
05:02:51 <aolsystems> we want to organize a launching of fedora 16 this nov.
05:02:57 <aolsystems> with the group here in Manila
05:03:03 <bckurera> #action Plan for F16 release parties and request help if needed
05:03:23 <bckurera> any help you need aolsystems?
05:03:29 <bckurera> media and so on?
05:03:35 <aolsystems> #need fedora shirt and fedora cd's and fedora tarpaulins for the event
05:03:56 <harish> tarpaulins?
05:04:11 <bckurera> file a ticket aolsystems and update the media request wiki
05:04:15 <aolsystems> ok
05:04:37 <aolsystems> for the new fedora 16 launching we may just make the tarpaulins here
05:05:12 <harish> what do you mean by tarpaulins?
05:05:29 <aolsystems> we have already given all our cd's on the sfd and linuxday event this aug. and sept. so we may be needing addtional for theis new event that we would like to organize
05:05:29 <bckurera> http://en.wikipedia.org/wiki/Tarpaulin ???
05:05:51 <aolsystems> i think azneita has already had  a proposed plan
05:06:00 <bckurera> aolsystems please wait till F16 media are available
05:06:02 <harish> that's what I know a tarpaulin is, but for a fedora one?
05:06:12 <udinnet> :D
05:06:20 <aolsystems> i mean tarp design for fedora 16
05:06:23 <bckurera> i m confused as well harish ;)
05:06:34 <udinnet> neckstrap?
05:06:40 <aolsystems> :)
05:07:49 <udinnet> So bckurera, What about the medias for our Launch parties?
05:07:52 <bckurera> ok then anything to be discussed 1 hour has passed
05:08:05 <udinnet> Can we have some?
05:08:09 <bckurera> yup not yet figured out
05:08:20 <bckurera> depending on the plan will get or produce
05:08:35 <aolsystems> we are coordinating with some tv stations here to be with our plan launching
05:08:39 <udinnet> ok We'll discuss it by phone ;)
05:08:52 <bckurera> that is easy udinnet
05:08:59 <udinnet> +1
05:09:08 <bckurera> good idea aolsystems
05:09:37 <aolsystems> ")
05:09:44 <bckurera> #info aolsystems and FAms in Manila are coordinating with some tv stations here to be with our plan launching
05:10:17 <bckurera> anything left?
05:10:22 <bckurera> harish?
05:10:28 <harish> nothing from me.
05:10:36 <udinnet> I'm empty too
05:10:47 <bckurera> Next saturday Dramsy will have the biweekly APAC
05:10:58 <bckurera> please vote the F17 name
05:11:04 <bckurera> and plan your f16 parties
05:11:10 <aolsystems> i hope dramsey will be present netx meeting
05:11:12 <harish> good. i will be in beijing for the fad so we can do a live chat.
05:11:25 <bckurera> yup we missed him today
05:11:29 <aolsystems> +1
05:11:32 <bckurera> it is interesting
05:11:49 <bckurera> China FAD on 15th Oct 2011 am i right Harish?
05:11:57 <harish> yes, indeed
05:12:09 <harish> #link http://fedoraproject.org/wiki/FAD_China_2011
05:12:17 <bckurera> ok then wish them all the best and shall we conclude the meeting
05:12:25 <harish> go ahead.
05:12:29 <harish> it's lunch time here.
05:12:30 <udinnet> +1
05:12:37 <bckurera> the meeting is really worth thanks for being here
05:12:49 <bckurera> specially harish, thanks for info you provided
05:12:54 <harish> keep up the good work, guys!
05:13:03 <bckurera> others thanks for the participation
05:13:10 <udinnet> welcome
05:13:11 <aolsystems> we will just make the ticket request once we finish with the plan and proposed fedor party with our group in Bluepoint
05:13:11 <bckurera> count down starts :)
05:13:17 <aolsystems> thanks
05:13:20 <bckurera> 3
05:13:22 <bckurera> 2
05:13:23 <bckurera> 1
05:13:25 <bckurera> .05
05:13:31 <bckurera> thanks for all :)
05:13:36 <bckurera> #endmeeting