fedora-meeting
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by tflink at 15:01:18 UTC (full logs).

Meeting summary

  1. roll call (tflink, 15:01:31)
  2. previous meeting followup (tflink, 15:06:44)
    1. ACTION: tflink to build python-yourls for F15, F16, EL6 and create updates (tflink, 15:08:05)
    2. ACTION: maxamillion to follow up with abadger1999 on the idea of liking from pkgdb to the list of package-specific test cases (tflink, 15:11:15)
    3. if package-specific test case linking in pkgdb is desired, someone is going to have to write a patch for it (tflink, 15:13:22)
    4. ACTION: maxamillion create ticket for pkgdb to link to package-specific test cases (tflink, 15:16:45)

  3. Xen Release Criteria (tflink, 15:17:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=708267 (tflink, 15:18:43)
    2. AGREED: - Xen DomU Beta release criterion was rejected, unclear on whether or not DomU should be a final criterion, will discuss more on list (tflink, 15:28:34)
    3. ACTION: tflink to start discussion about Xen DomU for Final Release Criteria (tflink, 15:29:34)
    4. EC2 is Xen, DomU support may affect EC2 support (tflink, 15:29:49)

  4. Beta Preparation (tflink, 15:33:34)
    1. Fedora 16 Beta RC2 was released last friday (tflink, 15:33:52)
    2. https://fedoraproject.org/wiki/Current_Release_Blockers (tflink, 15:37:24)

  5. (741211) "save traceback to bugzilla" test doesn't work when using randomize_tb to create a new bug (tflink, 15:37:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=741211 (tflink, 15:37:52)
    2. AGREED: - 741221 - AcceptedBlocker - The installer must be able to report failures to Bugzilla, with appropriate information included. This needs to be re-assigned to libreport (tflink, 15:42:22)

  6. (737093) [abrt] gjs-1.29.17-1.fc16: strcmp: Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV) (tflink, 15:42:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=737093 (tflink, 15:42:56)
    2. http://git.gnome.org/browse/gnome-shell/commit/?id=0133c6e174e705865adf97ed8cce11581d783c49 (drago01, 15:54:09)
    3. ping cosimoc / walters re gnome-documents crash and see whether it can be fixed in time or not (tflink, 16:03:10)
    4. AGREED: - 737093 - AcceptedBlocker - gnome-documents is on the dash by default for dvd installs and hits the beta criterion "No part of any release-blocking desktop's panel (or equivalent) configuration should crash or be entirely non-functional on boot of the installed system using default installation choices" (tflink, 16:03:58)

  7. (708267) Fedora 15 cannot install as a DomU, Fails to find hard disk virtual device (tflink, 16:04:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=708267 (tflink, 16:04:42)
    2. AGREED: - 708267 - RejectedBlocker - Xen DomU support is no longer a Beta criterion, will revisit if/when DomU support is accepted as a Final criterion (tflink, 16:07:56)

  8. Open Discussion (tflink, 16:12:10)
    1. pkgdb test case action item --> https://fedorahosted.org/packagedb/ticket/223 (tflink, 16:12:36)


Meeting ended at 16:15:37 UTC (full logs).

Action items

  1. tflink to build python-yourls for F15, F16, EL6 and create updates
  2. maxamillion to follow up with abadger1999 on the idea of liking from pkgdb to the list of package-specific test cases
  3. maxamillion create ticket for pkgdb to link to package-specific test cases
  4. tflink to start discussion about Xen DomU for Final Release Criteria


Action items, by person

  1. abadger1999
    1. maxamillion to follow up with abadger1999 on the idea of liking from pkgdb to the list of package-specific test cases
  2. maxamillion
    1. maxamillion to follow up with abadger1999 on the idea of liking from pkgdb to the list of package-specific test cases
    2. maxamillion create ticket for pkgdb to link to package-specific test cases
  3. tflink
    1. tflink to build python-yourls for F15, F16, EL6 and create updates
    2. tflink to start discussion about Xen DomU for Final Release Criteria


People present (lines said)

  1. tflink (113)
  2. adamw (82)
  3. drago01 (20)
  4. maxamillion (17)
  5. kparal (8)
  6. satellit_ (8)
  7. nirik (7)
  8. abadger1999 (6)
  9. zodbot (3)
  10. athmane (3)
  11. jsmith (3)
  12. jskladan (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.