kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-09-20

Meeting started by jreznik at 15:08:33 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:08:43)
    1. jreznik rnovacek Kevin_Kofler present, rdieter semi-present (jreznik, 15:11:04)

  2. agenda (jreznik, 15:13:04)
    1. rdieter got f15/kde-4.7.1 builds ready to push to kde47 repo *real soon now* (jreznik, 15:13:20)

  3. akonadi mysql/sqlite backends (jreznik, 15:20:57)
    1. rnovacek prepared patch for runtime db backend selection (jreznik, 15:36:24)
    2. proposal: 1. switching back to mysql default 2. modify live image to (still) use sqlite (jreznik, 15:36:44)
    3. it's possible to set defaults in akonadiserverrc ( section [eneral], key Driver, values QSQLITE or QMYSQL) (jreznik, 15:37:21)

  4. Update on the regressions on the kde-4.7 and qt-4.8 trackers (jreznik, 15:38:59)
    1. there are no known KDE 4.7 regressions left. (jreznik, 15:51:34)
    2. qt 4.8: Kate settings crash, the virtualization issue and qt-mobility FTBFS (jreznik, 15:52:08)
    3. ACTION: rdieter to try to include the qt-mobility fix(es) today (or soon at least) (jreznik, 15:52:39)
    4. ACTION: jreznik to try to ping Spice guys for virt. issue (jreznik, 15:53:07)

  5. folderview by default (jreznik, 15:53:18)


Meeting ended at 16:15:11 UTC (full logs).

Action items

  1. rdieter to try to include the qt-mobility fix(es) today (or soon at least)
  2. jreznik to try to ping Spice guys for virt. issue


Action items, by person

  1. jreznik
    1. jreznik to try to ping Spice guys for virt. issue
  2. rdieter
    1. rdieter to try to include the qt-mobility fix(es) today (or soon at least)


People present (lines said)

  1. Kevin_Kofler (50)
  2. jreznik (40)
  3. rdieter (36)
  4. rnovacek (19)
  5. zodbot (4)
  6. nucleo (2)


Generated by MeetBot 0.1.4.