emea_ambassadors_meeting
MINUTES

#fedora-meeting: EMEA ambassadors meeting 2011-09-07

Meeting started by cwickert at 20:02:06 UTC (full logs).

Meeting summary

  1. role call (cwickert, 20:05:25)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-08-24 (cwickert, 20:08:59)
    2. https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol (cwickert, 20:09:48)

  2. Announcements (cwickert, 20:09:53)
  3. Status of the F16 media shipping (cwickert, 20:11:28)
    1. so if you need media, there is only a few left, file a ticket ASAP (cwickert, 20:12:51)
    2. if you received media, please make sure it is in the inventory in the swag tracker (cwickert, 20:13:11)

  4. Ambassadors Schedule (cwickert, 20:22:01)
    1. ACTION: sesivany to find out who did the RH USB keys (cwickert, 20:41:25)
    2. ACTION: cwickert to prepare quotes for F16 media until next week (cwickert, 20:41:37)
    3. ACTION: cwickert to file a ticket for media budget (cwickert, 20:44:43)
    4. we will discuss the F16 media order in two weeks from now. please join us in the 2011-09-21 meeting (cwickert, 20:45:22)
    5. ACTION: arthurbuliva to figure out if media can be produced in Africa cheaper (cwickert, 20:54:19)
    6. if you file a ticket for media shipping, please help us by looking for the customs regulations of your country and provide the info in the ticket (cwickert, 20:55:25)
    7. if you want other swag produced, please make suggestions ASAP so we can file budget requests (cwickert, 20:56:44)
    8. ACTION: rbergeron to adjust the Ambassadors schedule: "Regional Team Meetings and Select POC for Swag/Media production" and "Regional Teams Submit Funding Request For Swag/Media Production" are too scheduled tight. Extent to at least two weeks please (cwickert, 20:59:42)

  5. Events (cwickert, 21:00:15)
    1. ACTION: dbouida to add the Algerian SFT to the wiki (cwickert, 21:04:55)
    2. if you need a room for FUDCon Milan, please contact jsmith ASAP because the hotels are filling up fast (cwickert, 21:11:07)
    3. FUDCon attendees who have travel subsidies already have a room reserved (cwickert, 21:12:37)
    4. Those who don't either need to contact me or find a room on their own (cwickert, 21:12:50)
    5. If the UNA Hotel Mediterraneo is full, the secondary hotel will be the Hotel Perugino (cwickert, 21:12:56)
    6. https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc&pli=1#gid=1 (cwickert, 21:14:03)
    7. ACTION: Affix to add his FAD at Forth Valley College in Falkirk to the wiki (cwickert, 21:14:45)

  6. Action items from previous meetings (cwickert, 21:22:25)
  7. Open Floor (cwickert, 21:23:22)
    1. ACTION: gnokii to help sesivany with the artwork for LinuxCon (cwickert, 21:27:41)


Meeting ended at 21:36:02 UTC (full logs).

Action items

  1. sesivany to find out who did the RH USB keys
  2. cwickert to prepare quotes for F16 media until next week
  3. cwickert to file a ticket for media budget
  4. arthurbuliva to figure out if media can be produced in Africa cheaper
  5. rbergeron to adjust the Ambassadors schedule: "Regional Team Meetings and Select POC for Swag/Media production" and "Regional Teams Submit Funding Request For Swag/Media Production" are too scheduled tight. Extent to at least two weeks please
  6. dbouida to add the Algerian SFT to the wiki
  7. Affix to add his FAD at Forth Valley College in Falkirk to the wiki
  8. gnokii to help sesivany with the artwork for LinuxCon


Action items, by person

  1. Affix
    1. Affix to add his FAD at Forth Valley College in Falkirk to the wiki
  2. arthurbuliva
    1. arthurbuliva to figure out if media can be produced in Africa cheaper
  3. cwickert
    1. cwickert to prepare quotes for F16 media until next week
    2. cwickert to file a ticket for media budget
  4. dbouida
    1. dbouida to add the Algerian SFT to the wiki
  5. gnokii
    1. gnokii to help sesivany with the artwork for LinuxCon
  6. rbergeron
    1. rbergeron to adjust the Ambassadors schedule: "Regional Team Meetings and Select POC for Swag/Media production" and "Regional Teams Submit Funding Request For Swag/Media Production" are too scheduled tight. Extent to at least two weeks please
  7. sesivany
    1. sesivany to find out who did the RH USB keys
    2. gnokii to help sesivany with the artwork for LinuxCon


People present (lines said)

  1. cwickert (209)
  2. sesivany (39)
  3. jsmith (28)
  4. arthurbuliva (26)
  5. Affix (18)
  6. zodbot (16)
  7. rbergeron (14)
  8. kanarip (12)
  9. dbouida (10)
  10. gentt (9)
  11. gnokii (6)
  12. igorps (3)
  13. ardian (1)
  14. shaiton (1)


Generated by MeetBot 0.1.4.