emea_ambassadors_meeting
LOGS
20:02:06 <cwickert> #startmeeting EMEA ambassadors meeting 2011-09-07
20:02:06 <zodbot> Meeting started Wed Sep  7 20:02:06 2011 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:16 <cwickert> #meetingname EMEA ambassadors meeting
20:02:16 <zodbot> The meeting name has been set to 'emea_ambassadors_meeting'
20:03:26 <cwickert> I suggest to wait a few minutes until people show up
20:03:40 <jsmith> Sure... you wanna do a roll call?
20:03:54 <kanarip> im here
20:04:01 <dbouida> i'm here
20:04:02 <gnokii> i am here too
20:04:17 <arthurbuliva> count me too
20:04:17 <sesivany> I'm here :)
20:05:25 <cwickert> #topic role call
20:05:29 <cwickert> .fas cwickert
20:05:30 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:05:39 <arthurbuliva> .fas arthurbuliva
20:05:39 <zodbot> arthurbuliva: arthurbuliva 'Arthur Buliva' <arthurbuliva@gmail.com>
20:05:46 <kanarip> is that a quorum? ;-)
20:05:52 <gnokii> .fas gnokii
20:05:53 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:05:58 <sesivany> .fas eischmann
20:06:00 <ardian> .fas ardian
20:06:01 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:06:05 <zodbot> ardian: dwreski 'Dave Wreski' <dwreski@guardiandigital.com> - ardian 'Ardian Haxha' <ardian.haxha@gmail.com> - dansguardian 'Dansguardian' <dansguardian@linuxmail.org>
20:06:13 <kanarip> .fas kanarip
20:06:13 <zodbot> kanarip: kanarip 'Jeroen van Meeuwen' <kanarip@kanarip.com>
20:06:28 <cwickert> .fasinfo kanarip
20:06:30 <zodbot> cwickert: User: kanarip, Name: Jeroen van Meeuwen, email: kanarip@kanarip.com, Creation: 2006-05-29, IRC Nick: kanarip, Timezone: Europe/London, Locale: en, GPG key ID: 9342BF08, Status: active
20:06:35 <zodbot> cwickert: Unapproved Groups: gitcobbler
20:06:39 <zodbot> cwickert: Approved Groups: cla_fpca +fedora-uk fedorabugs cla_fedora cla_done @gitspin-kickstarts gitcsi packager docs ambassadors @gitrevisor gitwevisor @gitpyjigdo sysadmin cvsl10n @gitcourses gitgenome provenpackager @gitsimon gitlivecd @gitlogrotate-syslog gitpublican-genome irc-support-operators @fedora-emea-board gitfedora-devshell @sysadmin-spin gitreflector
20:06:48 <kanarip> dude...
20:06:56 <cwickert> kanarip: you are no ambassador :P
20:07:00 <dbouida> .fas dbouida
20:07:01 <zodbot> dbouida: dbouida 'Bouida Djelloul' <bouida@netsline.dz>
20:07:19 <cwickert> kanarip: but you are invited to join us nevertheless
20:07:33 <jsmith> .fas jsmith
20:07:34 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
20:07:36 <kanarip> cwickert, what the fuck?
20:07:50 <kanarip> no, allow me to rephrase...
20:07:51 <dbouida> i have a new mail bouida4@gmail.com
20:08:05 <kanarip> jsmith, what the fuck?
20:08:06 <gentt> .fas gentt
20:08:06 <zodbot> gentt: gent 'Gent Thaçi' <gentthaqi@gmail.com>
20:08:32 <cwickert> ok, it seems we are quite a lot of people today
20:08:50 <cwickert> unfortunately I did not find the time to create the wiki page for today's meeting
20:08:58 <cwickert> so we just stick with the previous one
20:08:59 <cwickert> https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-08-24
20:09:08 <kanarip> cwickert, I clearly recognize 'ambassadorsm
20:09:37 <cwickert> as we are a lot of people today, I'd like us to follow the meeting protocol
20:09:48 <cwickert> https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
20:09:53 <cwickert> #topic Announcements
20:09:57 <cwickert> any announcements?
20:10:27 <cwickert> doesn't seem like it
20:10:28 <kanarip> uch, 'ambassadors' in the list of groups I'm a member of
20:10:38 * jsmith has an announcement
20:10:47 <cwickert> kanarip: you are correct, I'm sorry
20:11:05 <cwickert> jsmith: events are on the agenda later if this is what you meant
20:11:09 <kanarip> ... ;-)
20:11:11 <jsmith> Ah, yes... sorry
20:11:28 <cwickert> #topic Status of the F16 media shipping
20:11:37 <cwickert> It seems all media have been shipped
20:11:49 <cwickert> even gentt and ardian received theirs
20:11:50 <kanarip> jsmith, I withdraw my cwickert-error-based art
20:11:57 <gentt> yep, finally ours too, just scanned the invoices
20:12:03 <jsmith> Whee!
20:12:07 <kanarip> s/art/wtf/
20:12:09 <jsmith> I'm glad we got it all worked out
20:12:13 <cwickert> guys, meeting protocol?
20:12:32 <cwickert> thanks
20:12:51 <cwickert> #info so if you need media, there is only a few left, file a ticket ASAP
20:12:58 <arthurbuliva> !
20:13:11 <cwickert> #info if you received media, please make sure it is in the inventory in the swag tracker
20:13:16 <cwickert> arthurbuliva: go ahead
20:13:57 <arthurbuliva> cwickert I believe you mean F15 media shipping and not F16, right?
20:14:25 <cwickert> arthurbuliva: sorry, yes
20:14:32 <cwickert> we'll talk about F16 media in a moment
20:14:36 <arthurbuliva> ok. eof
20:14:43 <sesivany> !
20:15:01 <cwickert> sesivany: yes please
20:15:36 <sesivany> I was asked by local non-profit organization if we could give them media for their event.
20:16:07 <sesivany> it's educational, for secondary schools, advantages of FLOSS etc.
20:16:22 <cwickert> I think this depends on a lot of factors: what kind of NPO, what kind of event etc
20:16:33 <sesivany> they wanna give distribution media away to students.
20:16:35 <cwickert> and last but not least if you have enough media to share them
20:16:52 <sesivany> I'm able to give them about 20, that's it.
20:17:03 <cwickert> but how mich did they ask for?
20:17:44 <sesivany> they were given 150 by Canonical, but I think that's too much for us.
20:18:10 <sesivany> I'm just mentioning it as an option if we have any left.
20:18:10 <cwickert> we cannot and we don't want to compete with Canonical when it comes to giving free media away
20:18:22 <sesivany> understood
20:18:24 <cwickert> you need to ask kital, please file a ticket
20:18:30 <sesivany> ok
20:18:35 <sesivany> eof
20:18:40 <cwickert> IHMO we should spend our media wisely, this means, the most important question you have to ask yourself is:
20:18:55 <cwickert> how likely is it, that these people become Fedora users and contributors?
20:19:18 <cwickert> where contributors not only means packagers or ambassadadors
20:19:32 <cwickert> but also the wider community, say helping out in forums and on mailing lists
20:20:16 <cwickert> sesivany: I know we have talked about this already, when you said you give media to RH employees and they give it to their family
20:20:29 <cwickert> it is nice for them to show their familiy what they are working on
20:20:41 <cwickert> but will their wives and children become contributors?
20:21:04 <cwickert> so, all I want to say is spend the media wisely
20:21:16 <cwickert> and this leads us already to the next thing to discuss
20:21:20 <sesivany> I understand, I didn't use may of them for this.
20:21:23 <cwickert> the ambassadors schedule
20:21:29 <cwickert> sesivany: no problem
20:22:01 <cwickert> #topic Ambassadors Schedule
20:22:13 <cwickert> the schedule can be found at http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
20:22:19 <cwickert> and we need to start doing something
20:22:31 <cwickert> there is two things we need to do this week
20:22:50 <cwickert> Regional Team Meetings and Select POC for Swag/Media production
20:22:51 <cwickert> and
20:22:55 <cwickert> Regional Teams Submit Funding Request For Swag/Media Production
20:23:19 <cwickert> so, lets talk about the F16 media now
20:23:33 <cwickert> I think we should do *less* media than in the F15 cycle
20:23:56 <cwickert> we had 5000 and spend a lot of money on them
20:24:15 <cwickert> we need to cut costs, it was really much in our budget
20:24:19 <cwickert> s/need/should
20:24:38 <cwickert> I will prepare quotes and file a ticket for the budget
20:24:52 <cwickert> but first I want to hear your opinions on the number of media
20:24:56 <sesivany> !
20:25:02 <cwickert> yes please sesivany
20:25:23 <arthurbuliva> !
20:25:32 <sesivany> how much is apprx. 1 media? we might want to make some on our cost here in Brno, for our use.
20:26:04 * cwickert diggs
20:26:51 <cwickert> the F15 quote is at http://cwickert.fedorapeople.org/media/quote-f15.pdf
20:27:09 <sesivany> we got 440 this cycle and it's not definitely enough regarding how many events we attend and organize, so I may ask my manager to fund some more.
20:27:24 <cwickert> we went for option 3, that was 500 medua
20:27:26 <cwickert> media
20:27:43 <cwickert> and the price was 2970 plus some extra for the artwork
20:28:22 <cwickert> I think it was like 250 on top of that for artwork and shipping
20:28:24 <cwickert> plus taxes
20:28:43 <sesivany> for 6000?
20:28:53 <sesivany> items
20:28:53 <cwickert> for 5000
20:29:01 <sesivany> ok, thanks. eof
20:29:08 <cwickert> this comes out at roughy 3830 EUR
20:29:27 <cwickert> I haven't seen the final invoice, I think kital has one and Red Hat Munich
20:30:12 <cwickert> arthurbuliva: your turn
20:30:42 <arthurbuliva> I won't talk about the numbers but my experience in the ratio of the disks
20:31:17 <arthurbuliva> from the media i received, there were approx 150 multi-desktop live to 50 install dvds
20:32:09 <arthurbuliva> the dvds were more in demand since, due to high internet rates, many people want an all-in-one disk that they dont have to later rely on yum to bring to speed
20:32:32 <arthurbuliva> so i was just wondering how this can be factored in in the future
20:32:37 <arthurbuliva> eof
20:33:19 <cwickert> we had 3000 Multi Desktop DVDs and 2000 Install, 1000 32 and 64 bit each
20:33:40 <cwickert> Kital told me that most people wanted the Multi Desktop DVD
20:33:52 <cwickert> and we only have install DVDs left
20:34:10 <cwickert> so we might need to so more Multi Desktop or less installers if we want to change the ratio
20:34:28 <cwickert> the problem is that everything below 1000 per DVD is expensive
20:34:37 <cwickert> because the artwork is produced for 1000 each
20:34:44 <arthurbuliva> ?
20:34:45 <cwickert> makes sense?
20:34:51 <cwickert> arthurbuliva: yes please
20:35:07 <sesivany> we want more multidesktop, so you can send us less install ones and give more to arthurbuliva :)
20:36:05 <arthurbuliva> When you say that the live are more in demand, is this a general overview? Because I am specifically speaking for the East Africa region and what I have observed
20:36:11 <arthurbuliva> eof
20:36:31 <cwickert> arthurbuliva: yes, this is why kital only has install media left
20:36:43 <cwickert> sesivany: the problem is that we need the traditional install media as fallback for people who cannot to Dual Layer
20:36:43 <arthurbuliva> ok
20:37:00 <cwickert> btw: did you receive reports about the DL not booting?
20:37:34 <arthurbuliva> No one has complained. The hardware in use is pretty up-to-date I guess
20:37:41 <sesivany> no one complained to me so far.
20:37:45 <cwickert> I heard a lot of complainants that it is just very sloooooow for a live media. DVDs and especially DL DVD might not be the best idea for live systems
20:38:09 <cwickert> we might think of doing more USB keys instead. SUSE really had nice ones
20:38:21 <cwickert> but it depends on the price, we need to find a good vendor
20:38:24 <jsmith> ~
20:38:32 <cwickert> jsmith: yes please
20:38:33 <jsmith> ! (oops, hit the wrong key)
20:38:39 <arthurbuliva> The initial boot is slow. right before the menus are displayed. but after that its ok
20:38:47 <arthurbuliva> eof
20:38:56 <jsmith> Just wanted to add that I have heard absolutely no complaints about the multi-image media.
20:39:09 <gnokii> cwickert: the usb sticks was only a stopgap
20:39:17 <jsmith> eof
20:39:34 <cwickert> ok, thanks for the feedback
20:39:38 <sesivany> !
20:39:40 <cwickert> gnokii: what do you mean?
20:39:46 <cwickert> first gnokii, then sesivany
20:40:09 <gnokii> cwickert: that usb sticks u meant on DesktopSummit was only for the summit because openSUSE has no media since LinuxTag
20:40:19 <cwickert> gnokii: ok, I see
20:40:24 <cwickert> sesivany: your turn
20:40:36 <sesivany> we've had Red Hat/Fedora USB sticks, so there must be someone in Red Hat who already has a vendor.
20:40:49 <jsmith> !
20:40:52 <cwickert> sesivany: can you find out who produced them?
20:41:06 <sesivany> I'll try, eof
20:41:25 <cwickert> #action sesivany to find out who did the RH USB keys
20:41:37 <cwickert> #action cwickert to prepare quotes for F16 media until next week
20:41:42 <cwickert> jsmith: your time
20:41:44 <jsmith> I produced the last batch of USB keys we used for the Red Hat summit earlier this year... the vendor was a bit flakey, but the price was right :-)
20:42:12 <cwickert> jsmith: any numbers, at least roughly?
20:42:19 <jsmith> Approximately $8 for a 2-gig USB key in bulk, with the fedora logo screen-printed
20:42:57 <Affix> hi
20:43:17 <cwickert> jsmith: ok, lets keep that in mind
20:44:02 <cwickert> so, I don't think we can vote about the actual number of media and the ratio, I will just get the company to give us quotes until next week
20:44:29 <cwickert> and I will place a PO for 5k USD in the meantime, this should be enough even if we do more media
20:44:43 <cwickert> #action cwickert to file a ticket for media budget
20:45:22 <cwickert> #info we will discuss the F16 media order in two weeks from now. please join us in the 2011-09-21 meeting
20:45:30 <cwickert> anything more on media?
20:45:46 <cwickert> or any other swag?
20:46:29 <cwickert> ah, one more thing on media
20:46:41 <cwickert> it seems that the Greek ambassadors have ordered 990 media
20:46:47 <cwickert> but not yet used any of them
20:46:55 <arthurbuliva> ?
20:47:01 <Affix> cwickert: is ther F15 media available?
20:47:15 <cwickert> the wiki lists no events in Greece until F16 is released, either
20:47:30 <cwickert> so again, please spend media wisely and only order what you can distribute
20:48:15 <cwickert> Affix: yes, for months, and if you haven't yet ordered any yet, please do it, we only have a few install DVDs left
20:48:26 <cwickert> Affix: does that answer your question?
20:48:28 <Affix> cool I will be needing 18 of them
20:48:35 <Affix> Just away to submit my ticket
20:48:54 <cwickert> for small numbers please contact one of the ambassadors listed at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
20:49:07 <Affix> ok cwickert thanks
20:49:09 <cwickert> pick the one that is closest to you and has media and assign the ticket to him
20:49:15 <cwickert> arthurbuliva: your turn
20:49:22 <arthurbuliva> Question to all, how do you deal with customs? They seem to disregard the letter in the media package and put exhorbitant price costs.
20:49:40 <cwickert> god question, gentt had problems, too
20:50:07 <cwickert> arthurbuliva: how much did you have to pay?
20:50:30 <arthurbuliva> They wanted me to pay ksh 24,000 (approx $257)
20:50:57 <cwickert> and how much did you have to pay in the end?
20:51:32 <arthurbuliva> Four hours later and all the FOSS ambassador diplomacy I parted with kes 4000 ($40)
20:51:36 <gentt> we should really prepare for future shipments
20:51:52 <gentt> lower value
20:52:04 <gentt> in my case, put a name in the top of the address
20:52:07 <gentt> etc
20:52:34 <cwickert> arthurbuliva: I think this is something we cannot change, we have this problems in all African countries
20:52:45 <cwickert> otherwise you have to produce media locally
20:53:02 <cwickert> as for gentt it was kital's fault I think
20:53:11 <cwickert> he declared the value of the media to high
20:53:18 <arthurbuliva> For t-shirts and polos I remember talking to you about locally producing them
20:53:27 <arthurbuliva> which is cheaper and faster
20:53:28 <cwickert> but on the other hand it is hard to know all the customs rules for all countries
20:53:47 <arthurbuliva> I dont know about media (yet) but I guess I just have to find out
20:53:48 * gentt just sent the report with the scanned invoices for the f15 customs issue
20:53:49 <arthurbuliva> eof
20:53:50 <cwickert> so please try to help the person who ships media
20:53:58 <cwickert> arthurbuliva: yes, please do
20:54:00 <gentt> we paid 131.00 eur in total for our package
20:54:19 <cwickert> #action arthurbuliva to figure out if media can be produced in Africa cheaper
20:54:36 <gentt> cwickert, i was amazed when i saw you guys read our regulation, is so pity for what a country we have
20:55:24 * shaiton is late, sorry guys
20:55:25 <cwickert> #info if you file a ticket for media shipping, please help us by looking for the customs regulations of your country and provide the info in the ticket
20:55:31 <Affix> Theres a place in the UK that do polo shirts for £3.72 for high volume orders
20:55:36 <cwickert> ok, I think this is all we can do
20:55:58 <cwickert> Affix: different, topic, lets do one after the other and follow the meeting protocol
20:56:05 <Affix> ahh sorry
20:56:44 <cwickert> #info if you want other swag produced, please make suggestions ASAP so we can file budget requests
20:56:55 <cwickert> anything more on Ambassadors schedule?
20:57:08 <cwickert> rbergeron: what about the adjustments to the schedule we spoke about
20:57:28 <rbergeron> cwickert: I suck :)
20:57:52 * rbergeron will pull the logs and do it - I am doing other surgery this week as well on the schedule
20:57:56 <rbergeron> my apologies
20:57:56 <cwickert> rbergeron: well, there is not much you can do, it also depends on FAmSCo
20:58:20 <cwickert> igorps: do you have an idea about the status of the schedule from the FAmSCo side?
20:59:06 <rbergeron> cwickert: just an update that stabbymc has the stickers for emea, and jsmith will be bringing them over when he comes to fudcon. 5k of them.
20:59:42 <cwickert> #action rbergeron to adjust the Ambassadors schedule: "Regional Team Meetings and Select POC for Swag/Media production" and "Regional Teams Submit Funding Request For Swag/Media Production" are too scheduled tight. Extent to at least two weeks please
20:59:54 <cwickert> thanks for the info rbergeron
21:00:02 <cwickert> I think this is all on schedule
21:00:05 <cwickert> #topic events
21:00:12 <cwickert> #undo
21:00:12 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0xff256ec>
21:00:15 <cwickert> #topic Events
21:00:21 <dbouida> !
21:00:33 <cwickert> jsmith wants to give us an update on FUDCon planning
21:00:39 <cwickert> but first dbouida please
21:01:04 <dbouida> The First Software Freedom Day 2011 in algeria  will be held on November, 26 at Medea University Algria
21:01:22 <cwickert> dbouida: were you the one who filed the ticket for polos and media?
21:02:21 <dbouida> shaiton will send me the media
21:02:55 <dbouida> because my mentoring process is in progress , i can't acees the ticket system
21:03:13 <cwickert> ok, I see
21:03:18 <igorps> cwickert, Pierros was willing to meet with rbergeron about the schedule but that got stalled due to his duties
21:03:34 <dbouida> The First Fedora day in algeria also  will be held on October
21:04:26 <cwickert> dbouida: can you add it to the wiki please? please make a wiki page and then link it from https://fedoraproject.org/wiki/SoftwareFreedomDay and https://fedoraproject.org/wiki/Events
21:04:26 <dbouida> eof
21:04:46 <dbouida> ok
21:04:54 <cwickert> thanks
21:04:55 <cwickert> #action dbouida to add the Algerian SFT to the wiki
21:05:30 <cwickert> igorps: and did FAmSCo do their part of the schedule? the schedule is not perfect but until we have an improved version, we need to stick to it
21:06:22 <cwickert> igorps: there is two items: "FAmSCo and Regional teams call for Preparation of Media/SWAG" and "FAmSCo heads Ambassador Wide Meetings Preparing For Fedora 16" - AFAICS none of them happened
21:06:31 <cwickert> but the latter one still has one day left ;)
21:06:49 <cwickert> so when FAmSCo meets again, please take care of this
21:07:05 <cwickert> igorps: and please take care of the tickets I filed
21:07:20 <cwickert> jsmith: are you still there? update on FUDCon?
21:07:29 * jsmith is still here!
21:07:35 <jsmith> OK, quick FUDCon status update
21:07:44 <jsmith> First of all, the hotel in Milan is filling up quickly
21:07:54 <jsmith> I was able to get another ten rooms, but after that, I doubt I'll be able to get any more
21:08:00 <cwickert> ?
21:08:03 <jsmith> If you need a room reservation, LET ME KNOW NOW!
21:08:10 <jsmith> cwickert: Go ahead :-)
21:08:13 <cwickert> :)
21:08:25 <cwickert> is there a way for me to find out if I have a room?
21:08:35 <cwickert> s/me/me and biertie
21:08:43 <igorps> cwickert, that depends on the region. Can't really say if someone from EMEA made that call, but at LATAM we are already preparing next the stuff for our next release.
21:09:10 <jsmith> cwickert: Yes, you and Bertie have a room reserved
21:09:32 <cwickert> jsmith: is there a way to track things?
21:09:49 <jsmith> cwickert: Sure... they're tracked on the same spreadsheet as the Milan travel subsidies
21:09:49 <igorps> cwickert, I can put your tickets on the agenda, so FAmSCo can discuss them on Saturday meeting
21:09:52 <jsmith> Let me grab the link
21:10:11 <cwickert> hold on
21:10:26 <cwickert> not sure if these numbers should be given in public?!
21:11:00 <jsmith> We haven't hidden any of the travel subsidy info
21:11:07 <cwickert> #info if you need a room for FUDCon Milan, please contact jsmith ASAP because the hotels are filling up fast
21:11:42 <jsmith> Those who have travel subsidies already have a room reserved
21:11:55 <jsmith> Those who don't either need to contact me or find a room on their own
21:12:14 <jsmith> If the UNA Hotel Mediterraneo is full, the secondary hotel will be the Hotel Perugino
21:12:22 <jsmith> Information for both hotels should be on the wiki
21:12:37 <cwickert> #info FUDCon attendees who have travel subsidies already have a room reserved
21:12:50 <cwickert> #info Those who don't either need to contact me or find a room on their own
21:12:56 <cwickert> #info If the UNA Hotel Mediterraneo is full, the secondary hotel will be the Hotel Perugino
21:13:11 <cwickert> ok, I think that's it, thanks for the update jsmith
21:13:26 <jsmith> eof :-)
21:13:37 <Affix> floor free?
21:13:44 <cwickert> anything more on FUDCon or any other events?
21:13:54 <sesivany> !
21:14:01 <Affix> I am planning a FAD at Forth Valley College in Falkirk
21:14:03 <cwickert> #link https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc&pli=1#gid=1
21:14:21 <cwickert> Affix: is it in the wiki yet? ;)
21:14:25 <Affix> Not yet
21:14:26 <cwickert> if not, please add it
21:14:28 <Affix> Working on it
21:14:43 <Affix> The aim of the FAD is to teach users about the importance of security
21:14:45 <cwickert> #action Affix to add his FAD at Forth Valley College in Falkirk to the wiki
21:14:59 <cwickert> sounds good
21:15:05 <Affix> Will cover topics such as SELinux, Apache Security and PHP Security
21:15:16 <Affix> anyone thats willing to do a talk I will give them a place to stay
21:15:54 <cwickert> SELinux definitely is an important topic, rsc's talk at the FAD at FrOSCon was very well attended
21:16:09 <cwickert> Affix: if you need anything, just let me know, I have some swag with me
21:16:11 <Affix> well SELinux annoys alot of people
21:16:20 <Affix> But only because they dont know how to use it properly
21:16:45 <Affix> thanks cwickert I will let you know
21:16:52 <Affix> Thats all on my FAD at the moment
21:16:55 <cwickert> ok, sesivany then
21:17:04 <sesivany> I got a place for a Fedora booth at LinuxCon Europe, also two free passes for booth staff, that's especially nice because passes are very expensive ($400).
21:17:50 <sesivany> I and Jarda will take care of the event.
21:18:18 <cwickert> If you still need help I think you should give the remaning passes to local ambassadors
21:18:36 <cwickert> or say from a country close to the Czech republic
21:18:53 * cwickert has no time
21:19:14 <sesivany> if I get a ticket from Red Hat, I'll pass it on Marek Mahut (ambassador for Slovakia).
21:19:39 <cwickert> sounds fine
21:19:49 <sesivany> and the developer conference...
21:19:49 <cwickert> sesivany: so is everything set for the event?
21:19:54 <sesivany> yes
21:20:41 <sesivany> I'd like to invite everyone to Developer Conference which will take place in Brno on Feb 17-18. It's devoted to RHEL, Fedora, and JBoss technologies.
21:21:01 <sesivany> I'll have a GNOME hackfest there, too.
21:21:49 <cwickert> ok, anything more on events?
21:21:58 <cwickert> otherwise we proceed with open floor
21:22:16 <cwickert> ah, hold on
21:22:22 <cwickert> I forgot something
21:22:25 <cwickert> #topic  Action items from previous meetings
21:22:50 <cwickert> there was one action item
21:22:53 <cwickert> rbergeron to nag the fudcon-planning team about accommodation and put the info on the wiki
21:23:04 <cwickert> this happened, jsmith gave us an update
21:23:14 <cwickert> moving on then
21:23:22 <cwickert> #topic Open Floor
21:23:44 <sesivany> !
21:23:54 <cwickert> sesivany: go ahead
21:24:19 <sesivany> are there any artworks to make a stand-up banner? we need to have one made before LinuxCon.
21:24:39 <gnokii> sesivany: speak with me
21:25:32 <sesivany> I couldn't find anything useful, especially because of low resolution.
21:25:57 <cwickert> sesivany: we have two ambassadors who take care of this
21:26:01 <cwickert> no, even 3
21:26:07 <cwickert> they are called event ninjas
21:26:28 <cwickert> vinzenz is one, twohot is one and gnokii also does awesome artwork
21:27:07 <cwickert> not sure if gnokii is officially called 'event ninja' though, if not I just declare him one, too
21:27:30 <gnokii> I am not such a ninja, but as I said he can get what he need from me ;)
21:27:41 <cwickert> #action gnokii to help sesivany with the artwork for LinuxCon
21:27:48 <sesivany> thanks
21:27:50 <cwickert> ok, problem solved
21:27:57 <cwickert> anything more for open floor?
21:29:09 <cwickert> if not I will close the meeting in 3 minutes from now
21:31:39 <cwickert> last chance...
21:32:14 <rbergeron> linuxcon?
21:32:37 <cwickert> rbergeron: yes, Linux Con
21:32:51 <cwickert> there is one in every continent
21:32:55 <rbergeron> cwickert: did we get a booth there? last i asked she said there was no room
21:33:02 <rbergeron> cwickert: i know
21:33:11 <cwickert> are you speaking about the European one?
21:33:18 <cwickert> sesivany: can you help rbergeron
21:33:28 <rbergeron> angela brown at linux foundation told me a few weeks ago there was no room for a fedora booth in europe or brazil
21:33:54 <cwickert> rbergeron: the booth is shared with RH
21:33:56 <rbergeron> and suggested we could share with red hat - i passed that info on to jiri
21:34:00 <rbergeron> ah
21:34:07 <sesivany> angela suggested we should share the space with Red Hat.
21:34:12 <cwickert> ok, question answered I guess :)
21:34:29 <rbergeron> did the rht folks agree to that?
21:34:42 <rbergeron> i guess so
21:34:49 <sesivany> since Im the event owner in Red Hat I convinced myself to share it with Fedora :-)
21:35:36 <sesivany> my manager agrees with that, so do marketing guys.
21:35:41 <rbergeron> ah
21:35:41 * cwickert is glad we have people like sesivany working for RHT
21:35:42 <rbergeron> cool
21:35:53 <cwickert> ok, I think that's all for today
21:35:59 <cwickert> thanks everybody for coming
21:36:02 <cwickert> #endmeeting