fedora-meeting
MINUTES

#fedora-meeting: Fedora QA 29-08-11

Meeting started by j_dulaney at 15:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (j_dulaney, 15:00:13)
  2. Previous Meeting Followup (j_dulaney, 15:04:14)
    1. https://fedorahosted.org/rel-eng/ticket/4902 (adamw, 15:08:23)
    2. ACTION: adamw to ping rbergeron about updating the the schedule to include the new TCs (j_dulaney, 15:10:53)
    3. ACTION: adamw to check in with tflink about alpha/beta/final validation results and ensuring bugs are correctly marked as blockers (j_dulaney, 15:14:18)

  3. Beta Preperation (j_dulaney, 15:14:58)
  4. l10n / i18n test week (j_dulaney, 15:24:59)
    1. http://dl.fedoraproject.org/pub/alt/stage/f16-translation/ (nirik, 15:28:58)
    2. https://fedoraproject.org/wiki/Test_Day:2011-08-30_L10n_Desktop (adamw, 15:29:00)
    3. https://fedoraproject.org/wiki/Test_Day:2011-08-31_L10n_I18n_Installation (adamw, 15:29:10)
    4. https://fedoraproject.org/wiki/Test_Day:2011-09-01_I18n_Desktop (adamw, 15:29:14)

  5. AutoQA Update (j_dulaney, 15:32:35)
    1. ACTION: mkrizek to review tflink's Python bindings for yourls (j_dulaney, 15:37:47)
    2. AGREED: mkrizek to do initial review of yourls python bindings, with tflink checking up on Devel or Test (j_dulaney, 15:44:28)

  6. Open Discussion (Your Topic Here) (j_dulaney, 15:45:08)


Meeting ended at 15:48:19 UTC (full logs).

Action items

  1. adamw to ping rbergeron about updating the the schedule to include the new TCs
  2. adamw to check in with tflink about alpha/beta/final validation results and ensuring bugs are correctly marked as blockers
  3. mkrizek to review tflink's Python bindings for yourls


Action items, by person

  1. adamw
    1. adamw to ping rbergeron about updating the the schedule to include the new TCs
    2. adamw to check in with tflink about alpha/beta/final validation results and ensuring bugs are correctly marked as blockers
  2. mkrizek
    1. mkrizek to review tflink's Python bindings for yourls


People present (lines said)

  1. j_dulaney (66)
  2. adamw (52)
  3. kparal (13)
  4. jskladan (7)
  5. mkrizek (7)
  6. nirik (4)
  7. zodbot (3)
  8. elad661 (2)
  9. Southern_Gentlem (1)
  10. robatino (1)
  11. athmane (1)
  12. jsmith (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.