fedora-meeting
LOGS
15:00:02 <j_dulaney> #startmeeting Fedora QA 29-08-11
15:00:02 <zodbot> Meeting started Mon Aug 29 15:00:02 2011 UTC.  The chair is j_dulaney. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:13 <j_dulaney> #topic Roll Call
15:00:24 <j_dulaney> How are y'all doing today?
15:00:49 * athmane is around
15:01:14 <adamw> yo
15:01:18 * kparal here
15:01:20 * mkrizek present
15:01:21 * jskladan lurks
15:01:50 <j_dulaney> atmane, adamw (thanks for sending out the reminder), kparal, mkrizek, jskladan
15:02:28 * pschindl is here
15:02:52 <j_dulaney> pschindl, how are ye this day?
15:03:03 * j_dulaney gives another minute
15:04:01 <j_dulaney> Ok
15:04:14 <j_dulaney> #topic Previous Meeting Followup
15:05:00 <j_dulaney> adamw:  You and I both seem to have got up with Rel-Eng about bumping up TC's
15:05:18 <adamw> this is "j_dulaney - check in with anaconda and releng teams on the feasibility of making the rats point (08-31) ", right?
15:05:32 <adamw> yup, since both were around during the blocker review meeting i figured i'd seize the day
15:05:58 <adamw> er, 'making the rats point into TC1, that should read, i think
15:06:33 <j_dulaney> adamw:  Indeed
15:07:00 <adamw> yup...so they both seemed fine with it when i asked
15:07:04 <j_dulaney> I got up with dgilmore, and he said that he had no problem doing it
15:07:04 <adamw> any different data for you?
15:07:13 <j_dulaney> Nope
15:07:55 <adamw> cool
15:08:02 <adamw> so, i filed a ticket requesting tc images:
15:08:23 <adamw> https://fedorahosted.org/rel-eng/ticket/4902
15:08:53 <robatino> the schedule needs to be updated - still says 2011-09-06
15:09:13 <j_dulaney> Ping rbergeron
15:09:18 <adamw> oh, yeah, we could ask robyn to update that
15:09:52 <j_dulaney> Anyone want to do that?
15:10:19 <adamw> i got it
15:10:53 <j_dulaney> #action adamw to ping rbergeron about updating the the schedule to include the new TCs
15:11:17 <j_dulaney> Anything else?
15:11:32 <adamw> there's one action item for tflink
15:11:41 <adamw> but i don't see him...
15:11:57 <adamw> oh, right, he's off today
15:12:03 <j_dulaney> Ah
15:12:12 <adamw> so we can check in with him later
15:12:18 <j_dulaney> Indeed
15:12:34 <j_dulaney> Want to poke him about that?
15:12:53 <adamw> sure
15:13:13 <j_dulaney> Need an action for that?
15:13:40 <adamw> sure
15:14:18 <j_dulaney> #action adamw to check in with tflink about alpha/beta/final validation results and ensuring bugs are correctly marked as blockers
15:14:42 <j_dulaney> Moving on...
15:14:58 <j_dulaney> #topic Beta Preperation
15:15:22 <j_dulaney> TC1 should now be coming out next Wednesday
15:15:59 <adamw> this wednesday
15:16:01 <adamw> aka two days time
15:16:32 <j_dulaney> Looks like we've got sixteen proposed blockers already
15:16:44 <adamw> a lot of them modified, though
15:17:04 <j_dulaney> True
15:17:15 * Southern_Gentlem waiting for beta release candidates to see if my dual boot issues are solved
15:17:20 <j_dulaney> All but four
15:17:30 <adamw> there's only three that aren't, and they aren't showstoppers, so TC1 should at least be in shape for testing as far as we know
15:17:46 <adamw> me no count good?
15:18:32 <j_dulaney> There's one a third the way down marked ASSIGNED
15:19:09 <adamw> oh yeah. me no count good.
15:19:21 <adamw> well, that one's okay too. so yeah, tc1 should be testable at least.
15:19:25 <adamw> anyone tried a nightly lately?
15:19:47 <j_dulaney> But, one of them should now be fixed, and hasn't had the status changed
15:20:01 <j_dulaney> .bug 728193
15:20:03 <zodbot> j_dulaney: Bug 728193 preupgrade cannot retrieve repomd.xml - https://bugzilla.redhat.com/show_bug.cgi?id=728193
15:20:45 <j_dulaney> I noticed this one on 686 (didn't check to see if a bug was filed), and spoke directly with nirik.  It was fixed that day
15:20:50 <j_dulaney> This was a week ago
15:20:55 <j_dulaney> It works now
15:21:06 <j_dulaney> At least for 686
15:21:12 <adamw> cool
15:21:15 <nirik> it should work. Let me know if it doesn't.
15:21:15 <adamw> maybe add a comment on the bug
15:21:28 * j_dulaney does so
15:22:19 <j_dulaney> Want to run through any other proposed bugs right quick?
15:23:33 <adamw> nah
15:23:42 <adamw> we only need to do that when we're getting down to the wire
15:23:48 <adamw> weekly blocker review is fine right now
15:23:52 <j_dulaney> Indeed
15:24:05 <j_dulaney> Anything else, then, for Beta preperation?
15:24:33 <adamw> nope, i think we're looking good right now
15:24:43 <j_dulaney> Alright
15:24:59 <j_dulaney> #topic l10n / i18n test week
15:25:39 <j_dulaney> Other than being pushed back a week, does anyone have input on this?
15:26:11 <j_dulaney> The i18 compose should land simultaniously with TC1, I believe
15:27:05 <adamw> i was hoping some of the organizers would be around to update us
15:27:44 <j_dulaney> Indeed
15:28:28 <adamw> doesn't look like they are, but it looks like they have the pages nicely in place
15:28:31 <nirik> it was setup last night I think...
15:28:37 <adamw> so there will be test days tomorrow, wednesday and thursday
15:28:38 <nirik> the compose... just using a nightly.
15:28:51 <adamw> everybody come and help if you can, blog about them, etc
15:28:52 <j_dulaney> Indeed
15:28:58 <nirik> http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
15:29:00 <adamw> https://fedoraproject.org/wiki/Test_Day:2011-08-30_L10n_Desktop
15:29:10 <adamw> https://fedoraproject.org/wiki/Test_Day:2011-08-31_L10n_I18n_Installation
15:29:14 <adamw> https://fedoraproject.org/wiki/Test_Day:2011-09-01_I18n_Desktop
15:29:23 * j_dulaney thinks that he'll be testing his French more than the image...
15:30:14 <adamw> hehe
15:30:25 <adamw> you can usually get at least some useful testing in without knowing another language at all
15:30:34 <adamw> at least of the 'does it run / look vaguely correct' school
15:31:03 <j_dulaney> Indeed
15:32:02 <j_dulaney> Anything else?
15:32:35 <j_dulaney> #topic AutoQA Update
15:32:48 <j_dulaney> kparal, jskladan, have anything?
15:33:04 * kparal points finger at jskladan
15:33:08 <jskladan> not much on the "visible front"
15:33:33 <j_dulaney> How are we on getting along to 0.7?
15:33:35 <jskladan> I'm currently working on RestulsDB / AutoQA co-operation
15:34:00 <jskladan> (hence the #373)
15:34:21 <kparal> I was last week on vacation, but I believe 0.7 is progressing slowly
15:34:27 <jskladan> ^^
15:34:47 <adamw> anything else interesting happening in the last week?
15:34:52 <kparal> the two most important changes are the resultsdb one that jskladan is working on
15:35:09 <kparal> and I have seen some progress in tflink's weekly report about the url shortening service
15:35:13 <kparal> but he's off today
15:35:43 <jskladan> adamw: I belive that mkrizek has the shortening service in bodhi
15:35:52 <kparal> yourls package
15:36:08 <jskladan> even thought the update for PHP makes it fail depcheck in F14/15
15:36:16 <mkrizek> yes, yourls is in bodhi
15:36:22 <mkrizek> finally got sponsored
15:36:25 <adamw> awesome!
15:36:30 <j_dulaney> Noice
15:36:32 <adamw> great job mkrizek
15:36:35 <kparal> and tflink asked for package review for his python bindings for yourls
15:36:41 <kparal> on test list
15:36:46 <adamw> okay
15:36:52 <j_dulaney> Indeed
15:36:55 <adamw> anyone want to help out with a review?
15:37:08 <mkrizek> I think I can
15:37:33 <mkrizek> I am not really sure if I can do a proper review or just informal
15:37:47 <j_dulaney> #action mkrizek to review tflink's Python bindings for yourls
15:38:03 <j_dulaney> mkrizek:  Are you a packager?
15:38:56 <mkrizek> j_dulaney: I am in this group "Fedora Packager GIT Commit Group (user)"
15:39:03 <adamw> any sponsored packager can review any other sponsored packager's packages, i believe
15:39:04 <kparal> mkrizek just started with packaging. he can definitely do an informal one, I don't know whether it's appropriate for him to do a formal one
15:39:24 <j_dulaney> True
15:39:50 * j_dulaney is not a packager
15:40:39 <adamw> right, i believe he can but it might be best for someone else to check it over too
15:41:06 <j_dulaney> Anyone want to ask on Devel?
15:41:22 <elad661> he can
15:42:26 <j_dulaney> elad661:  You mean tflink?
15:42:39 <adamw> no, i believe elad meant 'mkrizek can do the review'
15:42:39 <kparal> yes, no need to do it for him :)
15:42:43 <kparal> aha
15:42:47 <elad661> adamw: yep
15:43:02 <adamw> maybe mkrizek can do an initial review, he and tflink can work through the issues, then maybe request a final check on test or devel list?
15:43:17 <mkrizek> sounds good
15:43:22 <j_dulaney> Indeed
15:43:47 <adamw> ok
15:44:28 <j_dulaney> #agreed mkrizek to do initial review of yourls python bindings, with tflink checking up on Devel or Test
15:44:29 <j_dulaney> Anything else
15:44:44 <kparal> that's all
15:45:08 <j_dulaney> #topic Open Discussion (Your Topic Here)
15:45:55 <j_dulaney> Anyone have anything?
15:46:13 <j_dulaney> Two minutes to #endmeeting
15:46:23 <adamw> nothin from me
15:46:33 * jsmith has nothing further
15:48:15 <j_dulaney> Thanks for coming out, y'all!
15:48:19 <j_dulaney> #endmeeting