fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by yn1v at 15:02:19 UTC (full logs).

Meeting summary

    1. ACTION: igorps to update ticket #206 to set up dead line (yn1v, 15:03:21)
    2. AGREED: meeting time saturday 13:00 UTC (yn1v, 15:19:07)
    3. ACTION: yn1v write on mailing list about discusion on new time (yn1v, 15:19:39)
    4. https://fedoraproject.org/wiki/FAmSCo_report_2011-07 (igorps, 15:20:39)
    5. after comments of liknus and mether update wiki (yn1v, 15:20:52)
    6. ACTION: igorps to contact Joerg about the ambassadors statistics for the July report (igorps, 15:23:01)


Meeting ended at 15:33:33 UTC (full logs).

Action items

  1. igorps to update ticket #206 to set up dead line
  2. yn1v write on mailing list about discusion on new time
  3. igorps to contact Joerg about the ambassadors statistics for the July report


Action items, by person

  1. igorps
    1. igorps to update ticket #206 to set up dead line
    2. igorps to contact Joerg about the ambassadors statistics for the July report
  2. yn1v
    1. yn1v write on mailing list about discusion on new time


People present (lines said)

  1. yn1v (27)
  2. igorps (25)
  3. gbraad (25)
  4. kaio_ (4)
  5. zodbot (3)


Generated by MeetBot 0.1.4.