fedora-meeting
LOGS
15:02:19 <yn1v> #startmeeting
15:02:19 <zodbot> Meeting started Sat Aug 20 15:02:19 2011 UTC.  The chair is yn1v. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:41 <yn1v> #chair igorps kaio_ gbraad
15:02:41 <zodbot> Current chairs: gbraad igorps kaio_ yn1v
15:02:55 <yn1v> recap before starting meeting.
15:03:21 <yn1v> #action igorps to update ticket #206 to set up dead line
15:03:46 <yn1v> discussion about ordering t-shirts for china community.
15:04:32 <yn1v> initial qty 200 units, but propossed to be used among several events. Just talking about not decision made yet.
15:04:57 <yn1v> end of recap.
15:05:18 <igorps> probably they should decide this on a regional meeting
15:06:33 <gbraad> discussions have taken place on the mailinglist
15:06:40 <yn1v> yes, I think that will be useful to explore which is the qty at which the price changes, just to see if make sense order that much.
15:06:48 <gbraad> 200pcs is a minimum amount
15:06:58 <yn1v> I have been ordering 50 and it is a big bag to carry
15:08:16 <yn1v> big country big orders, I suppose
15:09:21 <igorps> a order such that make sense to me considering the Chinese population number
15:09:27 <yn1v> gbraad, I hope you have a storage room
15:10:00 <gbraad> LOL, storage has to be by shipping some around China.
15:10:52 <igorps> gbraad, that is also my approach with media
15:11:00 <igorps> yn1v, I have shipped several medias yesterday
15:11:42 <gbraad> I expect stuff to be dispatched to different locations in China; beijing, shanghai, shenzhen, xian, etc
15:11:59 <yn1v> Now that we are having a log, I want to express my concern about meetings.
15:12:09 <igorps> I'm keeping the shipping recipes to get reimbursed later
15:12:29 <igorps> yn1v, IMHO we can keep this time
15:12:40 <gbraad> yn1v +1
15:12:46 <gbraad> igorps +1
15:12:49 <gbraad> same for me
15:12:51 <yn1v> we skipped four meeting in a row.
15:13:33 <gbraad> we had some informal meetings instead the first 2 times, but I am also concerend
15:13:36 <gbraad> concerned
15:13:36 <yn1v> I know, me too. But we are missing people.
15:13:50 <igorps> Rahul and Liknus are missing but the majority is here
15:13:56 <gbraad> mether?
15:14:29 <igorps> considering the different timezones this is normal
15:14:36 <yn1v> do we agreed on keep this time?
15:14:45 <igorps> yn1v, +1
15:14:57 <gbraad> kaio_: how do you feel about meeting time?
15:15:44 <gbraad> I am ok with it
15:15:53 <kaio_> this time? no
15:16:13 <gbraad> liknus AFAIR also not
15:16:26 <igorps> kaio_, by this time we mean 14UTC
15:16:33 <yn1v> I can make it at this time, it is not the best, but +1
15:16:39 <kaio_> this is my only day in the week for a peace sleep
15:16:52 <gbraad> what if it is one hour earlier?
15:17:11 <igorps> gbraad, I would be ok with that
15:17:19 <kaio_> 1400 UTD?
15:17:19 <igorps> if that works for kaio_
15:17:22 <yn1v> will be better for me
15:17:49 <igorps> That would be 13:00 UTC
15:17:59 <kaio_> 1300 is much better
15:18:22 <gbraad> ok, works for me
15:18:32 <igorps> it looks like we have a agreement then
15:18:58 <gbraad> please express this on the list, since we do need feedback from liknus and mether
15:19:06 <gbraad> I do believe this is a better option
15:19:07 <yn1v> #agreed meeting time saturday 13:00 UTC
15:19:39 <yn1v> #action yn1v write on mailing list about discusion on new time
15:20:35 <igorps> by the way the July report is almost done:
15:20:39 <igorps> #link https://fedoraproject.org/wiki/FAmSCo_report_2011-07
15:20:52 <yn1v> #info after comments of liknus and mether update wiki
15:22:21 <igorps> I just need to ping Joerg in order to get the statistics updated
15:22:40 <gbraad> igorps thanks
15:23:01 <igorps> #action igorps to contact Joerg about the ambassadors statistics for the July report
15:25:17 <gbraad> anything more we need to discuss?
15:25:33 <igorps> nothing else from me
15:26:21 <yn1v> nothing else from me
15:26:39 <igorps> yn1v, have you managed to fix the PayPal problem?
15:26:49 <yn1v> nope :(
15:27:05 <igorps> :(
15:27:25 <yn1v> I opened a business account with different name and diferente credit card, but it didn't help.
15:27:30 <yn1v> I will keep at it.
15:27:54 <igorps> yn1v, I hope you can fix it soon
15:28:50 <yn1v> me too!!
15:28:58 <gbraad> BTW, we closed our ticket
15:29:08 <yn1v> shall I end the meeting ?
15:29:28 <gbraad> Harish and I have agreed to use an intermediate for payments in China; paypal <-> alipay
15:29:45 <gbraad> this time I have done it, but I have another person who acts as trusted person if needed
15:30:04 <igorps> gbraad, good to know you guys managed to do it
15:30:23 <gbraad> It does involve exchange rate hassle
15:30:26 <gbraad> :-s
15:31:12 <igorps> gbraad, this hard to avoid
15:31:46 <igorps> yn1v, feel free to close the meeting
15:32:03 <gbraad> ok, done
15:33:33 <yn1v> #endmeeting