fedora-meeting
MINUTES

#fedora-meeting: FUDCon Pune Booklet

Meeting started by FranciscoD at 05:35:18 UTC (full logs).

Meeting summary

  1. Content: What the booklet should contain. (FranciscoD, 05:35:53)
    1. IDEA: leave space for sponsors (FranciscoD, 05:39:55)
    2. IDEA: leave space for room listings (FranciscoD, 05:41:05)
    3. IDEA: leave space for pre decided talks and hack fests (FranciscoD, 05:41:21)
    4. IDEA: Good things to know (FranciscoD, 05:41:51)
    5. IDEA: Places around Pune (local vendors) (FranciscoD, 05:42:23)
    6. ACTION: FranciscoD ask the artwork team for the details on the theme/design etc (FranciscoD, 05:47:34)
    7. https://fedoraproject.org/wiki/FUDCon:Tempe_2011_packet (FranciscoD, 05:50:12)


Meeting ended at 06:00:32 UTC (full logs).

Action items

  1. FranciscoD ask the artwork team for the details on the theme/design etc


Action items, by person

  1. FranciscoD
    1. FranciscoD ask the artwork team for the details on the theme/design etc


People present (lines said)

  1. FranciscoD (74)
  2. mether (38)
  3. ianweller (10)
  4. zodbot (3)
  5. suchakra (0)


Generated by MeetBot 0.1.4.