fedora-meeting
LOGS
05:35:18 <FranciscoD> #startmeeting FUDCon Pune Booklet
05:35:18 <zodbot> Meeting started Sat Jul 16 05:35:18 2011 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:35:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:35:35 <FranciscoD> #chair mether suchakra
05:35:35 <zodbot> Current chairs: FranciscoD mether suchakra
05:35:53 <FranciscoD> #topic Content: What the booklet should contain.
05:36:25 <FranciscoD> mether: What info should we have in here? Let's go in decreasing order of importance?
05:36:50 <FranciscoD> mether: location address?
05:36:54 <FranciscoD> map?
05:37:06 <FranciscoD> are all these to be on the booklet as well?
05:37:15 * FranciscoD goes to peek at the past ones
05:37:18 <mether> yes
05:37:23 <mether> a map
05:37:39 <mether> directions to the venue from the hotel
05:38:00 <mether> emergency numbers
05:38:30 <mether> agenda -  pre-listed talks,  hackfest on sunday.  sunday night fudpub
05:38:31 * FranciscoD notes
05:38:35 <FranciscoD> okay
05:38:38 * FranciscoD notes
05:38:46 <FranciscoD> mether: http://ianweller.fedorapeople.org/fudcon-tempe-booklet/page02-welcome-to-tempe.png
05:39:15 <mether> important places.  maybe pointers to restaurants
05:39:25 <FranciscoD> who will be doing this for us, jsmith-away again, or would you, since you own the event?
05:39:55 <FranciscoD> #idea leave space for sponsors
05:40:17 <FranciscoD> mether: I read someplace that we won't make use of google maps?
05:40:28 <mether> FranciscoD, I will ask jsmith about this.  you cover what you can and we can fill in the gaps later
05:40:33 <FranciscoD> Do you know an alternative? Or is it okay to use google maps?
05:40:35 <FranciscoD> okay
05:41:05 <FranciscoD> #idea leave space for room listings
05:41:21 <FranciscoD> #idea leave space for pre decided talks and hack fests
05:41:25 <mether> FranciscoD, non commercial use of the maps is fine afaik.  use it for now.  we can replace later
05:41:38 <FranciscoD> mether: I'll also look at openstreetmaps
05:41:51 <FranciscoD> #idea Good things to know
05:42:23 <FranciscoD> #idea Places around Pune (local vendors)
05:42:48 <FranciscoD> suchakra: do we have a theme for the FUDCon?
05:42:49 <FranciscoD> mether: ^ ?
05:42:54 <FranciscoD> art theme I mean
05:43:28 <mether> dont ask me.  I delegate everything design related to suchakra shrink and others
05:43:37 * FranciscoD waits for suchakra
05:43:52 <FranciscoD> shrink isn't on line either
05:44:01 <FranciscoD> anyway, I can get in touch with them later
05:44:07 <FranciscoD> mether: did we miss anything?
05:44:27 <FranciscoD> another question, we'll be printing this and giving it to attendees, right?
05:44:30 <mether> yes
05:44:44 <FranciscoD> mether: and we can make an internet version available too?
05:44:48 <mether> the registration desk will collect the name,  give the name tag and the fudcon booklet
05:44:53 <mether> yes,  we should
05:44:56 <FranciscoD> okay
05:45:03 <FranciscoD> maybe a mobile version too
05:45:07 <mether> for reviewing it primarily but if we run out of booklets
05:45:15 <mether> we can point to the online version
05:45:23 <FranciscoD> since a lot of people are using androids etc, it would be convenient
05:45:26 <mether> not everyone would need the printed booklet
05:45:29 <FranciscoD> aye
05:45:49 <mether> i dont know what is involved in doing a mobile variant
05:45:53 <mether> do you
05:45:58 <FranciscoD> mether: I'll find out
05:46:17 <FranciscoD> I've been thinking of making the FUDCon more accessible to people using their mobiles
05:46:28 <FranciscoD> I need to dig into it
05:46:41 <mether> FranciscoD, create a wiki page maybe http://fedoraproject.org/wiki/FUDCon:India_2011_booklet and use it to coordinate
05:46:47 <FranciscoD> aye
05:46:48 <FranciscoD> on it
05:47:05 <FranciscoD> mether: have we missed anything?
05:47:10 * FranciscoD thinks hard
05:47:21 <mether> do talk to everyone who expressed interest in this
05:47:30 <mether> and split out things
05:47:34 <FranciscoD> #action FranciscoD ask the artwork team for the details on the theme/design etc
05:47:52 <FranciscoD> mether: aye, I'll send out a list of action items once we finish here
05:48:08 <mether> for instance,  shrink and suchakra can probably do the design things and cover the local places to visit info
05:48:15 <FranciscoD> yeah
05:48:27 <mether> I have filed a ticket with the design team as well
05:48:53 <FranciscoD> yeah, I got that email too
05:49:03 <mether> yeah
05:49:38 <mether> content is primary
05:49:45 <FranciscoD> mether: whose in-charge of the "packet"
05:49:55 <FranciscoD> The booklet is going to be part of it, right?
05:49:55 <mether> as in printing?
05:50:09 <mether> you mean all the goodies?
05:50:12 <FranciscoD> https://fedoraproject.org/wiki/FUDCon:Tempe_2011_packet
05:50:21 <FranciscoD> our version of this &
05:50:25 <FranciscoD> s/&/^/
05:51:03 <FranciscoD> the booklet looks like the printed version of this IMO
05:51:12 <mether> kushal is generally responsible for that
05:51:27 <FranciscoD> okay
05:51:28 <mether> Red Hat marketing might do some of it like the printing of t-shirts once the design is ready
05:51:50 <mether> suchakra said he has contacts as well.  It depends on quality and price.  We will compare once we have the options
05:51:57 <FranciscoD> mether: for t-shirts, you'll catch hold of some custom t-shirt printer, right?
05:52:05 <ianweller> if you guys need help with inkscape-fu of the fudcon booklet, once you have content, let me know :)
05:52:07 <mether> yes
05:52:20 <FranciscoD> ianweller: ah, sure thing! Thanks :)
05:52:36 <FranciscoD> mether: okay, I'll run around collect all the content to start with
05:52:48 <FranciscoD> once we have that sorted, we can begin with designing
05:52:49 <mether> FranciscoD, like I said.  content is king.  once we get the down in place, the rest of it can be done fairly quickly
05:52:56 <ianweller> mether++
05:53:00 <FranciscoD> alright then
05:53:15 <FranciscoD> mether: I think that's all here then, should we close?
05:53:21 <mether> lets draw a deadline
05:53:33 <mether> do you have any idea when we can have everything in place?
05:54:01 <FranciscoD> Not *everything*. I'll need to talk to suchakra and shrink to ascertain that precisely
05:54:07 <FranciscoD> I can have the content in a few days though
05:54:12 <FranciscoD> At least the raw content
05:54:16 <ianweller> for the booklet, if possible, you should have content at least 2-3 weeks before you start with inkscape
05:54:28 <FranciscoD> ianweller: aye, noted
05:54:31 <ianweller> are you guys planning on having map pages?
05:54:38 <mether> ianweller, yes
05:54:39 <FranciscoD> ianweller: yes,
05:54:59 <ianweller> go see if openstreetmap has the details you need for your area, and figure out a region, and i can use that as an excuse for documenting how i did it finally :)
05:55:23 <FranciscoD> ianweller: lol, okay. I've added openstreet map to my list of TODO items already
05:55:57 <ianweller> iirc, i used some sort of XSLT sheet they had and mashed that with XML data from their site, and it made an SVG
05:56:07 <ianweller> i just hacked a few lines in their CSS file to get rid of clutter
05:56:30 <FranciscoD> ianweller: sounds good, I'll ping you once I have the required data then?
05:57:03 <ianweller> FranciscoD: sounds good! i should be around
05:57:11 <ianweller> FranciscoD: if not, ianweller@fp.o
05:57:16 <ianweller> although i lurk irc pretty much whenever i'm awake
05:57:26 <FranciscoD> aye
05:57:30 * FranciscoD notes
05:58:29 <FranciscoD> mether: how about we check up on the status during the weekly meeting?
05:58:37 <FranciscoD> that would be friday iirc?
05:59:27 <mether> yes
05:59:32 <mether> 6:30 PM
05:59:38 <mether> in #fudcon-planning
05:59:54 <FranciscoD> okay
06:00:10 <mether> alright
06:00:24 <FranciscoD> #task FranciscoD present updates on booklet at next fudcon meeting at Friday 1830IST #fudcon-planning
06:00:29 <FranciscoD> mether: I guess that's it, closing
06:00:32 <FranciscoD> #endmeeting