fedora-meeting
MINUTES

#fedora-meeting: #Fedora Docs Project

Meeting started by jjmcd at 23:10:28 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 23:10:36)
  2. Last week's action items (jjmcd, 23:12:55)
    1. UTF-8 issues has been tracked down. Hope for a fix in Publican 2.6 (jjmcd, 23:17:46)
    2. ACTION: rudi to continue to follow up on FOP issue (jjmcd, 23:23:57)
    3. ACTION: jjmcd to file bug on PRODUCT/PRODVER in Publican (jjmcd, 23:24:06)
    4. ACTION: jjmcd to check with dgrift on Ubuntu migration / policycoreutils (jjmcd, 23:24:14)
    5. ACTION: Sparks to work with OLF folks to figure out a good time for the event (jjmcd, 23:24:41)
    6. ACTION: Sparks to work on teleconference setup for OLF (jjmcd, 23:25:01)
    7. ACTION: Sparks to update the DOcs list on Docs QA (jjmcd, 23:25:15)

  3. Goals for FAD @ OLF (jjmcd, 23:26:38)
    1. https://fedoraproject.org/wiki/Docs_Project_guides_table (rudi, 23:30:37)
    2. ACTION: jjmcd to look for a Chem/Physics expert for OLF (jjmcd, 23:49:11)
    3. ACTION: gomix to look for an astrophysics expert for OLF (jjmcd, 23:49:39)
    4. ACTION: Sparks to look for an Python expert for OLF (jjmcd, 23:51:16)

  4. Open floor discussion (jjmcd, 23:55:03)


Meeting ended at 00:02:06 UTC (full logs).

Action items

  1. rudi to continue to follow up on FOP issue
  2. jjmcd to file bug on PRODUCT/PRODVER in Publican
  3. jjmcd to check with dgrift on Ubuntu migration / policycoreutils
  4. Sparks to work with OLF folks to figure out a good time for the event
  5. Sparks to work on teleconference setup for OLF
  6. Sparks to update the DOcs list on Docs QA
  7. jjmcd to look for a Chem/Physics expert for OLF
  8. gomix to look for an astrophysics expert for OLF
  9. Sparks to look for an Python expert for OLF


Action items, by person

  1. gomix
    1. gomix to look for an astrophysics expert for OLF
  2. jjmcd
    1. jjmcd to file bug on PRODUCT/PRODVER in Publican
    2. jjmcd to check with dgrift on Ubuntu migration / policycoreutils
    3. jjmcd to look for a Chem/Physics expert for OLF
  3. rudi
    1. rudi to continue to follow up on FOP issue
  4. Sparks
    1. Sparks to work with OLF folks to figure out a good time for the event
    2. Sparks to work on teleconference setup for OLF
    3. Sparks to update the DOcs list on Docs QA
    4. Sparks to look for an Python expert for OLF


People present (lines said)

  1. jjmcd (117)
  2. rudi (39)
  3. Sparks (28)
  4. gomix (22)
  5. jsmith (5)
  6. sgordon (4)
  7. zodbot (2)
  8. rbergeron (2)
  9. fnadge1 (1)
  10. jhradilek (1)


Generated by MeetBot 0.1.4.