famna
MINUTES

#fedora-meeting Meeting

Meeting started by SGS at 01:00:18 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-07-05 (SGS, 01:00:59)

  1. Announcements (SGS, 01:03:39)
  2. Events (SGS, 01:08:58)
  3. *Linuxcon NA (SGS, 01:10:12)
  4. *OSCon (SGS, 01:16:31)
    1. https://fedoraproject.org/wiki/OSCON_2011 (rbergeron, 01:18:30)

  5. Budget (VileGent, 01:29:42)
    1. 2.5" stickers $900 3" 1K (VileGent, 01:47:32)
    2. AGREED: Someone needs to be contract other regions about 3" Stickers (VileGent, 01:53:46)
    3. ACTION: StabbyMc to check pricing on 12k,16k, 20K of 3" stickers (VileGent, 01:59:27)


Meeting ended at 02:10:14 UTC (full logs).

Action items

  1. StabbyMc to check pricing on 12k,16k, 20K of 3" stickers


Action items, by person

  1. StabbyMc
    1. StabbyMc to check pricing on 12k,16k, 20K of 3" stickers


People present (lines said)

  1. rbergeron (62)
  2. inode0 (51)
  3. VileGent (40)
  4. StabbyMc (38)
  5. SGS (22)
  6. mock (22)
  7. herlo (8)
  8. dramsey (8)
  9. zodbot (5)
  10. kerrg (2)
  11. makfinsky (1)


Generated by MeetBot 0.1.4.