famna
LOGS
01:00:18 <SGS> #startmeeting
01:00:18 <zodbot> Meeting started Wed Jul  6 01:00:18 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:25 <SGS> #chair VileGent
01:00:25 <zodbot> Current chairs: SGS VileGent
01:00:41 <VileGent> #chair inode0
01:00:41 <zodbot> Current chairs: SGS VileGent inode0
01:00:59 <SGS> #link http://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-07-05
01:01:03 <VileGent> #meetingname FAMNA
01:01:03 <zodbot> The meeting name has been set to 'famna'
01:01:50 <SGS> FAmNA meeting is now, everyone.
01:02:38 <SGS> Everyone ready?
01:02:43 <dramsey> Yes
01:02:57 <kerrg> yes
01:03:39 <SGS> #topic Announcements
01:04:45 <SGS> Anyone have any announcements?
01:05:41 <SGS> Let me repeat; Any announcements at all?
01:05:49 <herlo> I am here!
01:05:54 <herlo> announce that! :)
01:07:30 <SGS> Anything serious?
01:07:32 <dramsey> No announcements from me.  Just College Park but I see Community Leadership Summit in http://www.communityleadershipsummit.com/ at Oregon from July 23rd to 24th at https://fedoraproject.org/wiki/FedoraEvents#FY12_Q2_.28June_2011_-_August_2011.29
01:07:35 <dramsey> That is all from me.
01:08:36 <SGS> 5
01:08:38 <SGS> 4
01:08:40 <SGS> 3
01:08:42 <SGS> 2
01:08:43 <SGS> 1
01:08:46 <SGS> Then we go on.
01:08:58 <SGS> #topic Events
01:09:10 <SGS> Anyone got any events?
01:09:25 * rbergeron raises hand
01:09:35 <rbergeron> Two, count'em, two.
01:09:37 <rbergeron> Possibly.
01:09:53 <rbergeron> So first up for discussion is http://fedoraproject.org/wiki/LinuxCon_NA_2011
01:10:06 <rbergeron> I've procured us a Booth (free), and we get two free passes, and that's it.
01:10:10 <rbergeron> passes after that are $400/crack.
01:10:12 <SGS> #topic  *Linuxcon NA
01:10:39 <VileGent> yeah
01:10:47 <SGS> o.o
01:10:49 <rbergeron> The people currently signed up on teh wiki to work in the booth have already purchased their own passes, so I am assuming that they can spend time in the booth, but that they'll want to get their money's worth as well.
01:11:25 <rbergeron> I'd like to see if any ambassadors on that side of the country who haven't been to other events this year might be interested in going and representing.
01:11:37 <VileGent> who else do we have in that area that can go
01:12:16 <inode0> is adam not going?
01:12:19 <herlo> I would go, but have no passport. Maybe next year...
01:12:24 <herlo> inode0: I'm suspecting he is
01:12:30 <rbergeron> inode0: i talked to him
01:12:40 <rbergeron> he said "if nobody else was"
01:12:44 <rbergeron> but he's not paying to go
01:12:52 <rbergeron> and would like to see community folks get an opportunity
01:12:58 <rbergeron> but to call him and go to lunch and stuff ;)
01:13:39 <VileGent> i would love to go but no passport here either. and SGS will be back in school
01:13:45 * rbergeron also notes that jim whitehurst is keynoting, and that karsten is speaking, among other folks, but karsten will be committing some time to teaching open source / posse stuff.
01:13:52 <kerrg> rbergeron: if we have any students on that side of the country its only $100 for them
01:14:29 <rbergeron> kerrg: right, although there's also transport and hotel ;)
01:14:34 <rbergeron> kerrg: nice to see you again :)
01:15:09 * inode0 is armed with a passport but wants to think a little more before volunteering :)
01:15:13 <rbergeron> Anyway. If people are interested in volunteering, we proably need to sort it out in the next 2 weeks or so.
01:15:23 <rbergeron> inode0: :)
01:15:29 <rbergeron> Event is coming up quickly.
01:15:42 <rbergeron> Though not as quickly as <cue the topic change to OSCon plz>
01:16:25 <SGS> *topic *OSCon
01:16:31 <SGS> #topic *OSCon
01:16:31 * rbergeron hands sgs a pound sign
01:16:44 <rbergeron> Okay. So THIS is coming up very imminently.
01:16:56 <rbergeron> I haven't added it to the events page because O'Reilly folk STILL HAVENT COMMITTED TO A BOOTH
01:17:02 <rbergeron> But I'm supposedly hearing back in the next few days.
01:17:06 <rbergeron> I think she's sick of me harassing her.
01:17:37 <rbergeron> But basically, once we have something confirmed, we'll have to pull budget and whatnot together fairly rapidly if people want to attend.
01:18:16 <rbergeron> And I'm not seeing a whole ton of attendance tonight where I can see who is or isn't interested in attending.
01:18:27 <rbergeron> Aside from people listed on the wiki page that sebastian pulled together.
01:18:30 <rbergeron> https://fedoraproject.org/wiki/OSCON_2011
01:19:00 <rbergeron> Anyway.
01:19:10 <rbergeron> Just keeping people up to date on progress or lack thereof.
01:19:57 <makfinsky> Dammit... I am already working during these events.
01:20:05 <SGS> Thank you, rbergeron. Anything or anyone else?
01:20:35 * rbergeron wonders if anything is going on with OLF yet?
01:20:48 * rbergeron looks at vilegent
01:20:59 <rbergeron> I know docs is talking of having a fad.
01:21:17 <VileGent> rbergeron:  yep mock, SGS, me
01:21:24 <rbergeron> I think a lot of folks are waiting to see if their talks were accepted as well.
01:21:41 <VileGent> waiting for the spoonsorship forms
01:21:47 <VileGent> sponsorship
01:21:51 * rbergeron nods
01:22:00 <rbergeron> the waiting game. ;)
01:22:05 <mock> i'm actually probably not going to olf this year
01:22:11 <VileGent> Rob usually sends them out this week
01:22:12 <rbergeron> Clint: no UTOSC this year, right?
01:22:21 <VileGent> mock pout
01:22:21 <herlo> rbergeron: nope
01:22:30 <mock> VileGent: lol
01:22:44 <herlo> rbergeron: though we're starting the planning of UTOSC 2012, so you should hear some more from that soon
01:22:53 * herlo isn't too heavily involved
01:22:55 <VileGent> This will be my last year organizing fedora presents at OLF
01:23:17 <rbergeron> herlo: okeedokee
01:24:15 * rbergeron doesn't know of any other events, offhand.
01:25:19 <rbergeron> That's all i have. ;)
01:29:27 * inode0 does have a couple of budget comments in his back pocket
01:29:33 <rbergeron> Excellent!
01:29:39 <rbergeron> Let's move to the next topic
01:29:42 <VileGent> #topic Budget
01:30:53 <inode0> So as some have heard the community credit cards are in the wild now
01:31:02 <VileGent> i think SGS crashed
01:31:38 <inode0> We are trying to shuffle the UPS account around to start using the community credit card and we'll know if we have succeeded in a week or two
01:31:55 * herlo is excited for this change
01:32:26 <inode0> The one slight downside of this is that the limit on the card is a bit harder to monitor with this so
01:33:01 <VileGent> you would like the total of anything we ship cc: to you
01:33:10 <inode0> If any of the UPS folks are doing anything unusual in terms of volume it would be helpful to ping me to give me a head's up
01:33:17 * rbergeron nods
01:33:59 <inode0> I should get weekly invoices from UPS which will help
01:34:34 <inode0> But on occasions where other large purchases are being made, like $2k for t-shirts, we don't have that much slack
01:35:01 <rbergeron> Yep.
01:35:10 <inode0> we'll just have to see how this works - and figure out how to make sure it does work :)
01:35:28 <rbergeron> Yeah - I'd just like to make sure that at least we're doing our part here in NA to manage our corner of the budget well.
01:35:49 <inode0> Second comment I have is about t-shirts which we do have quotes in hand for now
01:35:55 <rbergeron> I'd prefer if it was somewhat similar to how it was working n other corners of the world, but ... ;)
01:36:33 * inode0 would like to come back to rbergeron's thoughts on this in a bit
01:37:06 <inode0> An order of roughly 300 shirts will run in ballpark of $2,000 give or take 10%
01:37:33 <inode0> Our current vendor does not produce XXXL - so start dieting
01:37:54 <mock> heh
01:38:25 <inode0> XXL cost more but we will bite the bullet this year to get a fair number of them as well as the other odd sizes we skipped last time
01:38:36 <inode0> everything from S-XXL
01:39:16 * rbergeron nods
01:39:36 <rbergeron> Does that include tax/shipping?
01:39:40 <inode0> I would like to skim 30 shirts off this order to use in the second attempt to thank contributors making those available to them in some fashion, likely a lottery
01:39:42 <rbergeron> Or is that a local vendor for someone?
01:39:57 <rbergeron> inode0: I think that's a very cool idea.
01:40:06 <inode0> rbergeron: it is a local vendor but there is still substantial shipping to get them all over the place
01:40:15 <rbergeron> inode0: right, just making sure we weren't double-shipping ;)
01:41:02 * inode0 isn't actually positive if there is some shipping charge from the vendor or not
01:41:03 <mock> inode0: +1 for skimming off the top
01:42:10 <inode0> that is all I have on this, do we know anything more about stickers?
01:42:19 <VileGent> StabbyMc: ???
01:42:35 <StabbyMc> Yes.
01:42:36 <VileGent> StabbyMc:  ping
01:42:51 <StabbyMc> One second, lemme pull it up.
01:43:02 <VileGent> have you had a chance to get any new quotes on stickers
01:43:35 <StabbyMc> Yes I have, just a sec.
01:43:54 <StabbyMc> First, do we want to upsize the voice logo stickers?
01:44:02 <StabbyMc> The first batch I ordered a while ago were 3".
01:44:06 <rbergeron> How much does an upsize cost? :)
01:44:07 * inode0 votes yes
01:44:07 <StabbyMc> The last ones were 2.5"
01:44:40 <StabbyMc> rbergeron: an extra $158 onetime charge.
01:44:47 <StabbyMc> They still have the dies for the 2.5"
01:44:56 <StabbyMc> but they have to make new ones if we go to 3"
01:44:57 <rbergeron> but the actual sticker cost is the same?
01:45:00 <inode0> didn't we already to the 3" ones before the smaller ones?
01:45:14 <StabbyMc> inode0: different vendor.
01:45:32 * inode0 thinks the 3" ones are much better
01:45:54 <StabbyMc> if we reupped 5000 stickers at 2.5", it'd be 896.33 + shipping.
01:46:15 <StabbyMc> if we redo them at 3", that goes to a little over 1K.
01:46:29 <VileGent> ouch
01:46:54 <inode0> I wonder if EMEA would like to split that with us?
01:47:22 <inode0> or perhaps make it 10K and split it all over the planet?
01:47:32 <VileGent> #info 2.5" stickers $900 3" 1K
01:47:59 * rbergeron nods
01:48:03 <StabbyMc> 10K would cost us $1276 at 2.5"
01:48:17 <inode0> what about 16K? :)
01:48:21 <rbergeron> Well - we have multiple fudcons coming up where someone can take them with to emea and/or apac
01:48:21 <StabbyMc> I think.  the quote says that's for 1000, but I'm thinking she meant 10000.
01:49:02 <rbergeron> Assuming it doesn't take multiple months
01:49:12 <StabbyMc> for?
01:49:17 <rbergeron> making them :)
01:49:19 <mock> why are 3" better then 2.5"?
01:49:28 <inode0> I think we should try to make stickers for the whole world
01:49:31 <StabbyMc> Last time I think I got them in 2-3 weeks.
01:49:53 <rbergeron> inode0: yes, esp. if we can take them with on a plane or something - and if there's a good cost discount to do so
01:49:56 <inode0> ours will be cheaper that way :)
01:49:59 <rbergeron> lol
01:50:17 <inode0> the 5k to 10k discount looks good to me
01:50:22 <rbergeron> "Also, there is a convenience charge to other regions for our kindness in ordering"
01:50:25 <rbergeron> ;)
01:51:06 <VileGent> in the past no
01:51:11 <VileGent> pass
01:51:11 <StabbyMc> Vilegent also wants some more key-cap sticker.
01:51:16 <VileGent> yep
01:51:34 <StabbyMc> Last time we did 250 sheets of them.
01:51:36 * inode0 suggests someone (and he'll do it if no one else does) that we ask other regions if they are interested on the list
01:52:23 <inode0> on the other hand, why wouldn't they be interested - there are really nice
01:53:05 <inode0> mock: in my mind it looks the right size in the center of a laptop
01:53:21 <inode0> 3" ones are quite a bit bigger than 2.5" when you look at them
01:53:45 * StabbyMc likes the 3" better as well.
01:53:46 <VileGent> #agreed Someone needs to be contract other regions about 3" Stickers
01:54:31 <dramsey> +1
01:54:40 <dramsey> I like your ideas.
01:54:41 <mock> inode0: meaning they cover up laptop logos...like apples and such?
01:55:18 <inode0> 2.5" probably covers those as well, it just looks small
01:55:27 <VileGent> mock yeah cover up the evil Empire keys
01:55:52 <VileGent> oops wrong sticker
01:55:52 <inode0> mock: it is taste, I have seen both on laptops and I like the larger ones a lot better - just my opinion
01:55:56 <StabbyMc> VileGent, mock asked about the 2.5" vs 3"
01:56:34 <StabbyMc> Ok, so I'll finalize pricing on 10K 3" stickers then.
01:56:34 <mock> so, then it's just a matter of good/better pricing on the 3" stickers...cuz that's what it seems people like?
01:56:42 * inode0 wouldn't object to the smaller ones either
01:57:02 <VileGent> 2.5" is ok but i think the 3" are better
01:57:04 <inode0> StabbyMc: can you get quotes on 16k and 20k?
01:57:07 <StabbyMc> inode0: is it worth 10% more for the 3"?
01:57:15 <StabbyMc> inode0: sure thing.
01:57:33 <mock> 640k should be enough for anybody
01:57:37 <inode0> maybe 12k, 16k, or 20k
01:57:51 <StabbyMc> K.
01:57:55 <StabbyMc> 3" or 2.5"
01:58:02 <mock> 3"
01:58:13 <VileGent> both
01:58:16 <inode0> setup fee is of no consequences with this volume - so ignore that
01:58:24 <StabbyMc> done, I think mock was the only skeptic.
01:58:39 <StabbyMc> If there's a materials difference, I'll err on the side of 2.5".
01:58:45 <mock> i was just wondering about the costs.  that's all.
01:58:50 <StabbyMc> But I don't think there is based on my earlier conversation with them.
01:58:58 <StabbyMc> Ok, let's talk keycap sticker.
01:59:03 <inode0> 10% isn't of any consequence to me either - we are talking a couple of pennies difference?
01:59:27 <VileGent> #action StabbyMc to check pricing on 12k,16k, 20K of 3" stickers
01:59:41 <StabbyMc> K.
01:59:44 <StabbyMc> Will do.
01:59:50 <StabbyMc> Key cap stickers now?
02:00:15 <VileGent> i would like them better if they didnt have the white outline
02:00:37 <mock> that helps cover up the windows logo
02:00:53 <StabbyMc> VileGent: that's already in the quote.
02:00:58 <StabbyMc> So last time we did 250.
02:01:30 <StabbyMc> if we redid 250, it'd be $450.
02:01:41 <StabbyMc> If we upsize to 500, it's $490
02:01:51 <dramsey> Yup  cover up the evil Empire keys.
02:01:52 <VileGent> so thats 250 sheets of 8?
02:02:20 <StabbyMc> VileGent, yes 250 sheets of 8.
02:02:25 <mock> why does doubling only cost us $40 more?
02:02:35 <mock> and does tripling cost even less?
02:02:42 <StabbyMc> baby, gotsta run.
02:02:50 <inode0> 5000 and they pay us!
02:02:52 <mock> doh!  so close to an answer.
02:03:02 * mock withdraws his questioon
02:03:15 <mock> moar is better
02:03:40 <inode0> small quantities are always wildly more expensive
02:03:50 <VileGent> yep
02:04:19 * mock votes for 500 then
02:04:28 <mock> good deal
02:04:28 <inode0> ok, just one quick comment from me here
02:04:38 <inode0> I can't afford all of this in July :)
02:04:51 <VileGent> lets get quoted on 1K
02:05:18 <inode0> if that adds $100 go for it for sure
02:05:25 <mock> quotes this time, decide next meeting, order for august
02:05:43 <VileGent> +1 mock
02:05:50 <inode0> I will be ordering t-shirts first and those will happen as soon as I can get it done
02:06:00 <mock> +1
02:06:16 <inode0> if the stickers can wait for august I think we are ok
02:06:24 <VileGent> and i will be after you to get us at OLF
02:06:30 <mock> women and t-shirts first, stickers later
02:06:32 <VileGent> a table
02:06:43 <inode0> or if we combine those into a worldwide order spevack or someone else will need to pay for them anyway
02:06:50 <VileGent> by the end of the month probable
02:07:23 <inode0> well, maybe not - it isn't that much
02:07:39 <inode0> if we want them in July someone else needs to help us out
02:08:18 <VileGent> ok anything else ?
02:09:11 <inode0> let's wrap
02:09:18 <VileGent> Thank All for coming
02:09:23 <dramsey> +1
02:09:51 * mock grabs the last piece of bacon since no one else wanted it
02:09:53 <VileGent> FYI SGS got sick and went to sleep
02:10:01 <dramsey> VileGent, thank you and SGS for chairing.  ;)
02:10:14 <VileGent> #endmeeting