fedora-meeting
MINUTES

#fedora-meeting: EMEA ambassadors meeting

Meeting started by cwickert at 20:03:34 UTC (full logs).

Meeting summary

  1. roll call (cwickert, 20:04:05)
  2. Announcements (cwickert, 20:08:22)
  3. Ambassadors Schedule (cwickert, 20:11:17)
  4. Events (cwickert, 20:12:21)
  5. F15 release events (cwickert, 20:28:18)
  6. F15 Media production (cwickert, 20:36:53)
    1. please file more tickets for primary media distribution in your community. we don't have enough people who volunteer (cwickert, 20:43:50)
    2. if you have old F14 media, please update the inventory at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory (cwickert, 20:44:17)
    3. kital now has a credit card and can reimburse people (cwickert, 20:44:37)
    4. media shipping will start next week. sorry for the delay, but there were some problems (cwickert, 20:45:14)

  7. Action items from previous meetings (cwickert, 20:45:47)
    1. ACTION: cwickert to bring the idea of common event pages up on the wiki (cwickert, 20:47:09)
    2. http://luya.fedorapeople.org/images/Release_15_version_2a.png (t2hot, 20:48:58)
    3. http://luya.fedorapeople.org/images/Release_15_version_2a-300dpi.png (t2hot, 20:49:15)
    4. latest version of the F15 release party poster is at http://luya.fedorapeople.org/images/Release_15_version_2a.png and http://luya.fedorapeople.org/images/Release_15_version_2a-300dpi.png (cwickert, 20:49:24)
    5. http://luya.fedorapeople.org/images/Release_15_version_2a.svg (t2hot, 20:49:32)
    6. svg available at http://luya.fedorapeople.org/images/Release_15_version_2a.svg (cwickert, 20:49:54)

  8. Open Floor (cwickert, 20:50:41)
    1. currently FUDCon Milan is scheduled for September 30th - October 2nd (cwickert, 21:04:41)
    2. please let us know if this date works for you (cwickert, 21:04:55)
    3. ACTION: jsmith to ask for feedback about the preferred timed for FUDCons (cwickert, 21:11:59)


Meeting ended at 21:14:23 UTC (full logs).

Action items

  1. cwickert to bring the idea of common event pages up on the wiki
  2. jsmith to ask for feedback about the preferred timed for FUDCons


Action items, by person

  1. cwickert
    1. cwickert to bring the idea of common event pages up on the wiki
  2. jsmith
    1. jsmith to ask for feedback about the preferred timed for FUDCons


People present (lines said)

  1. cwickert (179)
  2. jsmith (22)
  3. gentt (21)
  4. t2hot (20)
  5. fedora_richie (11)
  6. zodbot (11)
  7. arthurbuliva (8)
  8. sesivany (7)
  9. gnokii (7)
  10. ardian (7)
  11. k0Do (3)
  12. dmaphy (2)
  13. nirik (2)
  14. Southern_Gentlem (2)
  15. giallu (1)


Generated by MeetBot 0.1.4.