fedora-meeting
LOGS
20:03:34 <cwickert> #startmeeting EMEA ambassadors meeting
20:03:34 <zodbot> Meeting started Wed Jun 15 20:03:34 2011 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:52 <cwickert> welcome everybody to this EMEA ambassadors meeting
20:04:02 <cwickert> lets start with the cole call
20:04:05 <cwickert> #topic roll call
20:04:11 <cwickert> .fas cwickert
20:04:14 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:04:39 <sesivany> .fas eischmann
20:04:41 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:04:42 <cwickert> Please say your name so we know you are there and who you are
20:04:49 <jsmith> .fas jsmith
20:04:50 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com> - mikejsmith11 'Mike J. Smith ' <mikejsmith11@gmail.com>
20:04:54 <cwickert> :)
20:04:57 * jsmith is lurking, as usual
20:05:01 <ardian> .fas ardian
20:05:01 <zodbot> ardian: ardian 'Ardian Haxha' <ardian.haxha@gmail.com> - gunma 'Mardian Gunawan' <gunawanmardian@gmail.com> - guardian 'Stephan Kürpick' <guard@gmx.net> - rmsc 'Renato Caldas' <seventhguardian@gmail.com> - dansguardian 'Dansguardian' <dansguardian@linuxmail.org>
20:05:07 <cwickert> hahaha
20:05:09 <Southern_Gentlem> .fas jbwillia
20:05:10 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@yahoo.com>
20:05:15 <gentt> .fas gentt
20:05:18 <zodbot> gentt: gent 'Gent Thaçi' <gentthaqi@gmail.com>
20:05:26 <gentt> hello everyone
20:05:52 <fedora_richie> richievj11<richie11@fedoraproject.org>
20:05:58 <fedora_richie> hello everyone
20:06:15 <cwickert> ok, nice to see so many people around
20:06:23 <arthurbuliva> .fas arthurbuliva Arthur Buliva
20:06:24 <zodbot> arthurbuliva: 'arthurbuliva Arthur Buliva' Not Found!
20:06:29 <cwickert> and nice to see new ambassadors like fedora_richie
20:06:38 <fedora_richie> thanks :)
20:06:51 <cwickert> ok, lets get started
20:07:11 <cwickert> as usuall, please follow the meeting protocol
20:07:16 <cwickert> you can read it at https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
20:07:37 <cwickert> basically it is just to make sure that we don't talk at the same time and things get too chaotic
20:08:04 <cwickert> the agenda for todays meeting is at https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-06-15
20:08:22 <cwickert> #topic Announcements
20:08:31 <cwickert> ok, any announcements anybody?
20:08:39 <cwickert> I have one :)
20:08:51 <cwickert> We will have a FAD at FrOSCon
20:09:02 <cwickert> for those who don't know what a FAD is
20:09:14 <cwickert> it is the little brother/sister of a FUDCon
20:09:29 <cwickert> FAD means Fedora Activity Day
20:09:39 <cwickert> one day of talks and workshops
20:09:45 <cwickert> hosted at FrOSCon
20:09:56 <cwickert> I will get back to that when we talk about events
20:10:00 <cwickert> anything else?
20:10:51 <cwickert> ok. nothing
20:11:17 <cwickert> #topic Ambassadors Schedule
20:11:34 <cwickert> ypi can find the ambassadors schedule at http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
20:11:42 <cwickert> lets see where we are
20:12:04 <cwickert> basically there is nothing to do, so we can be lazy :)
20:12:21 <cwickert> #topic Events
20:12:48 <cwickert> events are listed at https://fedoraproject.org/wiki/Events#EMEA-FY12Q1
20:13:39 <cwickert> oh, we are already at https://fedoraproject.org/wiki/Events#FY12_Q2_.28June_2011_-_August_2011.29_3
20:13:45 <giallu> cwickert, I run a release party last Saturday, I'm writing the report now
20:14:11 <cwickert> thanks giallu
20:14:26 <cwickert> does anybody know something about Barcamp Benin?
20:14:34 <cwickert> I never heard of that one before
20:14:48 <cwickert> and I don't recall an event report
20:15:22 <cwickert> sesivany: you have an event in July. everything settled?
20:15:37 <sesivany> pretty much
20:15:56 <arthurbuliva> !
20:16:02 <sesivany> it will be mainly an academic event, for university teachers and students
20:16:08 <cwickert> sesivany: did you already file a ticket for media?
20:16:15 <cwickert> if not. please do asap
20:16:26 <sesivany> we'll have a talk on Fedora and promote it.
20:16:36 <sesivany> yes, I did.
20:16:48 <cwickert> ok
20:16:49 <sesivany> a few weeks ago
20:16:57 <cwickert> I will make sure you get them
20:17:03 <sesivany> thanks
20:17:07 <cwickert> arthurbuliva first, then some words about media
20:17:11 <cwickert> arthurbuliva: your turn
20:17:31 <arthurbuliva> thanks
20:17:52 <arthurbuliva> Am in the process of organizing FAD in Nairobi
20:18:35 <gentt> arthurbuliva: you should get in touch with User:Frankiemangoa
20:18:40 <gentt> He is plannign the same
20:18:41 <arthurbuliva> A fellow ambassador and I are involved. A few issues to iron out in regard to numbers (of media to request, attendees to expect etc)
20:18:52 <arthurbuliva> Yes, we are planning it together
20:19:19 <arthurbuliva> Thats the event update I wanted to bring to light
20:19:20 <arthurbuliva> eof
20:19:24 <cwickert> thanks
20:19:58 <cwickert> I'd like to remind people of FrOSCon
20:20:00 <cwickert> see https://fedoraproject.org/wiki/FrOSCon_2011
20:20:15 <cwickert> we got our booth and the devroom confirmed
20:20:25 <cwickert> devroom only Sunday
20:20:34 <cwickert> this is when I want to do the FAD
20:20:49 <cwickert> I just sent out a mail about this to ambassadors listr
20:21:09 <cwickert> ok, anything more on events or should we continue with release events?
20:21:16 <k0Do> cwickert: can you say something about the FAD, any ideas already what will be done there?
20:21:55 <cwickert> I want something that is not only interesting for Fedora contributors but also vor visitors of FrOSCon
20:22:15 <cwickert> this means we will have talks and workshops
20:22:28 <cwickert> and later the day we also have some more internal things
20:22:45 <cwickert> like speaking about swag and ambassadors buisness
20:23:25 <cwickert> talks will cover topics like "RPM packaging", "Home server with Fedora", "Create you own Fedora remix" and so on
20:23:31 <dmaphy> .fas dmaphy
20:23:34 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@gmail.com>
20:23:38 <k0Do> so everybody is welcome to do a little talk?
20:23:50 <dmaphy> sorry, was on phone
20:23:54 <cwickert> so things that are somehow related to Fedora but not necessarily only for Fedorians
20:24:14 <cwickert> k0Do: sure, you can add it to the wiki later and then we will decide
20:24:19 <cwickert> what do you have in mind?
20:24:25 <Southern_Gentlem> introduction to cli tools might go over well
20:24:37 <t2hot> .fas t2hot
20:24:38 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:24:43 <k0Do> no idea till now, but I can think about something
20:24:48 <t2hot> sorry I'm late
20:25:35 <cwickert> k0Do: ok, there are also a lot of developers at FrOSCon, so you can do something really hacky ;)
20:25:42 <cwickert> no problem t2hot
20:25:55 <cwickert> anything more on FrOSCpon or on events?
20:26:19 <gnokii> cwickert: u can do that but u should count on visitors from outside then
20:27:08 <cwickert> gnokii: well, I do not count on Fedora contributors because otherwise we only have 10 people in the room
20:27:33 <cwickert> I nearly forgot that gnokii will be at FrOSCon, too and will give two workshops about inkscape
20:27:49 <cwickert> but we are not allowed to join because it is "inkscape for kids"
20:27:53 <gnokii> yeah the rest I will do booth stuff ;)
20:28:03 <cwickert> ok then, lets move on
20:28:18 <cwickert> #topic F15 release events
20:28:36 <cwickert> you can find the list of release events planned for EMEA at https://fedoraproject.org/wiki/F15_release_events#EMEA
20:29:04 <cwickert> ardian, gentt: I am afraid we will not have media in time for your event next week
20:29:24 <cwickert> I can try to get you some lightscribed ones
20:29:32 <cwickert> but no pressed media yet, sorry
20:29:44 <ardian> cwickert: umm
20:29:59 <gentt> :(
20:30:08 <cwickert> I am sorry, I cannot change it
20:30:14 <cwickert> shipping will take to long
20:30:25 <cwickert> at least in Cosovo
20:30:31 <gentt> * Kosovo
20:30:45 <cwickert> sorry
20:30:57 <cwickert> isn't "Cosovo" the english name?
20:31:14 <ardian> cwickert: ok
20:31:18 <cwickert> no, it's not
20:31:24 <gentt> cwickert: no
20:31:38 <gnokii> no its also Kosovo
20:31:40 <gentt> Kosova is how we call it, the international name is "Kosovo"
20:31:40 <cwickert> ardian, gentt: I will try my best. Anything more you need? did you receive budget?
20:31:57 <ardian> not yet nothing
20:32:02 <gentt> cwickert: no, should we postphone our event?
20:32:09 <cwickert> your decision
20:32:16 <cwickert> I can wire you some money
20:32:22 <gentt> your opinion?
20:32:31 <cwickert> did you already advertise it a lot?
20:32:58 <gentt> cwickert: hmm
20:33:03 <ardian> Yea since 1 month or more
20:33:10 <gentt> around 2
20:33:15 <cwickert> then you should not delay it
20:33:20 <gentt> facebook event, a couple tweets
20:33:33 <cwickert> I will wire you some money and send media tomorrow
20:33:42 <cwickert> but the media are only lightscribed then
20:33:54 <cwickert> this is all I can do
20:33:55 <ardian> okay
20:34:10 <ardian> We never got media
20:34:15 <cwickert> ok then, lets figure out the details with the money after the meeting
20:34:23 <gentt> cwickert: one more thing
20:34:36 <cwickert> ardian: in the past you did not request them correctly ;)
20:34:42 <cwickert> look into the old ticket
20:34:48 <cwickert> gentt: go ahead
20:34:57 <gentt> cwickert: don't send the whatever however media with normal shipping, with I mean non-private companies because it takes more than 1 week to arrive
20:35:10 <cwickert> but what?
20:35:12 <gentt> because of customs through Serbia, as our realtion is bad
20:35:18 <gentt> cwickert: possibly ups?!
20:35:19 <cwickert> fair point
20:35:30 <gentt> *relation
20:35:31 <cwickert> very expensice
20:35:40 <cwickert> *expensive*
20:36:16 <gentt> cwickert: ok we can try, send it as you planned
20:36:22 <cwickert> anyway, the three of us can figure this out after the meeting, ok?
20:36:24 <gentt> we can use the media later if they don't arrive
20:36:28 <gentt> cwickert: sure
20:36:30 <cwickert> ok
20:36:38 <cwickert> anything more on release events?
20:36:53 <cwickert> #topic F15 Media production
20:37:02 <cwickert> ok, we had some technical problems
20:37:24 <cwickert> and we decided that we need something that is not dual layer
20:37:28 <cwickert> just to be save
20:37:44 * t2hot ....huh?
20:37:58 <cwickert> this is the first time we do it and we still need something in case it doesn't work
20:38:17 <cwickert> t2hot: it turned out that there were problems with the installation dvd
20:38:18 <t2hot> ?
20:38:27 <cwickert> t2hot: go ahead
20:39:01 <t2hot> well seems you're already into the answers ... should have been more patient.  I was wondering how that affects costs
20:39:12 <t2hot> eof
20:39:23 <cwickert> we will have 500 media instead of 6000
20:39:26 <cwickert> erm
20:39:28 <cwickert> :)
20:39:29 <cwickert> 5000
20:39:34 <cwickert> sorry
20:39:59 <t2hot> the distribution?
20:40:28 <cwickert> 3000 Multi Desktop Spin, 1000 Installation DVD 64 and 1000 Installation DVD 32 bit
20:40:57 <cwickert> so the install dvds are meant as backup in case the livemedia don't work for people
20:41:12 * t2hot ... hmmm
20:41:27 <cwickert> t2hot: ?
20:41:53 <t2hot> no problem cwickert ... might have to adjust my ticket
20:42:01 <cwickert> ok
20:42:08 <cwickert> media should be ready next week and then shipping begins
20:42:14 <cwickert> kital will do the shipping for me
20:42:27 <cwickert> because I am moving twice within the next 3 months
20:42:37 <cwickert> and he also has a credit card now
20:43:03 * t2hot ...ah, finally
20:43:12 <cwickert> yes, finally
20:43:50 <cwickert> #info please file more tickets for primary media distribution in your community. we don't have enough people who volunteer
20:44:17 <cwickert> #info if you have old F14 media, please update the inventory at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
20:44:37 <cwickert> #info kital now has a credit card and can reimburse people
20:44:49 <cwickert> ok, anything I forgot?
20:45:14 <cwickert> #info media shipping will start next week. sorry for the delay, but there were some problems
20:45:40 <cwickert> ok, lets look at the action items from previous meetings
20:45:47 <cwickert> #topic  Action items from previous meetings
20:46:21 <cwickert> t2hot: what was the latest version of the release party poster?
20:46:43 <cwickert> DONE - cwickert to write a mail about FrOSCon to the ambassadors list
20:46:49 <cwickert> just happened before this meeting
20:47:03 <cwickert> NOT DONE - cwickert to bring the idea of common event pages up on the wiki
20:47:03 * t2hot looks ... searching my mails
20:47:09 <cwickert> #action cwickert to bring the idea of common event pages up on the wiki
20:48:13 <t2hot> !
20:48:39 <cwickert> t2hot: speak
20:48:53 <t2hot> about the release party poster
20:48:58 <t2hot> http://luya.fedorapeople.org/images/Release_15_version_2a.png
20:49:15 <t2hot> http://luya.fedorapeople.org/images/Release_15_version_2a-300dpi.png
20:49:24 <cwickert> #info latest version of the F15 release party poster is at http://luya.fedorapeople.org/images/Release_15_version_2a.png and http://luya.fedorapeople.org/images/Release_15_version_2a-300dpi.png
20:49:32 <t2hot> http://luya.fedorapeople.org/images/Release_15_version_2a.svg
20:49:54 <cwickert> #info svg available at http://luya.fedorapeople.org/images/Release_15_version_2a.svg
20:49:58 <t2hot> well the last one is for design-team guys ... who want to do further tweaking
20:50:11 <cwickert> ok, thanks a lot
20:50:23 <t2hot> but that's essentially the position for now AFAIK
20:50:24 <cwickert> so these were all action items
20:50:41 <cwickert> #topic Open Floor
20:50:55 <cwickert> ok, anything you want to talk about but we didn't yet cover?
20:52:17 * cwickert will close the meeting in 5 minutes if there are no questions
20:52:21 <fedora_richie> I wrote to Linux foundation, Oreilly and other Foss event organisers, appreciating their work and requesting them to notify and help me with a time slot for fedora
20:52:37 <fedora_richie> if they have any events nearby, they all responded positively
20:54:05 <fedora_richie> I am looking forward for some help in writing "beats" I could not connect all the pieces of information, I am looking for somone to walk me through it. I wish i could work hard and deliver the next "beat" on time
20:54:29 <cwickert> fedora_richie: great
20:54:47 <gnokii> cwickert: depending when my workshops are scheduled I offer u a talk "free ur slides" its inkscape and u can join ;)
20:54:59 <cwickert> fedora_richie: if you have an event, please let us know by addint it to the wiki
20:55:29 <fedora_richie> Wanted to ask for views on having all our Cast "videos of demo" on our servers somewhere, ready to do a pod cast
20:55:41 <cwickert> gnokii: you can add it to the wiki once I have made the table
20:56:01 <gnokii> ok, I have the wiki page opened the whole time
20:56:15 <cwickert> gnokii: one at a time please, meeting protocoll
20:56:39 <cwickert> fedora_richie: I am sorry, I cannot help you with beats because I am not in the docs team
20:56:58 <cwickert> does anybody know somebody from the docs team to help fedora_richie?
20:57:11 <fedora_richie> Thanks, I will still try my best
20:57:26 <fedora_richie> Ducking down, thats from me, all
20:57:26 * t2hot wonders what 'beats' are?
20:57:38 <cwickert> fedora_richie: If I find somebody I will guide to you
20:57:42 <fedora_richie> thanks
20:57:44 <fedora_richie> thanks
20:57:58 <cwickert> t2hot: http://fedoraproject.org/wiki/Docs/Beats
20:58:11 <cwickert> gnokii: now it's your turn
20:58:34 <cwickert> gnokii: yes I will add the table right after this meeting, ok?
20:58:44 <cwickert> don't be so impatient ;)
20:59:03 <gnokii> sorry
20:59:18 <cwickert> no problem
20:59:20 <cwickert> ok, that's all
20:59:31 * cwickert will close the meeting in 5 minutes....
21:00:23 <jsmith> !
21:01:12 <cwickert> jsmith: go ahead
21:02:33 <jsmith> One thing I'd like the EMEA Ambassadors to think about is the timing of FUDCon EMEA
21:02:48 <jsmith> I've heard from a couple of people that they'd like to move FUDCon EMEA to another part of the year
21:03:10 <jsmith> So for 2012, please let me know if you'd like me to shuffle around the various FUDCons
21:03:23 <cwickert> hold on
21:03:43 <cwickert> peope would like to move the fudcon to what time?
21:04:41 <cwickert> #info currently FUDCon Milan is scheduled for September 30th - October 2nd
21:04:55 <cwickert> #info please let us know if this date works for you
21:05:00 * t2hot doesn't have much to say on this topic
21:05:31 <cwickert> jsmith: you want to shuffle what exactly?
21:05:39 <cwickert> *all* fudcons?
21:05:47 <jsmith> Well, the plan is to have one FUDCon per quarter
21:06:03 <jsmith> That's obviously not happening this year (three FUDCons in four months)
21:06:26 <jsmith> For next year, if you'd rather have FUDCon EMEA in a different quarter, we might be able to swap something
21:06:42 <jsmith> Otherwise, we'll leave FUDCon EMEA in the September/October time frame
21:06:48 <jsmith> Just something to think about
21:06:59 <cwickert> what quarter is missing?
21:07:14 <jsmith> Right now, we have FUDCon NA in Winter (December/January)
21:07:14 <cwickert> or what quarter has two fudcons?
21:07:24 <jsmith> FUDCon LATAM was in May
21:07:33 <jsmith> FUDCon EMEA is September/October
21:07:41 <jsmith> And FUDCon APAC is November/December
21:08:02 <cwickert> this means that FUDCon EMEA should have been earlier?
21:08:23 <jsmith> No, I'm not saying that
21:08:26 <cwickert> I guess this is something that needs to be coordinated on a higher level
21:08:38 <jsmith> If anything, FUDCon APAC should have been earlier, but we didn't have confirmation on the budget
21:09:05 <jsmith> I'm just looking for feedback -- if ambassadors are comfortable with FUDCon EMEA in September/October, we'll leave it there
21:09:08 <cwickert> I thin for this year it's too late to change anything
21:09:44 <cwickert> jsmith: can you bring this up on the releavant mailing lists?
21:10:00 <cwickert> I mean, there is a lot of groups to be asked
21:10:14 <cwickert> and a lot of people
21:10:28 <cwickert> of people like the current dates, that's fine IMHO
21:10:43 <jsmith> I agree...
21:10:45 <cwickert> I mean, there is not much use in making a FUDCOn when all people are busy
21:10:54 <jsmith> This would be for 2012, not changing anything for 2011
21:11:10 * jsmith has nothing further for the meeting
21:11:11 <cwickert> ok, please ask for feedback on the mailing lists
21:11:16 <cwickert> ok jsmith?
21:11:26 <jsmith> I will
21:11:35 <cwickert> personally speaking: I will come to FUDCon whereever and whenever it is :)
21:11:59 <cwickert> #action jsmith to ask for feedback about the preferred timed for FUDCons
21:12:07 <cwickert> ok folks, I think this is all
21:12:27 * cwickert waits 3 more minutes
21:12:56 <cwickert> gnokii: the wiki is broken atm
21:13:30 <gnokii> guru mediation :D
21:13:48 <nirik> sorry, planned outage...
21:13:56 <nirik> should be back shortly
21:14:15 <cwickert> nirik: thanks for letting us know
21:14:23 <cwickert> #endmeeting