insight
MINUTES

#fedora-meeting: Insight -- agenda: http://tinyurl.com/insight-agenda

Meeting started by stickster at 20:00:02 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:09)
  2. Last week's action items (stickster, 20:05:34)
    1. ACTION: averi check and set a backup profile on the insight01.dev host (stickster, 20:05:54)
    2. ACTION: averi Do a use case explanation for podcast announcement idea (stickster, 20:06:10)
    3. ACTION: stickster Do an email to list on user-centric ideas for the identi.ca feed idea (stickster, 20:06:18)
    4. Deferring all these another week... but they will get done! (stickster, 20:06:43)

  3. Use case reviews (stickster, 20:07:05)
    1. http://lists.fedoraproject.org/pipermail/logistics/2011-June/001336.html (stickster, 20:08:31)
    2. ACTION: stickster consolidate email thread on calendar use cases in to a wiki page that's easier to review (stickster, 20:14:57)
    3. http://lists.fedoraproject.org/pipermail/logistics/2011-June/001332.html (stickster, 20:16:59)
    4. AGREED: Insight accepts stuff for purposes of marketing Fedora, and the content reflects that purpose. (stickster, 20:37:24)
    5. AGREED: To do media attachments, we'll work out a way of uploading/storing things so that we can assure licensing and availability, and work with Infra to use resources appropriately. (stickster, 20:41:46)
    6. ACTION: stickster Send summary of #agreed stuff to list regarding podcast attachments (stickster, 20:52:25)

  4. Open floor (stickster, 20:52:30)
    1. ACTION: stickster add tatica to cmsadmin FAS group so she can see theme problems more easily (stickster, 20:56:49)


Meeting ended at 20:57:16 UTC (full logs).

Action items

  1. averi check and set a backup profile on the insight01.dev host
  2. averi Do a use case explanation for podcast announcement idea
  3. stickster Do an email to list on user-centric ideas for the identi.ca feed idea
  4. stickster consolidate email thread on calendar use cases in to a wiki page that's easier to review
  5. stickster Send summary of #agreed stuff to list regarding podcast attachments
  6. stickster add tatica to cmsadmin FAS group so she can see theme problems more easily


Action items, by person

  1. averi
    1. averi check and set a backup profile on the insight01.dev host
    2. averi Do a use case explanation for podcast announcement idea
  2. stickster
    1. stickster Do an email to list on user-centric ideas for the identi.ca feed idea
    2. stickster consolidate email thread on calendar use cases in to a wiki page that's easier to review
    3. stickster Send summary of #agreed stuff to list regarding podcast attachments
    4. stickster add tatica to cmsadmin FAS group so she can see theme problems more easily
  3. tatica
    1. stickster add tatica to cmsadmin FAS group so she can see theme problems more easily


People present (lines said)

  1. stickster (98)
  2. pcalarco (29)
  3. tatica (28)
  4. asrob (17)
  5. hiemanshu (13)
  6. zodbot (6)
  7. averi (2)


Generated by MeetBot 0.1.4.