i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh at 05:02:10 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh, 05:02:21)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2011-06-09 (tagoh, 05:02:30)

  2. F16 (tagoh, 05:05:24)
  3. bugzilla house keeping (tagoh, 05:17:55)
  4. Package Updates (tagoh, 05:31:36)
    1. https://admin.fedoraproject.org/updates/ibus-1.3.99.20110419-2.fc15 (tagoh, 05:38:09)

  5. Input Methods (tagoh, 05:42:42)
  6. Fonts and Rendering (tagoh, 06:10:21)
    1. ACTION: tagoh to add a topic about PANGO_LANGUAGE config tool in next agenda (tagoh, 06:13:52)


Meeting ended at 06:17:16 UTC (full logs).

Action items

  1. tagoh to add a topic about PANGO_LANGUAGE config tool in next agenda


Action items, by person

  1. tagoh
    1. tagoh to add a topic about PANGO_LANGUAGE config tool in next agenda


People present (lines said)

  1. tagoh (72)
  2. juhp (57)
  3. pravins (9)
  4. epico_laptop (8)
  5. zodbot (4)
  6. fujiwarat (3)
  7. dueno (1)
  8. paragan (1)
  9. dchen (1)


Generated by MeetBot 0.1.4.