insight
MINUTES

#fedora-meeting: Fedora Insight (agenda: http://tinyurl.com/insight-agenda)

Meeting started by stickster at 20:00:05 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 20:00:13)
  2. Action item followup (stickster, 20:05:00)
    1. stickster did #2, still needs to do #5 (stickster, 20:05:12)
    2. ACTION: stickster Do an email to list on user-centric ideas for the identi.ca feed idea (stickster, 20:05:29)
    3. asrob did his (stickster, 20:05:45)
    4. ACTION: averi check and set a backup profile on the insight01.dev host (stickster, 20:05:56)
    5. ACTION: averi do the same thing for podcast announcement idea (stickster, 20:06:06)

  3. insight01.dev MySQL problems (stickster, 20:06:31)
    1. stickster found and resolved two problems: (1) too big a memory allocation for innodb storage engine; and (2) bad permissions on /var/lib/mysql that prevent a local socket connection. (stickster, 20:07:44)

  4. Use cases (stickster, 20:13:05)
    1. http://lists.fedoraproject.org/pipermail/logistics/2011-May/001321.html (stickster, 20:15:24)

  5. Calendar idea - finding team meetings (stickster, 20:24:20)
    1. To make this work, we need both an entry/edit form for team meetings, and a calendar view that shows the meeting schedule. (stickster, 20:28:34)
    2. We'd probably want to make sure that members of a team could edit/delete their team's meetings but not other teams' (stickster, 20:29:24)
    3. The calendar view would be best as a 2-week view, since some teams alternate weeks. AFAIK there are no monthly meetings. (stickster, 20:30:30)
    4. AGREED: Let's take next steps on the list of starting to parse out the requirements that come out of each of the use cases -- both for the calendar idea and the podcast integration idea. (stickster, 20:35:50)

  6. New events system (ad hoc topic) (stickster, 20:36:07)
    1. http://drupal.org/project/cod <-- Drupal Conference Organizing Distribution, an events system on demand (stickster, 20:37:07)


Meeting ended at 20:55:49 UTC (full logs).

Action items

  1. stickster Do an email to list on user-centric ideas for the identi.ca feed idea
  2. averi check and set a backup profile on the insight01.dev host
  3. averi do the same thing for podcast announcement idea


Action items, by person

  1. stickster
    1. stickster Do an email to list on user-centric ideas for the identi.ca feed idea
  2. UNASSIGNED
    1. averi check and set a backup profile on the insight01.dev host
    2. averi do the same thing for podcast announcement idea


People present (lines said)

  1. stickster (83)
  2. asrob (48)
  3. hiemanshu (29)
  4. Nushio (9)
  5. zodbot (4)
  6. ke4qqq (2)
  7. jsmith (1)


Generated by MeetBot 0.1.4.