apac
MINUTES

#fedora-meeting: APAC meeting 2011-06-04

Meeting started by dramsey at 04:13:20 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (dramsey, 04:13:30)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-06-04#Agenda (dramsey, 04:13:41)

  2. News from FAmSCo (dramsey, 04:14:44)
    1. https://fedoraproject.org/wiki/FUDCon_bid_process (bckurera, 04:17:24)
    2. https://fedoraproject.org/wiki/FUDCon:India_2011 (bckurera, 04:18:12)

  3. Report current Status of upcoming events (dramsey, 04:22:03)
    1. ACTION: KageSenshi to ping fudcon-planning asking time to bid for next year's fudcon apac (KageSenshi, 04:22:06)
    2. https://fedoraproject.org/wiki/FedoraEvents#FY12_Q2_.28June_2011_-_August_2011.29_4 (dramsey, 04:22:15)

  4. APAC plans (dramsey, 04:31:26)
    1. https://fedoraproject.org/wiki/F15_release_events (dramsey, 04:31:34)
    2. https://fedoraproject.org/wiki/Release_Party_F15_Tokyo (dramsey, 04:31:50)
    3. ACTION: arifiauo to inquire with Harish on media (dramsey, 04:41:55)
    4. arifiauo bckurera KageSenshi would like some Fedora Stickers (dramsey, 04:44:24)
    5. Support needed reimbursements as noted by bckurera (dramsey, 04:53:39)
    6. Any news for Fedora 15 Release Dinners... (dramsey, 04:54:15)

  5. Red Hat Exams for Ambassadors (dramsey, 04:59:48)
    1. FUDCon India IRC meeting today at 5:00 PM IST in #fudcon-planning irc channel in freenode.net (bckurera, 05:00:25)

  6. Fedora APAC Magazine (dramsey, 05:02:53)
    1. ACTION: All FAms who are interested of APAC FUDCon please get joined with #fudcon-planning IRC (bckurera, 05:03:29)
    2. ACTION: All FAms who are interested of APAC FUDCon please get joined with fudcon-planning@lists.fedoraproject.org mail list (bckurera, 05:04:47)

  7. Fedora APAC Committee (dramsey, 05:07:35)
    1. https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft (dramsey, 05:08:01)
    2. APAC committee interested FAm should get to gether soon and discus (bckurera, 05:08:42)

  8. Open Floor (dramsey, 05:09:10)
    1. https://fedoraproject.org/wiki/FAD:KualaLumpur_2011 (KageSenshi, 05:10:04)
    2. http://fedoraproject.org/wiki/FUDCon:APAC_2012 (KageSenshi, 05:12:16)
    3. IDEA: how if make to do list for each ambassadors? (arifiauo, 05:12:45)
    4. IDEA: From arifiauo: to do list make depends of their current country condition. so we can keep ambassador actively (dramsey, 05:19:35)


Meeting ended at 05:20:09 UTC (full logs).

Action items

  1. KageSenshi to ping fudcon-planning asking time to bid for next year's fudcon apac
  2. arifiauo to inquire with Harish on media
  3. All FAms who are interested of APAC FUDCon please get joined with #fudcon-planning IRC
  4. All FAms who are interested of APAC FUDCon please get joined with fudcon-planning@lists.fedoraproject.org mail list


Action items, by person

  1. arifiauo
    1. arifiauo to inquire with Harish on media
  2. KageSenshi
    1. KageSenshi to ping fudcon-planning asking time to bid for next year's fudcon apac
  3. UNASSIGNED
    1. All FAms who are interested of APAC FUDCon please get joined with #fudcon-planning IRC
    2. All FAms who are interested of APAC FUDCon please get joined with fudcon-planning@lists.fedoraproject.org mail list


People present (lines said)

  1. dramsey (140)
  2. bckurera (127)
  3. KageSenshi (51)
  4. arifiauo (34)
  5. K410_tab (22)
  6. FranciscoD (15)
  7. zodbot (14)
  8. mether (13)
  9. maktrix (9)


Generated by MeetBot 0.1.4.