apac
LOGS
04:13:20 <dramsey> #startmeeting APAC meeting 2011-06-04
04:13:20 <zodbot> Meeting started Sat Jun  4 04:13:20 2011 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:13:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:13:29 <dramsey> #meetingname APAC
04:13:29 <zodbot> The meeting name has been set to 'apac'
04:13:30 <dramsey> #topic Ambassador Pinging
04:13:33 <dramsey> Hi bckurera
04:13:41 <bckurera> lanede in right time
04:13:41 <dramsey> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-06-04#Agenda
04:13:42 <arifiauo> .fas arifiauo
04:13:43 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:13:47 <FranciscoD> .fas FranciscoD
04:13:48 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:13:49 <bckurera> hi all
04:13:56 <dramsey> #chair arifiauo bckurera FranciscoD KageSenshi
04:13:56 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey
04:13:59 <bckurera> .fasinfo bckurera
04:14:00 <zodbot> bckurera: User: bckurera, Name: Buddhika Kurera, email: bckurera@gmail.com, Creation: 2010-05-03, IRC Nick: bckurera, Timezone: UTC, Locale: en, Extension: 5147152, GPG key ID: , Status: active
04:14:00 <arifiauo> hi bckurera :)
04:14:04 <zodbot> bckurera: Unapproved Groups: magazine marketing web qa
04:14:08 <zodbot> bckurera: Approved Groups: cla_fpca cla_fedora cla_done freemedia ambassadors
04:14:27 <KageSenshi> .fas izhar
04:14:27 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:14:42 <dramsey> Welcome everyone!
04:14:44 <dramsey> #topic News from FAmSCo
04:14:46 <dramsey> Any news?
04:15:12 <bckurera> yes
04:15:18 <dramsey> Go for it!
04:15:21 <bckurera> elections are on air
04:15:28 <bckurera> you all should aware of that
04:15:34 <dramsey> +1
04:15:58 <arifiauo> +1
04:16:09 <bckurera> and APAC FundCon bids are open
04:16:18 <bckurera> June 23rd is the deadline
04:16:18 <dramsey> Woo hoo, fantastic!
04:16:36 <KageSenshi> \o/
04:16:42 <KageSenshi> bckurera, link?
04:17:06 <bckurera> those are in mailing list dear
04:17:07 <bckurera> :)
04:17:24 <bckurera> #link https://fedoraproject.org/wiki/FUDCon_bid_process
04:17:50 <KageSenshi> After the location
04:17:50 <KageSenshi> has been selected, we'll invite people to start registering and Due to
04:17:50 <KageSenshi> the details of our budget, the time frame for FUDCon APAC this year
04:17:50 <KageSenshi> will likely be in either November or December.
04:17:57 <KageSenshi> november/december ?
04:18:12 <bckurera> #link https://fedoraproject.org/wiki/FUDCon:India_2011
04:18:14 <dramsey> Prune is November right?
04:18:17 <dramsey> +1
04:18:52 <KageSenshi> yeah pune is november
04:19:00 <KageSenshi> *bidding for november
04:19:14 <FranciscoD> there's a meeting to discuss FUDCon India in the evening today
04:19:22 <dramsey> Hi Kaio
04:19:24 <FranciscoD> i think 5pm IST (+530GMT)
04:19:25 <K410_tab> Hi
04:19:28 <dramsey> #chair K410_tab
04:19:28 <zodbot> Current chairs: FranciscoD K410_tab KageSenshi arifiauo bckurera dramsey
04:19:41 <K410_tab> At malaysian restaurant. :)
04:19:51 <bckurera> can we move?
04:19:51 <FranciscoD> oooh! food..
04:20:01 <KageSenshi> question. if i'm bidding for mid of next year .. should i submit within this period too ?
04:20:09 <bckurera> any news kaio?
04:20:21 <KageSenshi> K410_tab, ooh ? .MY restaurant in .AU  ?
04:20:32 <K410_tab> Ceated a meetup group for brisbane.
04:20:37 <K410_tab> Yes
04:20:42 <FranciscoD> KageSenshi: I think you should mail the fudcon planning list and clarify..
04:20:44 <KageSenshi> cool :)
04:20:56 <K410_tab> Ordered nasi goreng. (My fried rice)
04:21:07 <FranciscoD> K410_tab: sydney? Typhoon (at darling harbour it was I think)
04:21:16 <K410_tab> Brisbane
04:21:24 <FranciscoD> anyway, off topic :$ dramsey please continue :)
04:21:32 <FranciscoD> K410_tab: ah, enjoy your food :)
04:21:35 <dramsey> Next topic?
04:21:38 <K410_tab> Was at Melbourne last weekend.
04:21:44 <arifiauo> K410_tab, nasi goreng :) delicious
04:21:57 <arifiauo> dramsey, yes
04:21:58 <K410_tab> Though asmartgoat was sick, cant meet.
04:22:03 <dramsey> #topic Report current Status of upcoming events
04:22:06 <KageSenshi> #action KageSenshi to ping fudcon-planning asking time to bid for next year's fudcon apac
04:22:15 <dramsey> https://fedoraproject.org/wiki/FedoraEvents#FY12_Q2_.28June_2011_-_August_2011.29_4
04:22:35 <dramsey> Any news?
04:22:38 <K410_tab> Plan to have my first bris meetup by end of july or august.
04:22:47 <dramsey> Sounds good Kaio!
04:22:52 <dramsey> Sounds like a #info
04:22:57 <bckurera> my events are comming up
04:23:09 <bckurera> but suddenly my university get closed
04:23:15 <K410_tab> Finger cross there is no more hassles from daily life.
04:23:20 <bckurera> so I think of having it end of the June
04:23:58 <dramsey> Good news!
04:24:08 <K410_tab> Fyi the propose ems as preferred logistics for fam swags.
04:24:41 <K410_tab> And battery related items we should prepare a solution for future.
04:24:41 <dramsey> Excellent
04:24:43 <dramsey> Would that be able to send battery to Tuan?  Or may
04:26:07 <K410_tab> Tuan's batt was solved by my housemate brought to HK when he went back for good. (He grad! Congrats to him) and my younger bro at Hk sent to Tuan.
04:26:18 <dramsey> +1 resolved
04:26:20 <bckurera> lot of info from Kaio :)
04:26:32 <K410_tab> However, we need sokutions.
04:26:45 <dramsey> Other news or next topic?
04:26:51 <dramsey> +1 solutinos
04:26:57 <dramsey> s/inos/ions
04:27:27 <K410_tab> Or a principal to avoid electronics enter australia without plan of someone bringing out.
04:27:47 <dramsey> Lessons learned
04:28:09 <K410_tab> (My android keyboard has no good correction)
04:29:17 <K410_tab> And a sokution not stock media at single place, to minize risk of personal issues or personal financial problems.
04:29:47 <dramsey> +1 and understood
04:30:47 <dramsey> Other thoughts or next topic?
04:31:11 <bckurera> next >
04:31:26 <dramsey> #topic APAC plans
04:31:34 <dramsey> https://fedoraproject.org/wiki/F15_release_events
04:31:41 <dramsey> I am doing Tokyo Fedora 15 Tomorrow
04:31:43 <dramsey> Others?
04:31:50 <dramsey> https://fedoraproject.org/wiki/Release_Party_F15_Tokyo
04:31:56 <FranciscoD> I'll be doing one later (like in July or something)
04:32:13 <FranciscoD> I haven't begun planning yet. I'm going home for a fortnight. I'll begin working when I get back
04:32:31 <dramsey> +1 FranciscoD
04:33:01 <bckurera> there are some upcomming events
04:33:12 <bckurera> hope to finish all with in this and next month
04:33:18 <bckurera> then in August FAD SL
04:33:20 <bckurera> hopefully
04:33:23 <dramsey> +1 bckurera
04:33:29 <bckurera> still no idea about FAD SL
04:33:33 <bckurera> I need more time to plan
04:34:15 <arifiauo> I want to do that but lack of human resource to do that
04:34:32 <dramsey> arifiauo, is assistance needed?
04:34:48 <arifiauo> yes please :)
04:34:55 <dramsey> What do you need?
04:35:36 <arifiauo> just human resource
04:35:43 <dramsey> Understood.
04:36:07 <dramsey> Other thoughts on Fedora 15 Release Events or onto Media...
04:36:10 <dramsey> ?
04:36:35 <bckurera> is there FAms attending FUDcon Pune?
04:36:57 <bckurera> I am planning to be there
04:37:06 <dramsey> +1 bckurera  :D
04:37:35 <arifiauo> there is computer expo in my city, maybe it's good time to distribution free media.
04:37:36 <bckurera> will see when the dates are fixed
04:37:57 <dramsey> +1 arifiauo sounds like a #idea
04:38:57 <arifiauo> if there is money support for make media localy. I'm ready to do that
04:39:10 <dramsey> Good question...
04:39:10 <dramsey> Does anyone need media or swag?
04:39:19 * KageSenshi just submitted question to fudcon-planning apac bid thread
04:39:31 <dramsey> how much media do you need?
04:39:38 <dramsey> +1 KageSenshi
04:39:56 <bckurera> arifiaup how about pricing?
04:40:06 <dramsey> +1 bckurera
04:40:13 <bckurera> you have to produce at least 1000 units
04:40:15 <arifiauo> dramsey, 500cd/dvd
04:40:19 <bckurera> Harish noted last meeting
04:40:39 <bckurera> he is producing 2000 with in 2 3 weeks
04:41:20 <arifiauo> can he sent to some of media?
04:41:34 <dramsey> We must remember lessons learned about getting media and product at your location and the duty / tax.
04:41:44 <dramsey> arifiauo inquire with Harish
04:41:55 <arifiauo> ok
04:41:55 <dramsey> #action arifiauo to inquire with Harish on media
04:41:57 <dramsey> Sound good?
04:42:13 <dramsey> How about swag?
04:42:14 <bckurera> ok good
04:42:29 <dramsey> I like the Fedora Cube
04:42:47 <bckurera> stickers are having a good demand
04:42:57 <arifiauo> +1
04:43:01 <dramsey> +1
04:43:15 <dramsey> Do you need stickers bckurera?
04:43:18 <arifiauo> stickers will be good
04:43:23 <dramsey> +1
04:43:28 <bckurera> yup I dont have them :)
04:43:31 <dramsey> I hear a need...
04:43:41 <arifiauo> me too..
04:43:48 <dramsey> KageSenshi, do you need stickers?
04:43:52 <bckurera> I dont know who are producing them?
04:44:05 <KageSenshi> dramsey, yeah!
04:44:06 <dramsey> This sounds like a #info
04:44:24 <dramsey> #info arifiauo bckurera KageSenshi would like some Fedora Stickers
04:44:48 <bckurera> i have a consern
04:45:06 <dramsey> What is that, please write us your idea, bckurera
04:45:09 <bckurera> in my college students seek something from FOSS events
04:45:25 <bckurera> like free media, stickers, refreshments like wise
04:45:40 <bckurera> but I am wondering how effective our spend is
04:45:43 <dramsey> Like Fedora Party...
04:45:58 <bckurera> because if we spend $10 we have to get some benefits
04:46:10 <arifiauo> +1
04:46:12 <dramsey> True
04:46:14 <dramsey> +1
04:46:16 <bckurera> even 5 users can start using Fedora it is worth investing
04:46:33 <arifiauo> sure
04:46:34 <bckurera> but most of the time we are spending they use windows :D
04:46:52 <dramsey> sure
04:47:09 <bckurera> so please think of that too
04:47:25 <bckurera> givign free media and say I have distributed 1000 CDs
04:47:35 <bckurera> is not what shuold be done
04:47:51 <bckurera> we have to make usre the CDs are given to ppl those who need them
04:48:16 <arifiauo> absolutely agree
04:48:20 <dramsey> +1
04:48:24 <dramsey> Absolutely agree
04:48:44 <dramsey> Hi maktrix
04:48:55 <bckurera> so when you all organize a party
04:48:58 <bckurera> please think of this
04:49:04 <bckurera> in my point of view
04:49:05 <maktrix> dramsey: hello
04:49:07 <dramsey> maktrix we are in APAC Plans topic and bckurera is writing
04:49:16 <dramsey> +1 bckurera
04:49:23 <bckurera> we should be tricky to get their to the event
04:49:36 <bckurera> and same time should be thrifty with our resources :D
04:49:46 <bckurera> as we all are marketing side
04:49:55 <bckurera> we have tha talent so it is not that difficult
04:50:08 <arifiauo> bckurera, since the first time. I only give free media for who will install it soon on their device. :)
04:50:33 <arifiauo> and it's work \o/
04:50:44 <bckurera> if we can ask them to bring their LAPs and try it
04:50:49 <bckurera> that would be great
04:50:51 <arifiauo> they keep using fedora till now
04:51:12 <arifiauo> +1 bring their laps
04:51:17 <dramsey> bckurera, sounds like support is needed.  Do we need FAmSco help?
04:51:24 <dramsey> +1
04:51:42 <maktrix> +1
04:51:53 <bckurera> i ll produce receipts if i spend
04:52:08 <bckurera> as I noted I m thinking twise before spending
04:52:24 <arifiauo> yup
04:52:29 <bckurera> thanks for the help dramsey
04:52:47 <dramsey> bckurera do we need to put a #info on this?
04:52:48 <bckurera> hey guys
04:53:02 <bckurera> +1 for #info
04:53:15 <arifiauo> yeah, what?
04:53:22 <arifiauo> +1 info
04:53:24 <bckurera> anyother thoughts
04:53:37 <bckurera> almost more than 45 minutes :)
04:53:39 <dramsey> #info Support needed reimbursements as noted by bckurera
04:53:45 <dramsey> True, let us roll
04:53:47 <dramsey> Other thoughts?
04:54:15 <dramsey> #info Any news for Fedora 15 Release Dinners...
04:54:20 <dramsey> Next topic?
04:54:22 <K410_tab> Oh sorry was enjoying lunch. :)
04:54:28 <KageSenshi> K410_tab, gimme some
04:54:31 <bckurera> go on Kaio
04:54:34 <bckurera> enjoy it :)
04:54:53 <KageSenshi> :P
04:55:03 <bckurera> kaio i m looking for an android :P
04:55:13 <dramsey> Kaio, I think bckurera will need your support for present / future.
04:55:26 <K410_tab> Get the 10 inch honeycomb. :)
04:55:42 <bckurera> we all need our great FAmSCo all time
04:55:46 <dramsey> +1
04:55:50 <KageSenshi> hurm . i've did a small party on 29th for F15 .. small as in very small :) .. wondering whether i should do a bigger event
04:56:00 <bckurera> kaio HTC?
04:56:01 <K410_tab> Coincdently the girl sitting next table asked me about my tab.
04:56:04 <dramsey> +1 KageSenshi
04:56:07 <K410_tab> Samsung.
04:56:27 <KageSenshi> dramsey, u guys mentioned about release dinners .. this is the first time i heard of it .. whats that actually?
04:56:42 <bckurera> i m looking for Samsung Mini - 3.2 inches :)
04:56:42 <K410_tab> Me in transit. Ttyl guys.
04:57:03 <dramsey> Two releases ago, a concept to get the Fedora Release people a dinner reimbursement...
04:57:28 <KageSenshi> oh?
04:57:29 <bckurera> tuanta has some experience in dinner for release parties :)
04:57:35 <KageSenshi> tell me more :)
04:57:40 <bckurera> we miss him today
04:57:46 * KageSenshi a bit too used to self-funded small parties :P
04:57:52 <bckurera> he has noted he is away for another release party
04:58:06 <dramsey> Sort of reward for Fedora Release Event.  I am very sure Tuan will get feedback from reviewing logs.
04:58:11 <dramsey> Other thoughts or next topic?
04:58:16 <KageSenshi> ok then :)
04:58:38 <dramsey> +1 bckurera, that's right about Tuan's release party
04:58:41 <KageSenshi> next :) .. /me hungry :P
04:58:50 <arifiauo> next
04:59:18 <bckurera> yup will move
04:59:24 <bckurera> next>>
04:59:48 <dramsey> #topic Red Hat Exams for Ambassadors
05:00:13 <dramsey> Waiting for news on June work at Red Hat similiar online topic.  That is all from me.
05:00:16 <bckurera> i have an info
05:00:25 <dramsey> Go for it, bckurera
05:00:25 <bckurera> #info FUDCon India IRC meeting today at 5:00 PM IST  in #fudcon-planning irc channel in freenode.net
05:00:38 <bckurera> if possible please attend and see what is going on
05:00:51 <dramsey> Good idea
05:00:52 <bckurera> we need more experience for FUDcon 2012
05:01:05 <bckurera> shall we make it a idea or action :)
05:01:15 <KageSenshi> 5pm IST .. is what UTC?
05:01:18 * KageSenshi searches
05:01:31 <bckurera> IST = Indian Standard Time
05:01:50 <KageSenshi> bckurera, what gmt is that ?
05:01:52 <bckurera> around UTC + 5.30 as I can remember
05:01:58 <KageSenshi> ok
05:02:03 <bckurera> GMT = UTC
05:02:15 <KageSenshi> yeap :) .. i use them interchangeably :)
05:02:22 <bckurera> :)
05:02:37 <dramsey> Other thoughts or next topic?
05:02:49 <arifiauo> next
05:02:53 <dramsey> #topic Fedora APAC Magazine
05:02:54 <bckurera> and I would like to note
05:03:10 <bckurera> #action All FAms who are interested of APAC FUDCon
05:03:10 <dramsey> Whoops sorry about that bckurera, please continue...
05:03:15 <bckurera> #undo
05:03:15 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x18f2a6ac>
05:03:29 <bckurera> #action All FAms who are interested of APAC FUDCon please get joined with #fudcon-planning IRC
05:03:37 <dramsey> +1
05:03:38 <bckurera> it is ok dramsey :D
05:03:53 <KageSenshi> and all APAC FAMs please join #fedora-apac
05:03:53 <arifiauo> +1
05:03:55 <KageSenshi> :)
05:04:09 <maktrix> +1 :D
05:04:36 <dramsey> bckurera any news on APAC Magazine?
05:04:47 <bckurera> #action All FAms who are interested of APAC FUDCon please get joined with fudcon-planning@lists.fedoraproject.org mail list
05:04:50 <bckurera> yes
05:04:57 <bckurera> I am waiting for board approval
05:05:01 <bckurera> for using fedora logo
05:05:06 <bckurera> still no news from them
05:05:16 <dramsey> okay.
05:05:24 <bckurera> I forwarded a mail to FAmSCo sbout selecting a name
05:05:30 <bckurera> no news from them too
05:05:46 <maktrix> bckurera: send a followup mail
05:05:47 <bckurera> BTW I saw FAms in France has release their amagazine last week
05:05:54 <KageSenshi> yeah
05:05:55 <dramsey> +1
05:06:07 <KageSenshi> and saw theres initiative to translate them to english
05:06:12 <bckurera> I ll CC further communication with FAm ML
05:07:21 <dramsey> Good news, other thoughts?
05:07:30 <bckurera> next??
05:07:35 <dramsey> #topic Fedora APAC Committee
05:08:01 <dramsey> https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft
05:08:06 <dramsey> Any news?
05:08:18 <bckurera> no news
05:08:35 <dramsey> Okay, next topic?
05:08:42 <bckurera> #info APAC committee interested FAm should get to gether soon and discus
05:08:58 <dramsey> Since the topic people for the next three topics are not here, should I skip???
05:09:07 <bckurera> +1
05:09:10 <dramsey> #topic Open Floor
05:09:10 <arifiauo> next
05:09:21 <maktrix> +1 skip
05:09:35 <bckurera> I would like to wish you all HAPPY FUDCon bidding
05:09:40 <dramsey> Any news from you, arifiauo bckurera FranciscoD KageSenshi maktrix ?
05:09:50 <dramsey> Best you all for FAD and future
05:09:54 <bckurera> Please do focus on FUDcon bidding
05:10:01 <bckurera> June 23rd is the LAST DAY
05:10:02 <maktrix> I've postpone my release party due to illness, will arrange soon
05:10:04 <KageSenshi> https://fedoraproject.org/wiki/FAD:KualaLumpur_2011
05:10:04 <dramsey> K410_tab Kaio, thank you....
05:10:20 <bckurera> get well soon maktrix
05:10:25 <dramsey> maktrix oh no, hope you get better
05:10:26 <KageSenshi> bckurera, last wednesday meeting harish said the budget for next year and this year are different
05:10:30 <dramsey> +1 KageSenshi
05:10:48 <KageSenshi> as RH financial year is march year N to feb year N+1
05:10:49 <bckurera> yup Max has posted a note on that too
05:10:58 <FranciscoD> I'll be at the fudcon meeting in the evening hopefully
05:11:04 <FranciscoD> ill update you folks with the details
05:11:09 <FranciscoD> either in the next irc meet
05:11:09 <mether> FranciscoD, better be :-)
05:11:16 <FranciscoD> or with a mail on the list
05:11:17 <KageSenshi> so i'm wondering when actually should i bid for 2012 :)
05:11:17 <bckurera> great
05:11:18 <dramsey> Hi mether
05:11:21 <FranciscoD> mether: lol.. :D
05:11:21 <bckurera> mether hi
05:11:23 <KageSenshi> hi mether :)
05:11:30 <dramsey> Thank you, FranciscoD fantastic!
05:11:33 <mether> dramsey, bckurera KageSenshi hi
05:11:40 <bckurera> I ll try to catch the FUDcon meeting on irc
05:11:48 <bckurera> we are almost finish mether
05:11:53 <bckurera> but good to see you :D
05:11:59 <mether> bckurera, yes.  I have been following along
05:12:00 <KageSenshi> dramsey, btw the fudconapacdraft page is old :)
05:12:11 <KageSenshi> dramsey,
05:12:16 <KageSenshi> http://fedoraproject.org/wiki/FUDCon:APAC_2012
05:12:26 <dramsey> Perfect KageSenshi!
05:12:40 <bckurera> thinking of FUDcon in 2013 in Sri Lanka \o/
05:12:45 <arifiauo> #idea how if make to do list for each ambassadors?
05:12:58 <bckurera> all giys lets work and make FUDcon a happen
05:13:07 <maktrix> +1
05:13:08 <dramsey> arifiauo like #action?
05:13:19 <bckurera> fyup we have bids
05:13:21 * KageSenshi got a bit confused because fudcon_organization_process and fudcon_bid_process wiki pages mentioned 12 months minimum
05:13:23 <bckurera> from malaysia
05:13:31 <bckurera> and is that all?
05:13:35 <KageSenshi> but in this case its 6 months :)
05:13:56 <dramsey> KageSenshi, sounds like a question to be answered...
05:14:01 <dramsey> for planning.
05:14:04 <KageSenshi> (or excluding nov/dec - 4 months ? )
05:14:05 <mether> KageSenshi, I had clarified that with rbergeron and I was told if it could be done within the timeframe, it is ok to propose it
05:14:16 <dramsey> +1 mether
05:14:18 <KageSenshi> mether, ah ok
05:14:22 <bckurera> we have a difined time frame for FUDcons
05:14:29 <bckurera> so why do we need to worry :D
05:14:58 <KageSenshi> bckurera, my worry right now is june2012 doesnt fall in the defined time frame :)
05:14:58 <arifiauo> to do list make depends of their current country condition. so we can keep ambassador actively
05:14:59 <mether> KageSenshi, its a good question for fudcon-planning list.  lets wait to hear from them and you can bid if you can do it within 4 months
05:15:27 <bckurera> ok will see
05:15:36 <dramsey> +1 arifiauo
05:15:40 <dramsey> +1 mether
05:15:55 <dramsey> #chair mether
05:15:55 <zodbot> Current chairs: FranciscoD K410_tab KageSenshi arifiauo bckurera dramsey mether
05:16:01 <mether> I think there is some potential confusion about proposed timeframes.  We can get it clarified soon
05:16:03 <dramsey> #chair maktrix
05:16:03 <zodbot> Current chairs: FranciscoD K410_tab KageSenshi arifiauo bckurera dramsey maktrix mether
05:16:21 <KageSenshi> mether, /me nods
05:16:41 <dramsey> I nod, too.
05:16:53 <bckurera> ok guys
05:16:57 <bckurera> time is flying
05:16:57 <dramsey> Other news and/or thoughts?  Should we close?
05:17:05 <bckurera> +1 end :)
05:17:07 <arifiauo> hello guys, i'm waiting for your any suggestion.
05:17:25 <mether> I have been working on my proposal only after the budget was announced.  I will give a more detailed update today evening 5:00 PM IST.   IST = GMT + 5.30 hours
05:17:26 <dramsey> arifiauo, I like your idea.
05:17:43 <bckurera> mether see you in the meeting
05:17:51 <mether> alright.  see you folks later
05:17:51 <bckurera> I ll be there in Pune for the fudcon :D
05:17:52 <dramsey> what is the IRC channel?
05:17:54 <KageSenshi> mether, i'll try to be there :)
05:18:03 <mether> #fudcon-planning
05:18:04 <maktrix> mether: IRC Channel?
05:18:06 <dramsey> +1
05:18:07 <bckurera> #fudcon-planning
05:18:10 <KageSenshi> cool :)
05:18:25 <dramsey> Other thoughts?  End meeting?
05:18:25 <maktrix> #join #fudcon-planning
05:18:34 <mether> I will of course post logs and summaries for those who couldn't attend
05:18:47 <bckurera> great
05:18:50 <dramsey> great
05:18:51 <arifiauo> dramsey, maybe they still busy with thier own target. we talk it later. fine
05:18:54 <mether> and if you have any questions on it,  please feel free to ask in the meeting or later via email
05:19:03 <dramsey> +1
05:19:20 <mether> and yes, this offer stands for potentially competing bids too :-)
05:19:35 <dramsey> #idea From arifiauo: to do list make depends of their current country condition. so we can keep ambassador actively
05:19:45 <bckurera> ok shall we end up this now then
05:19:53 <mether> alright
05:19:53 <KageSenshi> :)
05:20:00 <dramsey> Thank you all for attending!
05:20:01 <dramsey> 5
05:20:02 <dramsey> 4
05:20:03 <dramsey> 3
05:20:03 <dramsey> 2
05:20:03 <dramsey> 1
05:20:06 <dramsey> 0.5
05:20:09 <dramsey> #endmeeting