irc-support-sig
MINUTES

#fedora-meeting: IRC Support SIG Meeting

Meeting started by EvilBob-Vote4Me at 17:01:39 UTC (full logs).

Meeting summary

  1. Week in Review (EvilBob-Vote4Me, 17:05:06)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (EvilBob-Vote4Me, 17:05:06)

  2. Feedback Tickets (EvilBob-Vote4Me, 17:09:59)
    1. https://fedorahosted.org/irc-support-sig/report/1 (EvilBob-Vote4Me, 17:09:59)
    2. https://fedorahosted.org/irc-support-sig/ticket/53 (EvilBob-Vote4Me, 17:09:59)
    3. https://fedorahosted.org/irc-support-sig/ticket/54 (EvilBob-Vote4Me, 17:10:48)

  3. SILO proposed mediation services (EvilBob-Vote4Me, 17:13:46)
    1. http://slackhappy.org/ (EvilBob-Vote4Me, 17:14:03)
    2. http://www.linuxquestions.org/questions/slackware-14/um-what-who-is-slackhappy-and-slackhappy-860433/ (EvilBob-Vote4Me, 17:14:03)
    3. http://lists.fedoraproject.org/pipermail/advisory-board/2011-June/010740.html (EvilBob-Vote4Me, 17:14:18)
    4. AGREED: Nirik to send letter on behalf of the sig thanking SILO for their offer but we PASS at this time (EvilBob-Vote4Me, 17:19:58)

  4. Open Floor (EvilBob-Vote4Me, 17:20:48)


Meeting ended at 17:31:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. EvilBob-Vote4Me (70)
  2. dcr226 (21)
  3. vwbusguy (19)
  4. nirik (14)
  5. zcat (8)
  6. DiscordianUK (5)
  7. Sonar_Gal (4)
  8. zodbot (4)
  9. jsmith (4)
  10. mbouffard (3)
  11. Southern_Gentlem (3)
  12. mock (3)
  13. N3LRX-Vote4Bob (1)


Generated by MeetBot 0.1.4.