irc-support-sig
LOGS
17:01:39 <EvilBob-Vote4Me> #startmeeting
17:01:39 <zodbot> Meeting started Thu Jun  2 17:01:39 2011 UTC.  The chair is EvilBob-Vote4Me. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:39 <EvilBob-Vote4Me> #meetingname irc-support-sig
17:01:39 <zodbot> The meeting name has been set to 'irc-support-sig'
17:01:39 <EvilBob-Vote4Me> #meetingtopic IRC Support SIG Meeting
17:02:01 <EvilBob-Vote4Me> Have quite a bit to cover today
17:02:13 * mock grabs a bag of popcorn and sits back...
17:02:44 * DiscordianUK is present
17:02:51 * nirik hangs out in the back
17:02:53 <EvilBob-Vote4Me> Who's here?
17:02:59 <mock> me
17:03:14 <EvilBob-Vote4Me> I'll get started in 2 minutes Feel free to reply to this with additional topics, or bring them up in the "Open Floor" section of the meeting.
17:03:28 <EvilBob-Vote4Me> Err that's from the email
17:03:46 <vwbusguy> hi
17:03:48 * N3LRX-Vote4Bob 
17:03:56 <EvilBob-Vote4Me> We have several agenda items, if you have additional topics bring them up in the "Open Floor" section of the meeting.
17:05:06 <EvilBob-Vote4Me> #topic Week in Review
17:05:06 <EvilBob-Vote4Me> #link http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:05:32 <EvilBob-Vote4Me> Seemed like a normal new release week
17:05:46 <zodbot> Announcement from my owner (jsmith): Reminder that Fedora Board and FESCo elections are in full swing. Log in at https://admin.fedoraproject.org/voting/ to vote, or find more information at https://fedoraproject.org/wiki/Elections.
17:05:47 <nirik> busy.
17:05:56 <nirik> lots of new folks.
17:06:01 <jsmith> Busy, but good :-)
17:06:43 <EvilBob-Vote4Me> 12 kicks, 4 for one user...
17:06:53 <vwbusguy> yup
17:07:10 * vwbusguy think he was responsible for 3 of those 4 kicks
17:07:14 <vwbusguy> *thinks
17:07:35 <EvilBob-Vote4Me> There seems to be an update needed to for F15 to the *kmod-nvidia howto
17:07:37 <vwbusguy> actually, no, jasonm was responsible ;-)
17:08:22 <zcat> EvilBob-Vote4Me, why so?
17:08:52 <EvilBob-Vote4Me> zcat: I will need to get with you after the meeting to go over the details
17:09:17 <EvilBob-Vote4Me> I don't have them right here
17:09:24 <EvilBob-Vote4Me> Anything else for the review?
17:09:59 <EvilBob-Vote4Me> #topic Feedback Tickets
17:09:59 <EvilBob-Vote4Me> #link https://fedorahosted.org/irc-support-sig/report/1
17:09:59 <EvilBob-Vote4Me> Three tickets open this week.
17:09:59 <EvilBob-Vote4Me> #link https://fedorahosted.org/irc-support-sig/ticket/53
17:10:10 <Southern_Gentlem> vwbusguy,  no nicks please
17:10:21 <vwbusguy> Southern_Gentlem, kk
17:10:32 <EvilBob-Vote4Me> #53 You guys rock
17:10:48 <EvilBob-Vote4Me> #link https://fedorahosted.org/irc-support-sig/ticket/54
17:11:08 <zcat> EvilBob-Vote4Me, sure, but akmod-nvidia wfm without issue on two out of two nvidia machines. (only minor problem was a bogus build failure in the boot log, which will go away when rpmfusion switches to a systemd scrip)
17:11:26 <EvilBob-Vote4Me> #54 #fedora rocks
17:11:29 * dcr226 late
17:11:32 <mock> EvilBob-Vote4Me: as you can see, i didn't file a ticket on you.  you're welcome.  :)
17:11:52 <zcat> all anti-hate mail. yay.
17:12:01 <EvilBob-Vote4Me> #55 I love #fedora!
17:12:37 * EvilBob-Vote4Me snarkily remarks someone should mediate these
17:13:14 <EvilBob-Vote4Me> We will thank them and close them up, always nice to see more positive feedback
17:13:26 <nirik> yeah.
17:13:39 * Sonar_Gal sneaks in
17:13:45 <EvilBob-Vote4Me> Now on to the topic of "mediation"
17:13:46 <EvilBob-Vote4Me> #topic SILO proposed mediation services
17:13:46 <EvilBob-Vote4Me> SILO has asked the SIG to provide mediation services. It was discussed in the ops channel when they first contacted us.
17:14:03 <EvilBob-Vote4Me> Added reading for your consideration.
17:14:03 <EvilBob-Vote4Me> #link http://slackhappy.org/
17:14:03 <EvilBob-Vote4Me> #link http://www.linuxquestions.org/questions/slackware-14/um-what-who-is-slackhappy-and-slackhappy-860433/
17:14:17 <EvilBob-Vote4Me> They did not like our initial responses and questions apparently. They have now escalated it to the board.
17:14:18 <EvilBob-Vote4Me> #link http://lists.fedoraproject.org/pipermail/advisory-board/2011-June/010740.html
17:14:49 <nirik> well, we never officially answered them... but I guess I don't know if they offically answered us. ;)
17:15:16 <dcr226> I think we should officially answer, on behalf of the sig...put it to a vote?
17:15:44 <nirik> I wish them luck with their group. I don't see a fit with us using their mediation services. I'm also happy to hear suggestions for other ways the sig should improve.
17:15:51 <EvilBob-Vote4Me> I Have feeling about this, I tried to help their "leader" mediate his issue in January and he refused to cooperate
17:16:11 <DiscordianUK> I don't see any synergy with what we do
17:16:30 * nirik doesn't want this to go on or turn negative, lets just see if we all agree that we are not interested in their services at this time as an external body.
17:16:38 <dcr226> EvilBob-Vote4Me, lets just put it to a vote
17:16:40 <EvilBob-Vote4Me> We do a damn good job of self policing and looking at situations so we can learn from them
17:16:41 <dcr226> nirik, +1
17:16:58 * dcr226 SILO -1
17:17:07 <DiscordianUK> SILO -1
17:17:21 * zcat +0   (I don't get it)
17:17:24 <nirik> yeah, -1 here too. Happy to revist if things change.
17:17:26 <EvilBob-Vote4Me> All in favor of sending an official message thanking them for their offer?
17:17:29 <Sonar_Gal> SILO -1
17:17:41 <dcr226> EvilBob-Vote4Me, yeah letter +1
17:17:47 <Sonar_Gal> letter +1
17:17:51 <EvilBob-Vote4Me> I ask that nirik draft and send the message
17:18:06 <EvilBob-Vote4Me> The less I am involved the better
17:18:17 <zcat> It's just some guy who wants to provide different support in ##fedora vs #fedora?
17:18:34 <EvilBob-Vote4Me> zcat: no it's more than that
17:18:36 <dcr226> zcat, ish, long story - can explain elsewhere if you like
17:18:36 <vwbusguy> letter +1
17:18:43 <zcat> ok. nevermind.
17:18:53 <DiscordianUK> letter +1
17:19:09 <nirik> ok.
17:19:15 <EvilBob-Vote4Me> Looks like we have all that have voted in agreement
17:19:28 <dcr226> mathezula, thanks for the offer btw :-)
17:19:58 <EvilBob-Vote4Me> #agreed Nirik to send letter on behalf of the sig thanking SILO for their offer but we PASS at this time
17:20:21 <vwbusguy> SILO -1 ;-)
17:20:36 <nirik> ok, moving on?
17:20:46 <EvilBob-Vote4Me> I think so
17:20:48 <EvilBob-Vote4Me> #topic Open Floor
17:20:48 <EvilBob-Vote4Me> Does anyone have anything to add?
17:21:11 * dcr226 does
17:21:19 <EvilBob-Vote4Me> dcr226: Go for it
17:21:28 <dcr226> 1) we forgot bot day....can we re-schedule?
17:21:34 <dcr226> s/we/I
17:21:43 <zcat> dcr226, for the 11th, I presume?
17:21:44 <nirik> 15th?
17:21:44 <EvilBob-Vote4Me> SUre, first of next month
17:21:47 <EvilBob-Vote4Me> ;)
17:21:48 <nirik> or 11th?
17:22:01 <dcr226> 11th works for me :-)
17:22:02 <zcat> bots like 1's and 0's
17:22:15 <EvilBob-Vote4Me> I'm OK with the 11th
17:22:22 <Sonar_Gal> 11th is fine with me
17:22:32 <dcr226> 2) Annoying Bot Plugins:
17:22:55 <dcr226> In the nicest way possible, if someone gets annoyed with any of my bot's plugins...please please please tell me and I'll remove it
17:23:15 <EvilBob-Vote4Me> Reminder, We have elections going on, Fedora Board has 3 seats open and FESCo has 5 seats open, educate yourself and vote.
17:23:17 <dcr226> they are only meant for *fun*, not to annoy :-)
17:23:38 <EvilBob-Vote4Me> Reminder that Fedora Board and FESCo elections are in full swing. Log in at https://admin.fedoraproject.org/voting/ to vote, or find more information at https://fedoraproject.org/wiki/Elections.
17:24:03 * DiscordianUK has already voted
17:24:59 <dcr226> </> :-)
17:25:12 <EvilBob-Vote4Me> I thank those that chose to vote for me and those that might
17:25:38 <EvilBob-Vote4Me> Elections end on the 8th? at 23:59 UTC
17:26:01 <EvilBob-Vote4Me> SO don't wait until the last minute like I normally do and miss out
17:26:23 <EvilBob-Vote4Me> Anything else for open floor?
17:26:41 <jsmith> Thanks everyone who helped to make F15 a good solid release
17:26:45 <jsmith> Now get to work on F16!
17:26:55 * vwbusguy also voted
17:27:19 * vwbusguy shouts a quick "Go nirik!" in the background
17:27:28 <dcr226> jsmith, with all the helping out on #fedora you are doing....do you think it would be wise to hang out on #fedora-ops?
17:27:41 <jsmith> dcr226: Very good point.  Will do!
17:27:44 <EvilBob-Vote4Me> Yeah, nirik and rdieter deserve reelection IMO
17:28:11 <EvilBob-Vote4Me> But educate yourself
17:28:13 <vwbusguy> Rex does a good job of staying on top of the KDE stuff
17:28:25 * dcr226 nods, nirik for President
17:28:28 <EvilBob-Vote4Me> Anything else?
17:28:30 <vwbusguy> lol
17:28:30 <nirik> ha
17:28:38 <mbouffard> yeah
17:28:44 <EvilBob-Vote4Me> mbouffard: ROck it,
17:28:46 <mbouffard> found 10 bucks on the floor, who's is it?
17:28:51 <nirik> ha
17:28:53 <vwbusguy> mine!
17:28:56 * EvilBob-Vote4Me raises his hand
17:29:14 * EvilBob-Vote4Me actually found $100 at the grocery yesterday
17:29:14 * dcr226 rugby tackles everyone to the floor to get it
17:29:17 <Southern_Gentlem> silo -1
17:29:17 <vwbusguy> awww, it's Canadian money
17:29:22 <dcr226> y'know, rugby - proper game
17:29:27 * dcr226 ducks
17:29:37 <mbouffard> vwbusguy: check the exchange rate first ;-)
17:29:59 <EvilBob-Vote4Me> Thanks for coming, send me any GNOME3/GNOME Shell tips if you would
17:30:15 <Southern_Gentlem> EvilBob-Vote4Me Take a look at https://live.gnome.org/GnomeShell/CheatSheet and install 'gnome-tweak-tool' and see if they provide the feature or item you are looking for.
17:30:19 <vwbusguy> yum groupremove @gnome fixes a lot of things
17:30:24 <EvilBob-Vote4Me> Yup ^^
17:30:41 <EvilBob-Vote4Me> so does sig remove vwbusguy
17:30:43 <EvilBob-Vote4Me> ;)
17:30:44 <EvilBob-Vote4Me> LOL
17:30:52 <vwbusguy> pffft
17:31:06 <EvilBob-Vote4Me> Have a great week
17:31:07 <vwbusguy> Nah, I'll give gnome3 a shot again soon
17:31:19 <EvilBob-Vote4Me> vwbusguy: I did and I like it now
17:31:19 <vwbusguy> if nothing else so I can better answer questions in #Fedora
17:31:32 <EvilBob-Vote4Me> vwbusguy: some things... I like better than GNOME2
17:31:40 <vwbusguy> When KDE gets too stable and boring for me, I'll switch back
17:31:42 <EvilBob-Vote4Me> #endmeeting