apac
MINUTES

#fedora-meeting: APAC meeting 2011-05-21

Meeting started by dramsey at 03:59:57 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (dramsey, 04:00:08)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-05-21#Agenda (dramsey, 04:01:43)

  2. News from FAmSCo (dramsey, 04:03:25)
    1. IDEA: We ask about F15 release party dinner. (dramsey, 04:05:55)
    2. ACTION: ask FAmSco about release party dinners (tuanta, 04:06:10)
    3. ACTION: follow up on reimbursements (azneita, 04:07:54)
    4. kaio and azneita has pending reimbursements (azneita, 04:10:53)

  3. Report current Status of upcoming events (dramsey, 04:13:18)
    1. https://fedoraproject.org/wiki/FedoraEvents#FY12_Q1_.28March_2011_-_May_2011.29_4 (dramsey, 04:13:29)
    2. https://fedoraproject.org/wiki/F15_release_events#APAC (dramsey, 04:13:35)
    3. ACTION: travel to Hue and HCMC to organize release parties there (tuanta, 04:16:41)
    4. IDEA: try to convince and help someone in Hue and HCMC to be an ambassador after the F15 release parties (tuanta, 04:17:12)
    5. ACTION: file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties (tuanta, 04:19:18)
    6. IDEA: take the opportunity when doing F15 release parties to organize a FAD in Vietnam in the near future (tuanta, 04:21:03)
    7. www.olp.vn/mhst (tuanta, 04:25:00)

  4. APAC plans (dramsey, 04:27:51)
    1. IDEA: let's work on logistics for media shipping for f16 (azneita, 04:31:10)
    2. IDEA: ticket review process on FAmSCo trac should be faster (tuanta, 04:46:34)
    3. Tuan needs updated information on Ticket #182 in order to help Tuan's planning. (dramsey, 04:47:30)
    4. ACTION: tuanta has some open ticket on FAmSCo trac need to be reviewed (tuanta, 04:47:46)

  5. Red Hat Exams for Ambassadors (dramsey, 04:51:08)
  6. Fedora APAC Magazine (dramsey, 04:57:02)
    1. IDEA: e-learning can work for Fedora classroom (tuanta, 04:59:03)
    2. ACTION: ask for trademark to use the name for Fedora APAC Magazine (tuanta, 05:01:16)
    3. IDEA: bckurera should work with FAmSco to ask Fedora board for trademark to use Fedora APAC Magazine's name (tuanta, 05:03:06)

  7. Fedora APAC Committee (dramsey, 05:03:17)
  8. Online event for Fedora 15 in China. Need help for Media Distribution and Fedora swag (dramsey, 05:04:15)
  9. LCA 2012 (dramsey, 05:04:48)
  10. APAC Library (dramsey, 05:05:07)
  11. Open Floor (dramsey, 05:05:21)
    1. internet society conference @ Hilton_lk (suresht, 05:08:36)


Meeting ended at 05:08:46 UTC (full logs).

Action items

  1. ask FAmSco about release party dinners
  2. follow up on reimbursements
  3. travel to Hue and HCMC to organize release parties there
  4. file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties
  5. tuanta has some open ticket on FAmSCo trac need to be reviewed
  6. ask for trademark to use the name for Fedora APAC Magazine


Action items, by person

  1. tuanta
    1. tuanta has some open ticket on FAmSCo trac need to be reviewed
  2. UNASSIGNED
    1. ask FAmSco about release party dinners
    2. follow up on reimbursements
    3. travel to Hue and HCMC to organize release parties there
    4. file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties
    5. ask for trademark to use the name for Fedora APAC Magazine


People present (lines said)

  1. dramsey (157)
  2. tuanta (129)
  3. azneita (81)
  4. suresht (61)
  5. zodbot (13)
  6. bochecha (4)


Generated by MeetBot 0.1.4.