apac
LOGS
03:59:57 <dramsey> #startmeeting APAC meeting 2011-05-21
03:59:57 <zodbot> Meeting started Sat May 21 03:59:57 2011 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:59:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:03 <dramsey> #meetingname APAC
04:00:03 <zodbot> The meeting name has been set to 'apac'
04:00:08 <dramsey> #topic Ambassador Pinging
04:00:11 <dramsey> .fas dramsey
04:00:12 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:32 * bochecha is here for his forst apac meeting
04:00:49 <dramsey> Hi bochecha
04:00:54 <bochecha> (although bear with me, it's noon, I just woke up :P)
04:01:13 <dramsey> bochecha, where are you at?
04:01:17 <suresht> Hello all
04:01:18 <tuanta> .fas tuanta
04:01:22 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:24 <dramsey> I am using Fedora 14 and 15
04:01:34 <tuanta> .fasinfo tuanta
04:01:35 <zodbot> tuanta: User: tuanta, Name: Truong Anh Tuan, email: tuanta@iwayvietnam.com, Creation: 2008-09-27, IRC Nick: tuanta, Timezone: Asia/Ho_Chi_Minh, Locale: en, Extension: 5115568, GPG key ID: EF8D50BF, Status: active
04:01:36 <dramsey> Hi suresht and Tuan
04:01:37 <suresht> .fas suresht
04:01:39 <zodbot> tuanta: Approved Groups: cla_fpca fedorabugs packager freemedia cla_fedora cla_done ambassadors
04:01:43 <dramsey> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-05-21#Agenda
04:01:43 <zodbot> suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:01:51 <dramsey> #chair suresht
04:01:51 <zodbot> Current chairs: dramsey suresht
04:01:56 <tuanta> I am using Fedora 15 for this chat :)
04:01:57 <dramsey> #chair tuanta
04:01:57 <zodbot> Current chairs: dramsey suresht tuanta
04:02:03 <suresht> fron lk,using f14 from DVD
04:02:28 <tuanta> F14 is in another partition and everywhere in my company
04:02:54 <dramsey> Great to hear!
04:02:54 <tuanta> so busy today for planning F15 release parties
04:03:04 <dramsey> +1 for F15 Release Parties.
04:03:16 <dramsey> Should we go to next topic?
04:03:16 <suresht> tuanta, great
04:03:23 <suresht> yes dramsey
04:03:23 <dramsey> azneita, will be here later.
04:03:25 <dramsey> #topic News from FAmSCo
04:03:34 <tuanta> we should wait for a while
04:03:39 <tuanta> :)
04:03:44 <tuanta> ok, any news?
04:03:53 <dramsey> Not that I know of, you ?
04:04:03 <dramsey> Survey?
04:04:16 <dramsey> Did you do the survey?
04:04:29 <suresht> dramsey, you mean?
04:04:31 <tuanta> do you know whether FAmSco have decided to have release party dinner?
04:04:45 <dramsey> Tuan, good question.
04:04:59 <dramsey> suresht, there was an e-mail asking about doing some FAMsco survey.
04:05:09 <tuanta> has it been decided?
04:05:26 <dramsey> Tuan, should we make question for Kaio do bring up at the FAmSCo meeting?
04:05:31 * suresht searching for the mails
04:05:32 <dramsey> Like #idea...
04:05:33 <tuanta> ok
04:05:41 <tuanta> +1 dramsey
04:05:55 <dramsey> #idea We ask about F15 release party dinner.
04:05:56 <azneita> sorry guys, company just left
04:06:02 <dramsey> Hi azneita!
04:06:03 <azneita> .fas azneita
04:06:03 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
04:06:10 <suresht> hi azneita
04:06:10 <tuanta> #action ask FAmSco about release party dinners
04:06:13 <dramsey> suresht and tuan as well as bochecha here.
04:06:16 <tuanta> hi
04:06:16 <dramsey> #chair azneita
04:06:16 <zodbot> Current chairs: azneita dramsey suresht tuanta
04:06:18 <azneita> i'm here for the duration :)
04:06:31 <azneita> hi guys
04:06:42 <dramsey> We are at FAmSCo now, thinking about F15 Release Dinner as a question to FAmSCo
04:06:56 <dramsey> Any ideas from you, azneita?
04:07:07 <suresht> we have 3 days left
04:07:24 <azneita> although not really for famsco, reimbursements for previous events needs love
04:07:44 <azneita> i'm putting it up for action
04:07:53 <dramsey> Should we make a #idea or ask for #info from FAmSCo?
04:07:53 <suresht> +1 azneita
04:07:54 <azneita> #action follow up on reimbursements
04:07:57 <dramsey> +1
04:08:06 <dramsey> Excellent, azneita, #action is best!
04:08:31 <dramsey> Everyone, I liked your notes from Wednesday, keep up the good work on FAD and every Wednesday...
04:08:32 <tuanta> it has been still very long time to get response since ticket submitted
04:08:38 <dramsey> Really?
04:08:46 <azneita> we had harish last wed and he said yesterday
04:08:59 <dramsey> +1
04:09:00 <dramsey> Do you have unpaid tickets, Tuan?
04:09:01 <azneita> he'll work on the tickets
04:09:05 <dramsey> +1
04:09:17 <tuanta> no, dramsey
04:09:24 <dramsey> okay.
04:09:45 <azneita> i'll follow up and report accordingly, i believe kaio has some tickets too
04:10:11 <azneita> anybody else?
04:10:25 <tuanta> my usual process is: submit a ticket for confirmation first, then do the event, and then submit the receipts to get reimbursement
04:10:49 <dramsey> +1 Tuan.
04:10:53 <azneita> #info kaio and azneita has pending reimbursements
04:10:54 <tuanta> but I am usually stuck at the first step
04:11:18 <dramsey> azneita, not from me.  Did everyone get the e-mail from FAmSCo about the Survey?
04:11:28 <tuanta> I remember, I have one ticket not reimbursed :)
04:11:56 <azneita> i did receive it but haven't gone around to actually doing it, maybe later
04:12:03 <tuanta> for tax and fee to get the XO from kaio
04:12:10 <azneita> tuanta: ouch
04:12:17 <dramsey> double ouch...
04:12:18 <tuanta> a long time :D
04:12:27 <tuanta> really long ;)
04:12:40 <azneita> double dinners for you
04:12:47 <dramsey> +1
04:12:50 <tuanta> just about $25, so not a big problem
04:12:52 * azneita is not really sure if that'll work
04:12:56 <tuanta> +1 azneita
04:13:15 <tuanta> next topic then?
04:13:17 <dramsey> Other thoughts on FAmSCo or next topic?
04:13:18 <dramsey> #topic Report current Status of upcoming events
04:13:29 <dramsey> https://fedoraproject.org/wiki/FedoraEvents#FY12_Q1_.28March_2011_-_May_2011.29_4
04:13:35 <dramsey> https://fedoraproject.org/wiki/F15_release_events#APAC
04:13:57 <azneita> got one in planning although we haven't pinned down a venue yet
04:13:58 <dramsey> I see APAC has more than 14 F15 Events, fantastic!!!  We are doing it!!!  :D
04:14:05 <tuanta> I add all my events into the RP page
04:14:13 <dramsey> +1 azneita
04:14:16 <dramsey> +1 Tuan
04:14:45 <azneita> i'm exploring the barcamp style to get a feel of how it's done
04:14:48 <suresht> i am think about it in lk
04:14:50 <azneita> for the release party
04:14:57 <dramsey> +1 suresht
04:15:10 <azneita> +1 suresht
04:15:13 <tuanta> since I am the only Fedora Ambassador in Vietnam, I am planning to travel to Hue and HCMC to organize release parties there
04:15:29 <bochecha> azneita, if you have never been to a barcamp-style event, ask someone who has. It's quite different to how events are normally run ;)
04:15:30 <azneita> like that one time with pierros
04:15:59 <suresht> sure i will arrange best one here as well
04:15:59 <azneita> bochecha: I'm picking KageSenshi's brains
04:16:16 <tuanta> beside that, I will try to convince and help someone there to be an ambassador
04:16:26 <azneita> cool tuanta
04:16:27 <dramsey> Tuan, sounds like a #action for travel funds.
04:16:33 <dramsey> cool tuanta
04:16:33 <azneita> +1
04:16:41 <tuanta> #action travel to Hue and HCMC to organize release parties there
04:17:12 <tuanta> #idea try to convince and help someone in Hue and HCMC to be an ambassador after the F15 release parties
04:17:12 <dramsey> Other thoughts or next topic?
04:17:19 <dramsey> +1 tuanta, sorry about that
04:17:22 <tuanta> sure, I need funds
04:17:26 <azneita> KageSenshi's not here but he's driving the FudCon bid
04:17:40 <tuanta> sorry what, dramsey?
04:17:43 <dramsey> Yes, let us support KageSenshi for FUDcon.
04:17:48 <azneita> along with harish and everyone :)
04:17:57 <dramsey> I should have let you you finish type, Tuan.  Sorry man
04:18:01 <dramsey> +1 azneita
04:18:10 <tuanta> that's alright :)
04:18:42 <dramsey> I like Harish's idea of three APAC FUDcons, that has best potential, so everyone build our FAD ideas and help support Harish and KageSenshi for future FUDcon.
04:18:43 <dramsey> ;)
04:18:53 <azneita> true
04:19:02 <suresht> +1 dramsey
04:19:11 <azneita> !
04:19:18 <dramsey> Please, azneita
04:19:18 <tuanta> #action file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties
04:19:29 <tuanta> +1 dramsey
04:19:38 <azneita> it's also worth exploring the possibility of doing a programming contest as suggested by harish
04:19:39 <tuanta> I like Harish's ideas too
04:19:58 <azneita> different geos with different team members
04:20:07 <azneita> from different schools
04:20:08 <tuanta> I will take this case to plan a FAD in Vietnam
04:20:20 <dramsey> Absolutely, great ideas!!!  We support.
04:20:31 <azneita> i'm willing to pitch that to our next release party attendees
04:20:46 <azneita> and see where we get after that
04:21:03 <tuanta> #idea take the opportunity when doing F15 release parties to organize a FAD in Vietnam in the near future
04:21:18 <suresht> we have some announcements to university students before FAD lk
04:21:33 <tuanta> I will have reports after events, sure!
04:21:48 <suresht> something like competitions
04:22:06 <azneita> suresht: we can link up after
04:22:08 <dramsey> I like these ideas...
04:22:15 <tuanta> hopefully, we will have about >200 participants attend this release party series
04:22:19 <tuanta> +1 suresht
04:22:30 <suresht> azneita, sure!
04:22:37 <dramsey> #chair bochecha
04:22:37 <zodbot> Current chairs: azneita bochecha dramsey suresht tuanta
04:23:01 <dramsey> Other thoughts or next topic?
04:23:14 <azneita> i'm good
04:23:19 <dramsey> This discussion is good, me, too.
04:24:10 <azneita> we're we now at?
04:24:28 <suresht> shall we move?
04:24:28 <dramsey> "...Report current Status of upcoming events - Fedora Events..."  Next is APAC Plans
04:24:29 <tuanta> currently, in Vietnam, I am helping the organizers to prepare for MHST, a programming competition like GSoC but much smaller
04:24:39 <tuanta> all FOSS programming
04:25:00 <tuanta> #link www.olp.vn/mhst
04:25:06 <suresht> tuanta, great
04:25:11 <bochecha> azneita, meetbot changes the topic of the channel with the current meeting topic. Just check the topic when you are lost :)
04:25:33 * azneita grins sheepishly :)
04:25:55 <tuanta> i am in infrastructure team, and I also a mentor
04:26:21 <azneita> bochecha: still getting used to pidgin and quite lazy this saturday
04:26:31 <tuanta> :)
04:26:41 <tuanta> I use Xchat
04:26:59 * suresht using Xchat
04:27:43 <azneita> shall we move on?
04:27:47 <tuanta> next?
04:27:51 <dramsey> #topic APAC plans
04:27:58 <dramsey> I use pidgin' too
04:28:11 * suresht searching for google translate www.olp.vn/mhst
04:28:21 <dramsey> I think that your Wednesday meeting touch on the Media, Swag and other needs.
04:28:26 <tuanta> +1 suresht :)
04:28:34 <dramsey> Have you all sent your Media, Swag and other needs to Harish?
04:28:43 <azneita> i think so too so we can pretty much skim through it
04:28:58 <suresht> we had talked
04:29:03 <tuanta> I got a small problem: all release parties are too close
04:29:03 <azneita> dramsey: not yet but will later
04:29:18 <tuanta> it's not enough time for us to print "nice" CD
04:29:30 <suresht> i am waiting for kaio f14 200pcs
04:29:31 <azneita> tuanta: liveUSB booths
04:29:33 <tuanta> I still have to burn CD ourselves to give in the RP
04:29:54 <suresht> may it will received start of next month
04:30:11 <azneita> suresht: did i read that right, f14?
04:30:38 <suresht> azneita, yes.
04:30:57 <suresht> kaio has our of money so it takes time
04:31:10 <azneita> #idea let's work on logistics for media shipping for f16
04:31:24 <azneita> those who asked for media that is
04:31:25 <tuanta> +1 azneita
04:31:45 <azneita> some geos like to produce local media and that's fine
04:31:58 <suresht> Harish told him to sent monies.may it has done yesterday
04:32:14 <suresht> err/our/out
04:32:22 <dramsey> suresht, did bckurera have some sort of tax problem with media before?
04:32:22 <azneita> for those we're shipping for, we'll find a way of doing it
04:32:23 <tuanta> produce locally is better for almost countries in APAC because of tax
04:32:42 <dramsey> +1 Tuan
04:32:54 <tuanta> but it's still not in time for release parties
04:33:00 <suresht> dramsey, yes bckurera has some issues
04:33:16 <tuanta> we just have about 2-3 days
04:33:19 <azneita> true tuan, but we also have to consider the instances when we indeed ship
04:33:31 <tuanta> +1, azneita
04:33:33 <dramsey> suresht, would you have problem, too?
04:33:37 <dramsey> +1 azneita
04:33:59 <suresht> no i am not at the time
04:34:18 <dramsey> okay, suresht, just want to help you avoid such.
04:34:22 <suresht> still i am in FAD proposal
04:34:29 <dramsey> okay.
04:34:37 <tuanta> +1 suresht
04:34:43 <dramsey> Tuan, is some support for your labels needed?
04:34:59 <tuanta> what do you mean?
04:35:05 <suresht> may it will helpful within couple of months
04:35:40 <dramsey> Like time for nice CDs...
04:36:23 <tuanta> the most critical time I need media is in release parties :)
04:36:41 <tuanta> but they are usually too close from release date
04:37:07 <tuanta> so I decided to burn the normal CD ourselves (by hand)
04:37:12 <dramsey> I understand.
04:37:31 <suresht> we had talked about media producing locally or get from Harish or Kaio.we have come with local charge for making one DVD with cover then compared with overseas products.
04:37:32 <dramsey> I remember the CD printer idea from last year that azneita had...
04:37:40 <azneita> true
04:37:44 <tuanta> if we have a big enough event, I will request to hire a manufacture to print VD for us
04:38:09 <tuanta> you know, each time, we need to burn at least 1,000 CDs
04:38:09 <suresht> so if it will less we can do locally or get from overseas
04:38:26 <tuanta> it's just suitable for big enough events
04:38:52 <tuanta> c/VD/CD
04:39:03 <tuanta> s/VD/CD (sorry :) )
04:39:11 <dramsey> Ah, now I totally understand about time to Release Party, wow that is a lot...
04:39:35 <dramsey> Remember media DVD or CD duplicator from last year...
04:39:39 <tuanta> it's not so easy as in European
04:39:57 <azneita> haha, not easy (agrees)
04:40:02 <dramsey> Very true, Tuan.
04:40:09 <dramsey> agrees
04:40:15 <azneita> when i did 500 by hand, that was OTT
04:40:15 <tuanta> they can hire to produce 3,000 even 5,000 media then distribute inside Europe easily
04:40:29 <azneita> not doing it again
04:40:46 <tuanta> I have to ask volunteers, of course
04:40:52 <dramsey> My biweekly is about 200...  o_O
04:41:07 <tuanta> +1 dramsey :)
04:41:08 <azneita> haha, i had two volunteers
04:41:29 <azneita> but the sched is not so friendly
04:41:33 <tuanta> I have got about ten ones
04:41:38 <suresht> i got some prices for printing quality DVD cover in here(double cover) "we can describe about both pages" 0.35 $ per one cover
04:41:38 <azneita> i remember three days :)
04:41:53 <tuanta> to produce 300 CDs for F15 release party series
04:42:17 <dramsey> Tuan, would the CD duplicator help?
04:42:22 <azneita> tuan: how about creating a ticket then let's see how we go
04:42:23 <dramsey> suresht, good information
04:42:31 <dramsey> +1 azneita!
04:43:09 <tuanta> it's a about $0.7 for a complete LiveCD here: cd, label, sleeve, plastic box...
04:43:32 <tuanta> azneita, what do you mean?
04:44:07 <azneita> create a budget request for you media (i'm assuming local production)
04:44:10 <tuanta> I created ticket for all funds I need, of course
04:44:17 <azneita> ah
04:44:20 <tuanta> already done :)
04:44:21 <azneita> cool then
04:44:23 <tuanta> #182
04:44:24 <azneita> ;)
04:44:34 <azneita> fedora-apac or famsco?
04:44:49 <tuanta> famsco, but I selec APAC as the region
04:44:58 <tuanta> s/selec/select
04:44:59 <azneita> even though i won't be able to view it
04:45:06 <azneita> hehe
04:45:12 <tuanta> it has not been reviewed yet
04:45:15 <tuanta> :)
04:45:39 <azneita> famsco..., ping kaio or gbraad or go directly to pierro
04:45:42 <tuanta> they usually needs about 2 weeks to review a short ticket
04:45:53 <tuanta> I don't know why, but it's true
04:46:09 <dramsey> Tuan, would you like an update status on your Ticket # 182 to help you plan?  Would this be a #action #idea or #info what do you think?
04:46:11 <azneita> they probably do it during a formal meeting
04:46:22 <dramsey> +1 azneita
04:46:25 <azneita> with ayes and nays all around
04:46:34 <tuanta> #idea ticket review process on FAmSCo trac should be faster
04:46:51 <azneita> but i think a short acknowledgement will appease any ticket creator
04:47:08 <azneita> knowing it has been seen and will be acted upon in two weeks time
04:47:30 <dramsey> #info Tuan needs updated information on Ticket #182 in order to help Tuan's planning.
04:47:46 <tuanta> #action tuanta has some open ticket on FAmSCo trac need to be reviewed
04:47:47 <dramsey> +1 azneita
04:47:54 <dramsey> +1 Tuan!
04:47:59 <tuanta> thanks dramsey
04:48:27 <tuanta> currently I have got two open tickets
04:48:37 <dramsey> What is your other ticket, Tuan?
04:48:45 <suresht> + tuanta
04:48:51 <tuanta> I will have 3 others today for F15 release parties in Hanoi, Hue and HCMC
04:49:06 <tuanta> ticket bombing to FAmSCo :D
04:49:16 <suresht> ha..haa
04:49:27 <azneita> lol
04:49:49 <tuanta> two current ones are for: 1. XO tax and 2. CD burning
04:50:04 <tuanta> next?
04:50:25 <dramsey> I am good.  Next?
04:50:38 <tuanta> next, please
04:51:08 <dramsey> #topic Red Hat Exams for Ambassadors
04:51:26 <tuanta> this is yours. Any updates, dramsey
04:51:27 <dramsey> I think the Red Hat information to help our Fedora personnel is in the works.
04:51:29 <tuanta> ?
04:51:31 <dramsey> That is it from me.
04:51:55 <suresht> we will get in touch wit NA
04:51:56 <azneita> i'm keeping my ears on the ground then :)
04:51:57 <tuanta> they are processing our idea?
04:52:00 <dramsey> Also, saw progress on the Red Hat teaching, too.
04:52:14 <tuanta> great, dramsey
04:52:22 <dramsey> Tuan, good question, our idea is the same as theirs, so very good!  ;)
04:52:23 <azneita> cool
04:52:36 <tuanta> cool
04:52:48 <dramsey> +1 Guys, we can do it!  I think that Kaio wants to be able to provide RHCE development, too...
04:52:49 <dramsey> ;)
04:52:49 <tuanta> I love to have a RH cert :)
04:52:53 <suresht> + dramsey ]
04:53:29 <azneita> let's all try for rhca :)
04:53:48 <tuanta> +1 azneita
04:53:53 <suresht> dramsey, kaio has some ideas RHCE tute's something like is it?
04:54:16 <dramsey> suresht, kaio has his RHCE and wants to help develop others...
04:54:29 <dramsey> There is some requirements to be able to do Red Hat training from that way.
04:54:35 <dramsey> That is it from me.
04:54:38 <azneita> something like a study group like herlo's idea
04:54:48 <dramsey> +1 azneita, exactly
04:54:58 <dramsey> herlo and mchua, too, I read.
04:55:00 <azneita> in an event, get a room study together
04:55:05 <tuanta> +1 azneita
04:55:06 <azneita> pointers
04:55:16 <suresht> dramsey, good
04:55:18 <azneita> tips and tricks basically
04:55:23 <dramsey> Yup, sort of an extended class room study
04:55:41 <tuanta> can we have e-learning?
04:55:42 <azneita> which is very useful especially if your building up courage to take the exam
04:56:22 <azneita> are we cool with this topic?
04:56:29 <dramsey> Others?  Or next topic?
04:56:33 <suresht> get ideas from who has done early like dramsey and kaio
04:56:40 <tuanta> +1 dramsey
04:57:00 <dramsey> Tuan, e-learning / Fedora classroom has potential.
04:57:02 <dramsey> #topic Fedora APAC Magazine
04:57:17 <suresht> bckurera topic
04:57:28 <dramsey> suresht, do you know any updates from bckurera or should we go to next topic?
04:57:46 <suresht> he has told during wed meeting for voting system
04:58:00 <dramsey> +1 suresht
04:58:04 <suresht> selecting Magazine name!
04:58:42 <suresht> bur Rahul added his comment like"before do it just speak to FamSco" as well
04:59:03 <tuanta> #idea e-learning can work for Fedora classroom
04:59:42 <dramsey> +1
04:59:44 <dramsey> Great, other thoughts or next topic?
04:59:46 <tuanta> name? simply: Fedora APAC Magazine
04:59:53 <suresht> because of apac has many languages
05:00:12 <suresht> and also tradmark of Fedora using
05:00:13 <tuanta> is that name fine?
05:00:38 <tuanta> we need ask for trademark to use that name
05:01:16 <tuanta> #action ask for trademark to use the name for Fedora APAC Magazine
05:01:18 <dramsey> Good questions.
05:01:29 <tuanta> who will take this action?
05:01:37 <suresht> we have to get approval from Fedora board of community
05:01:39 <dramsey> FAmSco?
05:01:44 <tuanta> I think bckurera is good point
05:01:48 <suresht> dramsey, yes
05:01:49 <dramsey> +1
05:02:06 <tuanta> bckurera should work with FAmSco
05:02:17 <dramsey> Inquire with FAmSco...Perfect Tuan!  ;)
05:02:21 <suresht> yes i am sure!
05:02:26 <tuanta> +1 dramsey
05:02:46 <dramsey> Other thoughts or next topic?
05:02:52 <suresht> next
05:03:06 <tuanta> #idea bckurera should work with FAmSco to ask  Fedora board for trademark to use Fedora APAC Magazine's name
05:03:13 <tuanta> ok, next
05:03:15 <dramsey> +1 Tuan
05:03:17 <dramsey> #topic Fedora APAC Committee
05:03:44 <tuanta> in agenda, FUDcon first
05:03:46 <dramsey> I know of no updates may be wait until Wednesday's meeting?
05:03:53 <tuanta> next meeting
05:03:55 <dramsey> +1 Tuan
05:03:59 <dramsey> next topic?
05:04:06 <tuanta> +1
05:04:15 <dramsey> #topic Online event for Fedora 15 in China. Need help for Media Distribution and Fedora swag
05:04:32 <tuanta> haowei is not available here
05:04:38 <dramsey> Haowei's, will wait for input later.
05:04:39 <tuanta> so, next?
05:04:40 <dramsey> Next topic?
05:04:41 <dramsey> +1
05:04:45 <suresht> next?
05:04:48 <dramsey> #topic LCA 2012
05:04:53 <dramsey> Luke's...
05:05:00 <dramsey> Next?
05:05:01 <tuanta> no asmartgoat too :)
05:05:07 <dramsey> #topic APAC Library
05:05:09 <suresht> skip it
05:05:11 <dramsey> Luke's\
05:05:13 <tuanta> the same :)
05:05:15 <dramsey> Next?
05:05:19 <suresht> yes
05:05:21 <dramsey> #topic Open Floor
05:05:32 <tuanta> ok, that's final one
05:05:37 <azneita> i love you guys, ~1hr meet
05:05:44 <tuanta> we are very open
05:05:51 <dramsey> I have sent the SASE's to Tom Callaway for the Thank You letters to be mailed to Suresht and Arnold and others...
05:05:55 <tuanta> 1h, it's good
05:05:59 <dramsey> +1 on time.
05:06:18 <dramsey> The Thank You letters have stickers, too as well as a Jared letter of help.
05:06:25 <azneita> dramsey: thanks for SASEs btw
05:06:27 <dramsey> If you are interested, then please send me your mailing address.
05:06:31 <tuanta> hope to see you all in  person in a FUDcon APAC :)
05:06:36 <suresht> we have internet society conference @ Hilton
05:06:41 <dramsey> +1 azneita, Arnold will be happy.
05:06:45 <suresht> i will go for it
05:06:48 <azneita> yep
05:07:02 <dramsey> suresht, is that a #info?  Do you need support?
05:07:03 <suresht> dramsey, thanks for Thank You letters!
05:07:14 <dramsey> thank you for zip code, suresht
05:07:15 <dramsey> :D
05:07:41 <dramsey> That is all from me.
05:07:54 <tuanta> very small, but I am a Fedora developer too (beside user), so I love to see FUDCon in APAC
05:07:58 <suresht> dramsey, normally we are not using in srilanka Zip code that's why i missed out
05:08:06 <dramsey> Understood.
05:08:12 <dramsey> FUDCon in APAC, we can do it!
05:08:13 <suresht> dramsey, thanks for the mail
05:08:13 <dramsey> Other thoughts or close meeting?
05:08:24 <dramsey> Thank you all for attending!
05:08:24 <tuanta> yes, it's enough
05:08:30 <tuanta> thanks
05:08:32 <dramsey> 5
05:08:32 <dramsey> 4
05:08:33 <tuanta> you are welcome
05:08:33 <dramsey> 3
05:08:34 <dramsey> 2
05:08:35 <dramsey> 1
05:08:36 <suresht> #info  internet society conference @ Hilton_lk
05:08:41 <dramsey> 0.5
05:08:43 <suresht> see you all
05:08:45 <dramsey> bye
05:08:46 <dramsey> #endmeeting