cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:32 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 19:01:01)
  2. EC2 (rbergeron, 19:03:40)
    1. https://fedoraproject.org/wiki/EC2_Image_Process (rbergeron, 19:04:19)
    2. EC2_Image_Process page is up and waiting for YOUR LOVE and input and bold wiki changes. (rbergeron, 19:07:54)
    3. Cloud SIG test day is coming up on 4/28 - please send your ideas to the list if you have any (rbergeron, 19:08:11)

  3. CloudFS (rbergeron, 19:11:00)
    1. ACTION: kkeithley get started on a CloudFS wiki page on fedora (rbergeron, 19:20:06)
    2. ACTION: rbergeron to try and wrangle up some help / assistance there too. (or help herself) (rbergeron, 19:20:21)
    3. would be awesome to have a cloudfs page up with at least basic info / tips prior to summit (rbergeron, 19:20:40)

  4. Aeolus (rbergeron, 19:25:27)
    1. http://aeolusproject.org/page/Packages_Missing_From_Fedora (rbergeron, 19:27:43)
    2. http://mail-archives.apache.org/mod_mbox/incubator-deltacloud-dev/201104.mbox/%3C1301696185.13303.8.camel@avon.watzmann.net%3E (mmorsi, 19:34:21)

  5. Any other business (rbergeron, 19:37:51)


Meeting ended at 19:42:11 UTC (full logs).

Action items

  1. kkeithley get started on a CloudFS wiki page on fedora
  2. rbergeron to try and wrangle up some help / assistance there too. (or help herself)


Action items, by person

  1. kkeithley
    1. kkeithley get started on a CloudFS wiki page on fedora
  2. rbergeron
    1. rbergeron to try and wrangle up some help / assistance there too. (or help herself)


People present (lines said)

  1. rbergeron (96)
  2. mmorsi (22)
  3. jdarcy (18)
  4. kkeithley (8)
  5. jforbes (7)
  6. gholms (6)
  7. zodbot (4)
  8. quaid (3)
  9. obino (1)
  10. dgilmore (1)


Generated by MeetBot 0.1.4.