fedora_cloud
MINUTES

#fedora-meeting: Fedora Cloud

Meeting started by rbergeron at 19:00:09 UTC (full logs).

Meeting summary

  1. Roll call :) (rbergeron, 19:01:38)
  2. Aeolus (rbergeron, 19:05:03)
    1. http://aeolusproject.org/page/Packages_Missing_From_Fedora (clalance, 19:06:57)
    2. http://repos.fedorapeople.org/repos/aeolus/packages/ (mmorsi, 19:10:00)
    3. all the packages listed on http://aeolusproject.org/page/Packages_Missing_From_Fedora are *dependencies* needed before aeolus goes in. (rbergeron, 19:10:27)
    4. http://mo.morsi.org/files/dcloud/overview.png (mmorsi, 19:12:26)
    5. http://mo.morsi.org/files/dcloud/overview.txt for a textual description (mmorsi, 19:12:57)
    6. please take a look at the Aeolus packages missing from fedora link and help out with reviews if you can :) (rbergeron, 19:15:20)

  3. EC2 business (rbergeron, 19:16:05)
    1. http://fedoraproject.org/wiki/EC2_unspin (rbergeron, 19:16:49)
    2. unspin page still needs love (I may have been on the hook to do more there) (rbergeron, 19:17:01)
    3. jforbes is building new test images now (last attempt didn't work out so well) (rbergeron, 19:18:19)
    4. ACTION: rbergeron to redirect ec2_unspin to EC2 image process wiki page (rbergeron, 19:19:41)
    5. ACTION: jsmith to follow up with rel-eng on koji being able to build images and resolve any miscommunication there (rbergeron, 19:20:24)
    6. ACTION: sparks to put all the Cloud-related wiki pages i a "cloud" category (rbergeron, 19:22:12)

  4. CloudFS (rbergeron, 19:22:51)
  5. OpenStack (rbergeron, 19:30:25)
    1. ke4qqq sent a note to the list looking for someone who might be interested in nova maintenance. (rbergeron, 19:31:26)
    2. http://lists.fedoraproject.org/pipermail/cloud/2011-March/000589.html (rbergeron, 19:31:30)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=649495 (rbergeron, 19:31:49)

  6. Open Floor (rbergeron, 19:34:23)


Meeting ended at 19:36:56 UTC (full logs).

Action items

  1. rbergeron to redirect ec2_unspin to EC2 image process wiki page
  2. jsmith to follow up with rel-eng on koji being able to build images and resolve any miscommunication there
  3. sparks to put all the Cloud-related wiki pages i a "cloud" category


Action items, by person

  1. jsmith
    1. jsmith to follow up with rel-eng on koji being able to build images and resolve any miscommunication there
  2. rbergeron
    1. rbergeron to redirect ec2_unspin to EC2 image process wiki page


People present (lines said)

  1. rbergeron (94)
  2. clalance (35)
  3. mmorsi (21)
  4. ksk1 (9)
  5. jdarcy (9)
  6. Sparks (6)
  7. jforbes (5)
  8. jsmith (5)
  9. ke4qqq (4)
  10. zodbot (3)


Generated by MeetBot 0.1.4.