fedora-meeting
MINUTES

#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 23:04:05 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 23:04:19)
  2. Follow up on last week's action items (zoglesby, 23:06:00)
    1. ACTION: zoglesby to email list asking maintainers to create transifex.net accounts (zoglesby, 23:10:40)

  3. Fedora 15 Schedule (zoglesby, 23:12:36)
    1. ACTION: zoglesby jjmcd Play catch up Release Notes (zoglesby, 23:18:29)

  4. Release Notes (zoglesby, 23:23:33)
  5. Guide Status (zoglesby, 23:29:08)
  6. Outstanding BZ Tickets (zoglesby, 23:34:31)
  7. Open floor discussion (zoglesby, 23:36:11)
    1. ACTION: rudi to mail docs-list about "Getting Help" resources for docs (zoglesby, 23:40:40)


Meeting ended at 23:52:57 UTC (full logs).

Action items

  1. zoglesby to email list asking maintainers to create transifex.net accounts
  2. zoglesby jjmcd Play catch up Release Notes
  3. rudi to mail docs-list about "Getting Help" resources for docs


Action items, by person

  1. jjmcd
    1. zoglesby jjmcd Play catch up Release Notes
  2. rudi
    1. rudi to mail docs-list about "Getting Help" resources for docs
  3. zoglesby
    1. zoglesby to email list asking maintainers to create transifex.net accounts
    2. zoglesby jjmcd Play catch up Release Notes


People present (lines said)

  1. zoglesby (60)
  2. jjmcd (27)
  3. rudi (23)
  4. _logan_ (11)
  5. jhradilek (7)
  6. zodbot (2)


Generated by MeetBot 0.1.4.