fedora-meeting
LOGS
23:04:05 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
23:04:05 <zodbot> Meeting started Wed Mar 16 23:04:05 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:04:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:04:19 <zoglesby> #topic roll call
23:04:39 * jjmcd 
23:05:51 <zoglesby> okay, maybe more people will come
23:06:00 <zoglesby> #topic Follow up on last week's action items
23:06:10 <zoglesby> + jjmcd to look into docs.old to make sure nothing needs saved
23:06:22 <zoglesby> I know thats a few weeks old, but is it all good?
23:06:40 <jjmcd> I got a peek, but not a thorough look.  It does look promising that we don't need anything from there tho
23:07:13 <zoglesby> okay, I think that nb had a look at it as well
23:07:14 * rudi is here
23:07:35 <jjmcd> The thing is
23:07:55 <jjmcd> There is the old CVS that *might* contain the sources for the stuff we do want
23:08:06 <jjmcd> But I haven't identified the good stuff there yet
23:08:25 <jjmcd> ANd there are some things on docs.old we want, but the html is there and we would rather the xml
23:08:50 <zoglesby> jjmcd: so whats the next step?
23:08:51 <rudi> ISTR having a look at that some time ago and rescuing anything that looked potentially useful -- it should all be in the old* directories in web.git
23:08:57 * jhradilek sneaks in.
23:09:12 <rudi> So it would be worth others cross-checking that
23:09:26 <jjmcd> Leave it there for now.  I think I am down to 1 or 2 crises so there's a decent chance I'll get to dig into it
23:09:41 <zoglesby> okay
23:09:46 <jjmcd> Past could weeks I haven't had a chance for anything
23:09:53 <jjmcd> couple sheesh
23:09:57 <zoglesby> jjmcd: I hear that!
23:10:17 <zoglesby> + zoglesby to email list asking maintainers to create transifex.net accounts
23:10:29 <zoglesby> I failed to do this
23:10:40 <zoglesby> #action zoglesby to email list asking maintainers to create transifex.net accounts
23:11:01 <zoglesby> + zoglesby to email list about Open Help Conference
23:11:28 <zoglesby> I also did not do this either, but shaunm did it for me, anyone plaining on going to this?
23:11:35 <zoglesby> or trying to go
23:12:03 <zoglesby> (thats a stupid question for the group that is here)
23:12:36 <zoglesby> #topic Fedora 15 Schedule
23:12:59 <zoglesby> we have a few items this week and next that need to happen
23:13:23 <zoglesby> number one is for today "Remind Translation: Beta Rel Notes POT Coming"
23:13:42 <zoglesby> jjmcd: you going to do this, or do you want me to?
23:14:00 <jjmcd> shoot - we need to do stuff BEFORE that
23:14:45 <jjmcd> We needed to have the beats ported yesterday, and we needed to have the unclaimed beats written before that
23:14:48 <zoglesby> jjmcd: well, thats not a good schedule
23:15:50 <jjmcd> we have almost nobody here tonight, is that correct?
23:15:52 <zoglesby> jjmcd: nevermind, that is my fault I did not look at the wiki
23:16:16 <zoglesby> I was only looking at the ics from rbergeron
23:16:21 <jjmcd> Well, I guess I knew this was goingto happen, but still I should have noticed
23:16:59 <jjmcd> I should be able to make some headway tomorrow.  Might not be quite as bad as it looks
23:17:17 <zoglesby> jjmcd: I will start on it first thing in the morning
23:17:29 <zoglesby> I have NOTHING going on tomorrow
23:18:00 <jjmcd> I was going to repair the packet repeater but that can wait I guess
23:18:18 <jjmcd> Lets just hope no emergencies ;-)
23:18:29 <zoglesby> #action zoglesby jjmcd Play catch up Release Notes
23:18:51 <zoglesby> jjmcd: indeed, and btw your wiki page is a week off because of the alpha slip
23:19:16 <jjmcd> hmmmm, I thought I updated the dates but not the pix
23:19:44 <zoglesby> if you did then we are way behind
23:19:48 <jjmcd> I'll look.  The pix are program generated so easy to fix "Write in C"
23:20:02 <jjmcd> I may have only updated to alpha
23:20:18 <jjmcd> Seems like we weren't going to slip beta
23:20:31 <jjmcd> Another genius decision like adding tx with no time/tasks
23:20:53 <jjmcd> But in any case, Robyn is the authority
23:21:36 <jjmcd> So I need an RPM Wednesday at the worst, but maybe I have another week
23:21:37 <zoglesby> the other two items are emails about wiki freeze and pots for guides, and I will send them off
23:22:11 <zoglesby> jjmcd: next wed I think
23:23:33 <zoglesby> #topic Release Notes
23:23:57 <zoglesby> jjmcd: Anything else about RNs?
23:24:07 <jjmcd> negative
23:24:55 <zoglesby> okay, I will try and recruit people to help during the day tomorrow, but we seem to be very slim this release
23:25:04 * _logan_ would like to say something about RNs
23:25:13 <zoglesby> _logan_: shoot
23:26:04 <_logan_> zoglesby: thanks. Is it possible that till today there are no *po files on Tx. net?
23:26:17 <jjmcd> yes that is correct
23:26:34 <_logan_> Great, thanks
23:27:06 <jjmcd> _logan_, we have to "Write unclaimed beats", "Convert wiki to Publican", *THEN* we can make POs
23:27:51 <_logan_> jjmcd: OK, I just want to check
23:28:25 <zoglesby> anything else?
23:29:08 <zoglesby> #topic Guide Status
23:30:13 <zoglesby> Next week we need to branch and create pots for all guides
23:30:32 <zoglesby> this may be fun because of the move to tx.net
23:31:01 <zoglesby> anything else about guides? Any issues?
23:31:19 <rudi> zoglesby -- I'm not anticipating that the Tx move will add any appreciable difficulty
23:31:30 <rudi> nb has very kindly handled the heavy lifting there
23:31:41 <rudi> Let's hope I'm right! ;)
23:31:46 <zoglesby> rudi: no difficulty, just everyone using it for the first time
23:33:05 * _logan_ knows about an issue with the guides... but perhaps you guys want to help me in #fedora docs?
23:33:45 <rudi> Sure
23:34:31 <zoglesby> #topic Outstanding BZ Tickets
23:34:32 <_logan_> thanks rudi
23:35:08 <zoglesby> I did not notice anything crazy pop up this week, but last week I was out of the loop
23:35:19 <zoglesby> Anything come up that I did not see?
23:35:42 <rudi> All quiet :)
23:35:51 <zoglesby> thats my fav!
23:35:55 <rudi> Heh
23:36:11 <zoglesby> #topic Open floor discussion
23:36:15 <rudi> .
23:36:53 <rudi> So I'm about to make the Publican "front matter" (document conventions, feedback section) available on Transifex.net
23:37:17 <rudi> But I wondered about making a small addition to the Feedback section.
23:37:33 <rudi> In Red Hat docs, we've repurposed it to "Getting help and giving feedback"
23:37:52 <rudi> Which in Red Hat, allows us to point readers to the customer portal
23:38:06 <rudi> I wondered if something similar would be useful in Fedora docs
23:38:26 <rudi> pointing readers to help resources like IRC, mailing lists, and forums?
23:39:04 <zoglesby> rudi: Yeah, that sounds good, its just a matter of what resource to link to
23:39:54 <rudi> I'll open a discussion on the mailing list
23:40:10 <zoglesby> rudi: okay
23:40:29 <_logan_> rudi: I dont' know how we're dealing with the relation tx.net-FAS, CLA, etc., but perhaps you'll need to keep that in mind.
23:40:40 <zoglesby> #action rudi to mail docs-list about "Getting Help" resources for docs
23:40:57 <_logan_> we have a lot of 'parachutters' trying to be members of translation teams
23:41:14 <rudi> _logan_ -- oh? Can you explain that for me?
23:42:53 <_logan_> rudi: sure. We have, at the Spanish translation team, a couple of Tx.net users who want to become members and give a hand to translate Fedora. Those users are not members of Fedora, so we kindly invite them to be one, before approve them.
23:43:16 <rudi> Oh -- that's a real problem :(
23:43:29 <rudi> Do you know if other translation teams are aware of this?
23:43:57 <zoglesby> rudi: it was talked about during the migration
23:44:01 <_logan_> I'm sure they are, we are waiting for some kind of solution
23:44:08 <rudi> Ah OK -- so there's no solution right now?
23:44:21 <zoglesby> its a manual check of people right now
23:44:27 <_logan_> Exactly
23:45:37 <zoglesby> Any other business?
23:46:01 <rudi> All good here
23:46:37 <zoglesby> ending in 3
23:46:43 <jhradilek> I have a silly question.
23:46:45 <jhradilek> :-)
23:47:36 <zoglesby> jhradilek: the floor is yours (as my alarm goes off to walk me up for this meeting, stupid DST!)
23:47:49 <rudi> No such thing as a silly question -- only a silly answer! :)
23:47:51 <jhradilek> I have just created a transifex.net account, and I guess I should ask somebody to add me as a member for the component. What next?
23:48:25 <jhradilek> I mean, is there a documentation of what exactly is expected from me? Right now, I have no clue.
23:48:46 <zoglesby> jhradilek: nb has control of that right now, if you get with him he will give you access to whatever docs you need
23:49:31 <jhradilek> zoglesby: I will contact him, thanks. :-)
23:49:45 <zoglesby> jhradilek: as far as whats expected, just pushing your docs to tx.net rather then tx.fp.o
23:50:10 <zoglesby> but it requires you to manaully do it, with the tx client
23:50:17 <jjmcd> except that tx.fp.o was automagic
23:51:20 <zoglesby> anything, anything else?
23:51:32 <jhradilek> Nope, thanks. :-)
23:52:32 <zoglesby> alright, thanks everyone! Any we have some work to do on the release notes for anyone that wants to help
23:52:57 <zoglesby> #endmeeting