fedora-meeting
MINUTES

#fedora-meeting: Fedora Ambassadors North America meeting 03-01-11

Meeting started by lcafiero at 02:02:23 UTC (full logs).

Meeting summary

  1. Announcements (lcafiero, 02:03:22)
    1. https://fedoraproject.org/wiki/Meeting:Ambassadors_2011-03-01 (lcafiero, 02:10:27)

  2. Events (lcafiero, 02:15:15)
    1. http://fedoraproject.org/wiki/FAD:Fedora_Insight_2011 (pcalarco, 02:15:55)
    2. https://fedoraproject.org/wiki/FedoraEvents/ILF_2011 (pcalarco, 02:25:30)
    3. ACTION: pcalarco to revise and post ILF numbers and changes to logistics, and then follow up on ambassadors list (lcafiero, 02:32:47)
    4. https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011 (mock, 02:33:32)
    5. https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011 (lcafiero, 02:33:53)
    6. https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011 (lcafiero, 02:41:01)
    7. https://fedoraproject.org/wiki/LinuxFest_Northwest_%28LFNW%29_2011 (lcafiero, 02:41:25)

  3. Budget (lcafiero, 02:46:11)
    1. ACTION: lcafiero will ping the sxsw folks to see what they need from us, if anything (lcafiero, 02:59:09)

  4. Unfinished business / Open floor (lcafiero, 03:01:33)


Meeting ended at 03:08:51 UTC (full logs).

Action items

  1. pcalarco to revise and post ILF numbers and changes to logistics, and then follow up on ambassadors list
  2. lcafiero will ping the sxsw folks to see what they need from us, if anything


Action items, by person

  1. lcafiero
    1. lcafiero will ping the sxsw folks to see what they need from us, if anything
  2. pcalarco
    1. pcalarco to revise and post ILF numbers and changes to logistics, and then follow up on ambassadors list


People present (lines said)

  1. lcafiero (122)
  2. pcalarco (37)
  3. rbergeron (23)
  4. VileGent (19)
  5. mock (19)
  6. nb (9)
  7. inode0 (9)
  8. jsandys (6)
  9. zodbot (2)
  10. dramsey (1)


Generated by MeetBot 0.1.4.