fedora-meeting
LOGS
02:02:23 <lcafiero> #startmeeting Fedora Ambassadors North America meeting 03-01-11
02:02:23 <zodbot> Meeting started Wed Mar  2 02:02:23 2011 UTC.  The chair is lcafiero. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:02:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:02:39 <lcafiero> Greetings all.
02:03:08 <pcalarco> done!
02:03:17 <lcafiero> great.
02:03:22 <lcafiero> #topic Announcements
02:03:32 <lcafiero> Anyone with announcements?
02:04:06 <lcafiero> (other than the fact that I won a Palm Pre 2 at SCALE, which I'm beginning to hate . . . .)
02:05:58 <nb> oh we have meeting tonight?
02:06:01 <lcafiero> On the topic of SCALE, I think it was an unqualified success -- about 1800 attendees this year -- and we gave away a lot of disks and swag.
02:06:13 <lcafiero> Um, yeah, nb. It's the first tuesday of the month.
02:06:20 <lcafiero> :-)
02:06:22 <nb> lcafiero, sorry :)
02:06:31 <lcafiero> Not at all. Join in!
02:06:36 <rbergeron> :)
02:06:43 <rbergeron> I didn't know you won a palm pre!
02:06:49 <lcafiero> yeah.
02:07:05 <VileGent> good my luck is rubbing off on others
02:07:10 <lcafiero> I like my smart phones with android and this is palm os
02:07:16 <lcafiero> or web os, I think it's called.
02:07:19 <lcafiero> That's true, VileGent
02:07:34 * lcafiero is not complaining, though.
02:07:44 <lcafiero> Anyway, any other announcements?
02:08:33 <mock> is here a time to mention pycon?
02:08:41 <VileGent> under events
02:08:48 * mock waits for it
02:09:32 <lcafiero> If that's OK with everyone, since the only two events agendized are LFNW and ILF
02:09:46 <lcafiero> Any objections?
02:09:50 <VileGent> nope
02:09:50 <mock> not SXSW?
02:10:04 <mock> oh, that's not us
02:10:12 * inode0 objects if you want someone to object :)
02:10:13 * lcafiero thinks this would be a good time to post the agenda link, no?
02:10:23 <VileGent> yeah why is SXSW on the agenda
02:10:27 <lcafiero> #link https://fedoraproject.org/wiki/Meeting:Ambassadors_2011-03-01
02:10:36 <lcafiero> oops, sorry, I should have posted that first.
02:10:58 <lcafiero> It's not.
02:11:15 <VileGent> yeah why isnt it
02:11:37 <inode0> cause no one is here to talk about it?
02:11:40 <lcafiero> Good question.
02:11:56 <lcafiero> I think inode0 is right.
02:12:08 <lcafiero> We can take it up under Open Floor if need be.
02:12:13 <VileGent> ok
02:12:29 <lcafiero> But we will add PyCon to the Events portion.
02:12:48 <lcafiero> Well, OK then, any other announcements?
02:13:46 <VileGent> well you tell us you are on FAmSco
02:14:12 <lcafiero> Yes, but I don't think that warrants an announcement.
02:14:28 <lcafiero> Anyway . . .
02:15:04 <lcafiero> pcalarco, would you mind taking ilf first while I find out more about lfnw?
02:15:13 <pcalarco> sure
02:15:15 <lcafiero> #topic Events
02:15:21 <lcafiero> Go ahead, pcalarco
02:15:35 <pcalarco> okay, since last time, I worked up a FAD proposal for ILF
02:15:55 <pcalarco> #link http://fedoraproject.org/wiki/FAD:Fedora_Insight_2011
02:16:10 <lcafiero> thank you, pcalarco -- I was looking for that
02:16:26 <rbergeron> Cool.
02:16:29 <pcalarco> I chatted with stickster a bit about this last week; I am unsure if this is a viable FAD yet
02:17:12 <pcalarco> stickster cannot come to ILF without CommArch funds as his budget is allocated already
02:17:38 <rbergeron> pcalarco: He'd just get subsidized the same way any other participant would.
02:18:04 <pcalarco> the other folk we have working on Fedora Insight are all outside US: tactica, Peter Borsa, Andreas
02:18:37 <pcalarco> if we could focus on this from a content perspective, we could get some marketing team members to participate perhaps
02:18:47 <pcalarco> and get some of them to attend
02:18:57 * rbergeron nods
02:19:06 * rbergeron notes the marketing team is pretty thin lately :(
02:19:20 <pcalarco> rbergeron: that's good news; I will get back with him and ask for airfare estimates
02:19:23 * lcafiero agrees to getting them to attend
02:19:41 <lcafiero> or at least stickster
02:20:13 <rbergeron> pcalarco: Otherwise - I'd say that getting other estimates isn't a bad idea - at least maybe 1 or 2 folks, see how pricey it might be
02:20:22 <lcafiero> agreed
02:20:39 <rbergeron> We're getting pretty close, so doing it sooner = cheaper tickets
02:20:53 <pcalarco> if stickster and I are there, we certainly could get other Fedora community members involved at least serving as a focus group on where FI should develop next
02:21:01 <rbergeron> Maybe a decision can be made by the next FI meeting?
02:21:09 <nb> +1 fund stickster
02:21:19 <VileGent> pcalarco,  i have been wanting to help with insight just dont know how i can
02:21:24 <pcalarco> I will write the logistics list and suggest this
02:21:59 <pcalarco> I don't think we need much help with Drupal technical issues quite so much anymore, more focus on content at this point
02:22:04 * rbergeron nods
02:22:23 <rbergeron> And I think it's going to dovetail nicely with all the content coming out of things as we approach f15 release.
02:22:26 <pcalarco> we have a great team with Peter and Andreas and theming with dj_jef and tectica
02:22:56 <pcalarco> rbergeron: yes, agreed
02:23:35 <rbergeron> At this point, I'd say it's probably best to just talk about it on logistics list and come to a head on it over the next few days as to whether or not (a) people can come (b) it's going to be ridiculously expensive to import folks
02:23:36 <pcalarco> VileGent: you have a conflict that weekend, if I remember?
02:24:24 <VileGent> not anymore
02:24:24 <pcalarco> rbergeron: sounds good, I'll do that tomorrow
02:24:49 <pcalarco> VileGent: would you like to come to ILF?  We can add you in
02:24:57 <VileGent> sure
02:25:15 <pcalarco> ok, please add yourself to :
02:25:30 <pcalarco> #link https://fedoraproject.org/wiki/FedoraEvents/ILF_2011
02:25:44 <lcafiero> pcalarco, so what I'm hearing is that you're going to find out if others can make it to ILF and then come back with a new figure?
02:26:00 <lcafiero> others can make it for the fad, that is.
02:26:26 * lcafiero tries to get this in the form of an action to put in the minutes
02:26:31 <rbergeron> I think we'd want the cost for just ILF.
02:26:32 <pcalarco> Yes.  since the next FAmNA mtg will be one week from ILF, should we do this on email?
02:26:38 <rbergeron> And then any incremental cost for a FAD.
02:26:43 <lcafiero> I would say yes.
02:26:46 <rbergeron> The ILF cost can be gotten sooner.
02:27:09 <rbergeron> The fad would take probably till next monday (next FI meeting) to be more concrete.
02:27:40 <pcalarco> we'd basically be looking at another $240 hotel plus whatever travel for VileGent
02:27:51 <pcalarco> for ILF base cost
02:28:01 <rbergeron> And just leave some extra buffer in for ILF hotel rooms, so the fad folks can make the most and stay the weekend.
02:28:08 <pcalarco> my estimate is $1303 now
02:28:56 <pcalarco> FAD extras would likely be about $360 for an extra night's hotel room
02:29:12 <lcafiero> I think that's doable.
02:29:22 <pcalarco> VileGent: what's a reasonable estimate for travel for you?
02:29:38 <pcalarco> oh and travel for stickster
02:30:01 <pcalarco> say maybe $700 for both VileGent and stickster?
02:30:26 <VileGent> need airport info
02:30:36 <VileGent> what airport am i flying into
02:30:43 <rbergeron> Travel for stickster would go in a FAD budget, unless he wants to attend ILF regardless.
02:30:44 <pcalarco> Indianapolis
02:30:54 <lcafiero> I think $700 is a good estimate.
02:30:56 <pcalarco> rbergeron: yes
02:31:33 <pcalarco> okay, I will revise and post to logistics, and then follow up on ambassadors list for you folks
02:31:52 <lcafiero> OK, thanks, pcalarco
02:31:59 <pcalarco> sorry this is constantly getting revised
02:32:09 <lcafiero> not at all
02:32:30 <pcalarco> ok, eof thx!
02:32:37 <VileGent> pcalarco,  thats what happens when you run events
02:32:47 <lcafiero> #action pcalarco to revise and post ILF numbers and changes to logistics, and then follow up on ambassadors list
02:33:00 <lcafiero> no truer words were spoken VileGent
02:33:12 <lcafiero> Anyway, mock -- want to do PyCon?
02:33:16 <mock> sure
02:33:24 <mock> just a note about pycon this month
02:33:32 <mock> https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011
02:33:37 <mock> on events page too
02:33:53 <lcafiero> #link https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011
02:34:20 <mock> several are going.  it's not a booth-ed event, but neville sent out a query asking who was going.
02:34:41 <mock> dmalcolm has a couple of sessions.  his user page and his session page are both linked there.
02:35:19 <mock> if anyone else is going, have them peek at the page.  VileGent is sending a box of fedora goodies to toshio to distribute to the few of us to hand out.
02:35:33 <dramsey> +1
02:35:46 <mock> trying to get the few of use to fedora shirt it up on thrs, mar 10
02:36:30 <mock> since this wasn't planned before this week, we'll be doing out ambassador-ing while we mingle.
02:36:58 <mock> that's the summary.  other info is on the page or on the pycon site (link on page)
02:37:01 <lcafiero> Sounds good, mock.
02:37:17 <lcafiero> Did you guys get tickets at the early price, or the on-site price?
02:37:43 <mock> i believe most got early pricing.  i don't know about the rest, but i'm on the company dime down there.
02:37:53 <inode0> everyone is on the company dime
02:37:57 <lcafiero> heh
02:38:03 <mock> we all work for the man
02:38:22 <lcafiero> OK
02:38:23 <mock> so, no budget matters here other than shipping costs and restocking fees
02:38:43 <lcafiero> Got it.
02:39:18 <mock> that's it from me
02:39:28 <lcafiero> OK, great. Thanks, mock
02:40:07 <lcafiero> If Jeff Sandys here?
02:40:21 * lcafiero looks at Jeff_S . . . .
02:40:32 <lcafiero> Though I know he goes by jsandys normally.
02:40:42 <lcafiero> Anyway, I'll go ahead and do Linux Fest Northwest
02:41:01 <lcafiero> #link https://fedoraproject.org/wiki/FedoraEvents/PyCon_2011
02:41:11 <lcafiero> oops, wrong link -- hang on
02:41:25 <lcafiero> https://fedoraproject.org/wiki/LinuxFest_Northwest_%28LFNW%29_2011
02:41:30 * mock thanks lcafiero for the extra link love
02:41:35 <lcafiero> Heh.
02:41:39 <lcafiero> Your very welcome
02:41:56 <lcafiero> Jeff Sandys made up this page after the last meeting, I believe, for Linux Fest Northwest.
02:42:06 <lcafiero> It's the weekend of April 30-May1
02:42:09 <lcafiero> May 1
02:42:37 <lcafiero> And now that SCALE is in the rearviews, he and I will be co-owning this one.
02:43:05 <lcafiero> Kevin Higgins, crossbytes, who had done a remarkable job with LFNW in the past can't own it this year due to family responsibilites.
02:43:39 <lcafiero> But Jeff and I will be bringing it up to date soon.
02:44:07 <lcafiero> That's about all there is so far, which admittedly is not much.
02:44:34 <lcafiero> so that's all.
02:45:44 <lcafiero> So next . . . .
02:46:11 <lcafiero> #topic Budget
02:46:52 <pcalarco> !
02:47:04 <lcafiero> pcalarco?
02:47:33 <pcalarco> what are the logistics for getting airfare covered for events that are approved?
02:47:48 <pcalarco> I'm thibnking forward to ILF
02:48:04 <lcafiero> Right. Can we discuss after the meeting?
02:48:10 <nb> get lcafiero or spevack to do it AFAIK
02:48:11 <pcalarco> sure, thx
02:48:38 <lcafiero> Something like that, though I have to ask spevack, to be sure.
02:49:15 <lcafiero> of course if spevack would like to jump in . . . :-)
02:50:05 <inode0> someone will buy them :)
02:50:41 <lcafiero> Yes, someone with an authorized credit card . . . .
02:50:56 <rbergeron> If stickster is going, that will make it very easy.
02:51:08 <rbergeron> Or spevack can purchase.
02:51:48 <lcafiero> Anyway, I wanted to see how everyone is doing on swag -- I'm set with media, balloons and buttons for LFNW -- and could use shirts and lanyards would be nice.
02:52:01 <VileGent> lol
02:52:12 <lcafiero> nb, VileGent and anyone else with swag -- how are you guys on stuff?
02:52:24 <VileGent> you have a bunch of left over lanyards from Tempe
02:52:35 <lcafiero> Not after SCALE
02:52:37 <VileGent> i have running low on swag
02:52:43 <nb> i'm pretty good but i have lots of events coming up
02:53:20 <lcafiero> Right, nb -- do you have enough media, because I may have extra, plus F15 is right around the corner where LFNW is concerned.
02:53:35 <rbergeron> lcafiero: I think the pens and case badges got eaten up.
02:53:40 <rbergeron> at scale. did they not?
02:53:42 <nb> I have about maybe 1.5 boxes live, .5 of each of the others
02:53:58 <lcafiero> Pens and Case badges I think I'm good with for LFNW -- I didn't bring them all to SCALE.
02:54:10 <nb> maybe a little more than .5 of the dvds, maybe more like .6 or .7
02:54:23 <rbergeron> lcafiero: ahhhhh.
02:54:56 <lcafiero> I thought I had put some lanyards away, but I apparently didn't.
02:55:00 <lcafiero> I admit, sheepishly.
02:55:36 <lcafiero> OK, so you have sxsw and ilf to send swag to, nb?
02:55:42 <lcafiero> and tlf?
02:55:43 <VileGent> pens i have, case badges,    shirts and media are gone
02:56:33 <nb> lcafiero, yeah
02:56:54 <lcafiero> Hmmm. You may need more for those three.
02:57:18 <inode0> SXSW is making their own I believe
02:57:26 <lcafiero> Are they, inode0?
02:57:43 <lcafiero> do they need anything else? Pens, balloons, etc.?
02:57:57 <inode0> I think so, they got RHT budget to make special design media if I understood correctly
02:58:07 <lcafiero> Ah, excellent.
02:58:25 <inode0> they probably want some regular media too, as part of the event box
02:58:28 <VileGent> i think we should still send some media to SXSW
02:58:33 <lcafiero> Agreed.
02:58:35 <inode0> if they don't ever come tell us we won't know :)
02:59:09 <lcafiero> #action lcafiero will ping the sxsw folks to see what they need from us, if anything
02:59:14 <lcafiero> I'll ask.
02:59:18 * lcafiero writes that down.
02:59:58 <lcafiero> OK then. nb and VileGent, I may have enough media for lfnw and other requests if need be.
03:00:14 <lcafiero> so let me know if you need any
03:00:18 <nb> lok
03:00:20 <VileGent> i have maybe 100 livecds left
03:00:58 <lcafiero> LFNW comes right at the end of the F14 and right before F15 is released, so there's not a lot of interest in live media.
03:01:09 <lcafiero> OK, then.
03:01:17 <lcafiero> Moving on
03:01:33 <lcafiero> #topic Unfinished business / Open floor
03:02:24 <lcafiero> jsandys, good work on the lfnw wiki -- I talked about lfnw earlier.
03:02:29 <jsandys> opps missed it by an hour
03:02:39 <lcafiero> heh
03:02:45 <inode0> likely story :)
03:03:08 * lcafiero will use that excuse someday.
03:03:11 <jsandys> On vacatin in arizona, painting the in-laws place
03:03:22 <lcafiero> painting on vacation?
03:03:39 <jsandys> I'm married
03:04:13 <jsandys> I'll be at lfnw, please coach me what needs to be done when
03:04:19 <lcafiero> Anyone for unfinished business and/or open floor?
03:04:35 <lcafiero> got you covered, jsandys -- now that scale is done I can focus on that.
03:05:03 <lcafiero> or I could just close the meeting . . . . since we're over an hour at this point.
03:05:11 <jsandys> I'll try to rangle some more booth sitters
03:05:33 <lcafiero> I can help you there. I mentioned earlier that crossbytes can't make it this year.
03:05:57 <lcafiero> I have one presentation to make, but other than that, I'll probably live at the booth
03:06:18 <jsandys> same for me
03:06:46 <lcafiero> Anyone else?
03:06:55 <lcafiero> For an open floor item?
03:07:24 <lcafiero> Speak now, etc. . . .
03:08:00 <lcafiero> Otherwise, I'll just wrap this up in
03:08:02 <lcafiero> 5
03:08:07 <lcafiero> 4
03:08:12 <lcafiero> 3
03:08:22 <lcafiero> two and a half
03:08:28 <lcafiero> 2
03:08:37 <lcafiero> 1
03:08:47 <lcafiero> next meeting on 3-15. See you then.
03:08:51 <lcafiero> #endmeeting