fedora-meeting
MINUTES

#fedora-meeting: Docs_Meeting agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 00:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 00:01:14)
  2. Follow up on last week's action items (jjmcd, 00:02:59)
    1. ACTION: jjmcd to get with Sparks and resolve resource issues (jjmcd, 00:04:30)
    2. ACTION: jjmcd and nb to come up with a redirect plan (jjmcd, 00:04:42)
    3. ACTION: jjmcd to follow up with fedora-bookmarks packager (jjmcd, 00:04:53)
    4. ACTION: rudi to review guides schedule (jjmcd, 00:05:05)

  3. Fedora 15 Schedule (jjmcd, 00:05:15)
  4. Release Notes (jjmcd, 00:07:44)
    1. ACTION: jjmcd to post to the list to recruit a release notes leader (jjmcd, 00:14:46)
    2. nb has upgraded zoglesby to sponsor for docs, docs-writers, and docs-publishers (nb, 00:18:56)
    3. ACTION: zoglesby to prepare a draft job descrip/recruiting doc for Tempe, jjmcd to review (jjmcd, 00:24:38)

  5. Guide Status (jjmcd, 00:26:47)
  6. Outstanding BZ Tickets (jjmcd, 00:29:38)
    1. http://tinyurl.com/lbrq84 (jjmcd, 00:29:40)

  7. Open floor discussion (jjmcd, 00:31:52)


Meeting ended at 00:35:09 UTC (full logs).

Action items

  1. jjmcd to get with Sparks and resolve resource issues
  2. jjmcd and nb to come up with a redirect plan
  3. jjmcd to follow up with fedora-bookmarks packager
  4. rudi to review guides schedule
  5. jjmcd to post to the list to recruit a release notes leader
  6. zoglesby to prepare a draft job descrip/recruiting doc for Tempe, jjmcd to review


Action items, by person

  1. jjmcd
    1. jjmcd to get with Sparks and resolve resource issues
    2. jjmcd and nb to come up with a redirect plan
    3. jjmcd to follow up with fedora-bookmarks packager
    4. jjmcd to post to the list to recruit a release notes leader
    5. zoglesby to prepare a draft job descrip/recruiting doc for Tempe, jjmcd to review
  2. nb
    1. jjmcd and nb to come up with a redirect plan
  3. rudi
    1. rudi to review guides schedule
  4. zoglesby
    1. zoglesby to prepare a draft job descrip/recruiting doc for Tempe, jjmcd to review


People present (lines said)

  1. jjmcd (75)
  2. zoglesby (20)
  3. rudi (9)
  4. nb (3)
  5. zodbot (2)
  6. jhradilek (2)


Generated by MeetBot 0.1.4.