fedora-meeting
LOGS
00:01:01 <jjmcd> #startmeeting Docs_Meeting agenda https://fedoraproject.org/wiki/Docs_Project_meetings
00:01:01 <zodbot> Meeting started Thu Jan 20 00:01:01 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:01:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:01:14 <jjmcd> #topic Roll Call
00:01:23 * jhradilek is present.
00:01:25 * jjmcd 
00:01:29 * zoglesby is tired
00:01:36 <jjmcd> :-)
00:01:53 * jhradilek too, it's 1 AM here. :-)
00:02:04 <zoglesby> same...
00:02:18 * rudi is here
00:02:24 <jjmcd> With more Europeans participating lately we may need to consider the time
00:02:42 <jjmcd> OK, not sure I see anyone else, oh, nb should be around, too
00:02:52 * nb 
00:02:59 <jjmcd> #topic Follow up on last week's action items
00:03:15 <jjmcd> OK, I have to admit, I made no headway on any of them - bad week
00:03:43 <jjmcd> rudi, did you have a chance to go over the guides sked?
00:04:12 <rudi> jjmcd -- sorry, I haven't done nothing this week.
00:04:14 <zoglesby> I looked over the schedule, and didn't notice any glaring issues
00:04:28 <rudi> Back on point this week though
00:04:30 <jjmcd> #action jjmcd to get with Sparks and resolve resource issues
00:04:42 <jjmcd> #action jjmcd and nb to come up with a redirect plan
00:04:53 <jjmcd> #action jjmcd to follow up with fedora-bookmarks packager
00:05:05 <jjmcd> #action rudi to review guides schedule
00:05:15 <jjmcd> #topic Fedora 15 Schedule
00:05:29 <jjmcd> I don't think we need a lot of time on this, we went over it last week
00:05:57 <jjmcd> I got a note from Robyn that she has made the changes but having CVS issues so hasn't published it yet
00:06:01 <zoglesby> I would just like to see us get an early start on some of this
00:06:11 <jjmcd> Any questions on the schedule from last week?
00:06:23 <rudi> Nope; looks broadly correct and do-able
00:06:35 <jjmcd> roger that zoglesby.  I think a lot of the alpha stuff can be pulled forward
00:07:38 <jjmcd> OK, lets get to the hard stuff
00:07:44 <jjmcd> #topic Release Notes
00:08:22 <jjmcd> We have a few issues here - and oh by the way Zach, I shuffled around the agenda a bit to pull the FUDcon forward
00:08:33 <zoglesby> I see
00:08:35 <jjmcd> First of all, we need someone to take point.
00:08:54 <jjmcd> I will be here a lot, but between now and May I won't be here reliably
00:09:14 <jjmcd> So i can help quite a bit, but can't be counted on to ride herd on the schedule
00:09:50 <zoglesby> jjmcd: did you send out an email looking for someone?
00:10:03 <jjmcd> With the schedule having been worked over a few releases, and a rather detailed page on the wiki, seems like a relatively simple task
00:10:06 <jjmcd> No I didn't
00:10:18 <jjmcd> I wanted to talk to Sparks, because we need a new Sparks, too
00:10:28 <jjmcd> But he hasn't been around AT ALL lately
00:10:31 * nb has noticed sparks has been away lately
00:10:39 * rudi is willing to step up to ride herd, but really prefer someone from the wider community holds the rudder rather than a RHatter
00:11:00 <rudi> How's that for a mixed metaphor?
00:11:02 <zoglesby> Sparks email is even slow
00:11:03 <jjmcd> rudi, I agree, plus, you carry a pretty heavy burden anyway
00:11:09 <zoglesby> indeed
00:11:54 <jjmcd> I didn't want to go to the list and perhaps drain the possible Sparks replacements until I got with him.  I guess I'll have to resort to the telephone
00:12:05 <zoglesby> do you think its to much for a newer person to handle?
00:12:11 <jjmcd> RNs?
00:12:20 <jjmcd> I don't think so
00:12:36 <jjmcd> Things have really smoothed out over the past few releases
00:13:02 <jjmcd> The only thing is that stuff comes up, and you need to make decisions.  Sometimes newer folks have trouble feeling empowered
00:14:04 <zoglesby> I think we should ask for a vol on the list and see if anyone sounds interested
00:14:09 <jjmcd> The only real time-eater is filling in the blanks, and that is relatively simple, and probably something I can still do
00:14:17 <jjmcd> OK, lets go ahead and do that
00:14:31 <zoglesby> filling in the blanks is a fun team project
00:14:46 <jjmcd> #action jjmcd to post to the list to recruit a release notes leader
00:15:15 <jjmcd> zoglesby, it could be.  Problem is, it takes some research typically, so much of it tends to be solitary
00:15:31 <jjmcd> The bulk of the RNs now comes from the feature pages
00:15:35 <jjmcd> So that is pretty simple
00:16:10 <jjmcd> But then you graze through the versions, find out that something important like gcc has changed, and you need to dig to find out whats new and decide whether its relevant
00:16:21 <jjmcd> Or important enough to warrant mention
00:16:58 <jjmcd> We talked about two things for Tempe, and perhaps the first isn't appropriate
00:17:18 <jjmcd> Tempe comes at a time when the first pass at the wiki could be done there in a hackfest
00:17:31 <jjmcd> Trouble is, looks like there are no docs folks going ... at all
00:18:08 <jjmcd> The othere thing, which zoglesby put on the agenda, is recruiting.
00:18:26 <jjmcd> stickster volunteered to help if we could give him guidance on what we want
00:18:56 <nb> #info nb has upgraded zoglesby to sponsor for docs, docs-writers, and docs-publishers
00:19:03 <jjmcd> cool beans
00:19:16 <zoglesby> I figured it a good place to ask people from all around Fedora to help get info for the RNs
00:19:53 <jjmcd> Even if we get back all the beat writers from 14, we could still use 2-5 more
00:19:56 <zoglesby> if we can get people who are envolved to contribute to their specific section it will make life easier
00:20:06 <jjmcd> Exactly
00:20:29 <jjmcd> If we thought of this earlier we might have gotten mo to make some recruiting posters
00:21:11 <jjmcd> Tempe is 28th?
00:21:24 <zoglesby> I think so
00:21:35 <zoglesby> that weekend
00:21:45 <jjmcd> yeah, thats what I thought
00:22:13 <zoglesby> 29-31
00:22:26 <jjmcd> I should get a better job description to Paul than whats online, but I won't get to work on it until Monday and I bet he leaves Tue or Wed
00:23:03 <zoglesby> I will see what I can come up with this week/end
00:23:32 <jjmcd> That would be great.  Then I could go over it early in the week so we have something good for Paul
00:23:54 * jjmcd has a section staff meeting this weekend that will eat up the time between now and then
00:24:38 <jjmcd> #action zoglesby to prepare a draft job descrip/recruiting doc for Tempe, jjmcd to review
00:25:33 <jjmcd> OK, I haven't even looked at the feature pages, but if they are in decent shape we should be OK for alpha if we start right after Tempe
00:26:06 <jjmcd> Anything else on release notes?
00:26:47 <jjmcd> #topic Guide Status
00:27:00 <jjmcd> Hi shaunm
00:27:26 <jjmcd> OK, anything on guides?  Only a few folks here, but anyone need help, see F15 barriers?
00:27:57 <rudi> No known barriers
00:28:00 <zoglesby> Nope
00:28:17 <zoglesby> Unless you count me bening lazy
00:28:26 <rudi> I note that the software guide translation is now complete; so I'll endeavour to get it set up for 2nd generation translations
00:28:42 <jjmcd> outstanding
00:29:38 <jjmcd> #topic Outstanding BZ Tickets
00:29:40 <jjmcd> #link http://tinyurl.com/lbrq84
00:29:54 <jjmcd> We got a weird one on RNs that I'll take a look at
00:30:09 <jjmcd> Probably indicates a change to doc-publican-rpm
00:30:18 <jjmcd> but it doesn't look tough
00:30:29 <jjmcd> Anyone have any bugs they need help on?
00:31:52 <jjmcd> #topic Open floor discussion
00:32:07 <jjmcd> So, does anyone have anything else for the good of the order
00:34:20 <jjmcd> Of course, rudi is ready to get to work and zoglesby and jhradilek are ready to get back to sleep
00:34:25 <rudi> Oh yes :)
00:34:38 <zoglesby> I would like that...
00:34:51 <jjmcd> OK, thamks everyone.  Short, but I think we got the key items dealt with
00:35:04 <jjmcd> Good night all, good morning rudi
00:35:09 <jjmcd> #endmeeting