fedora-meeting
MINUTES

#fedora-meeting: bugzappers meeting

Meeting started by mcepl at 21:41:26 UTC (full logs).

Meeting summary

  1. Xorg kernel bugs (mcepl, 21:46:56)
    1. we should stop reassigning kernel-Xorg bugs to xorg-* components, just left whatever is in kernel in kernel, what's in xorg-* there as well. (mcepl, 22:05:03)

  2. status (mcepl, 22:06:43)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-12-07/fedora-meeting.2010-12-07-21.04.html (mcepl, 22:06:57)
    2. https://fedoraproject.org/wiki/User:Fenris02/Firefox (mcepl, 22:14:01)
    3. https://fedoraproject.org/wiki/Xorg/Input_Triage_Algorithm (mcepl, 22:21:07)
    4. https://fedoraproject.org/wiki/Category:Debugging has the existing pages (adamw, 22:21:51)
    5. ACTION: fenrus02 to move his Firefox debugging page to the official "How to debug Firefox problems" one. (mcepl, 22:24:58)
    6. ACTION: mcepl to collaborate with fcami to really update Xorg triage page (mcepl, 22:25:56)

  3. open floor (mcepl, 22:26:17)


Meeting ended at 22:27:40 UTC (full logs).

Action items

  1. fenrus02 to move his Firefox debugging page to the official "How to debug Firefox problems" one.
  2. mcepl to collaborate with fcami to really update Xorg triage page


Action items, by person

  1. fcami
    1. mcepl to collaborate with fcami to really update Xorg triage page
  2. fenrus02
    1. fenrus02 to move his Firefox debugging page to the official "How to debug Firefox problems" one.
  3. mcepl
    1. mcepl to collaborate with fcami to really update Xorg triage page


People present (lines said)

  1. mcepl (81)
  2. adamw (35)
  3. fenrus02 (14)
  4. fcami (8)
  5. zodbot (2)
  6. nirik (1)


Generated by MeetBot 0.1.4.