fedora-meeting
MINUTES

#fedora-meeting: bugzappers meeting

Meeting started by mcepl at 21:04:18 UTC (full logs).

Meeting summary

    1. http://piratepad.net/xVd9K5RamP is a tentative agenda, please add any items you think are worthy (mcepl, 21:05:57)
    2. https://fedoraproject.org/wiki/BugZappers/Metrics (and the talk page) is the stuff from that last effort (adamw, 21:15:31)
    3. https://fedoraproject.org/wiki/KernelTriage (nirik, 21:23:31)
    4. ACTION: mcepl talk with fenrus02 about Firefox triage page (mcepl, 21:28:29)
    5. ACTION: mcepl talk with fcami about update of Xorg triage page (mcepl, 21:28:42)
    6. http://fpaste.org/J438/ (mcepl, 21:38:08)
    7. ACTION: andrewjroth helped by mcepl will make an assesment for importance of all bugs (mcepl, 21:42:30)

  1. Formally affirm the date and time of meeting (just it is recorded) (mcepl, 21:46:02)
    1. AGREED: meeting here every two weeks (next time 11th January 2011), 21:00 UTC (mcepl, 21:58:09)

  2. Matěj's announcement of about the status of Jetpacks (mcepl, 21:58:47)
  3. fcami would like us to look at the tentative bodhi-updates-bz message he posted to test-list and bodhi last Saturday - http://lists.fedoraproject.org/pipermail/test/2010-December/095866.html (mcepl, 22:03:40)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/701 (mcepl, 22:18:33)
    2. http://fpaste.org/Nu0B/ (fcami, 22:22:52)
    3. ACTION: fcami through adamw sends https://fedorahosted.org/fedora-infrastructure/ticket/701 to QA folks to comment on (mcepl, 22:28:09)


Meeting ended at 22:29:40 UTC (full logs).

Action items

  1. mcepl talk with fenrus02 about Firefox triage page
  2. mcepl talk with fcami about update of Xorg triage page
  3. andrewjroth helped by mcepl will make an assesment for importance of all bugs
  4. fcami through adamw sends https://fedorahosted.org/fedora-infrastructure/ticket/701 to QA folks to comment on


Action items, by person

  1. adamw
    1. fcami through adamw sends https://fedorahosted.org/fedora-infrastructure/ticket/701 to QA folks to comment on
  2. andrewjroth
    1. andrewjroth helped by mcepl will make an assesment for importance of all bugs
  3. fcami
    1. mcepl talk with fcami about update of Xorg triage page
    2. fcami through adamw sends https://fedorahosted.org/fedora-infrastructure/ticket/701 to QA folks to comment on
  4. fenrus02
    1. mcepl talk with fenrus02 about Firefox triage page
  5. mcepl
    1. mcepl talk with fenrus02 about Firefox triage page
    2. mcepl talk with fcami about update of Xorg triage page
    3. andrewjroth helped by mcepl will make an assesment for importance of all bugs


People present (lines said)

  1. mcepl (144)
  2. fcami (92)
  3. adamw (52)
  4. fenrus02 (50)
  5. andrewjroth (29)
  6. bsjones (9)
  7. nirik (8)
  8. zodbot (2)
  9. Southern_Gentlem (2)
  10. jlaska (1)


Generated by MeetBot 0.1.4.