fedora-meeting
MINUTES

#fedora-meeting: Docs_Meeting Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 00:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 00:01:05)
  2. Last week's action items (jjmcd, 00:09:31)
    1. ACTION: jjmcd to get with Sparks and resolve resource issues (jjmcd, 00:12:27)
    2. ACTION: jjmcd and nb to come up with a redirect plan (jjmcd, 00:12:53)
    3. ACTION: jjmcd to follow up with fedora-bookmarks packager (jjmcd, 00:13:09)

  3. Fedora 15 schedule (jjmcd, 00:14:43)
    1. http://poelstra.fedorapeople.org/schedules/f-15/f-15-docs-tree-tasks.html (jjmcd, 00:14:51)
    2. ACTION: rudi to review guides schedule (jjmcd, 00:18:26)

  4. Release Notes (jjmcd, 00:20:20)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (jjmcd, 00:20:28)

  5. Guide Status (jjmcd, 00:28:42)
    1. bcotton has a detailed list of RPM guide tasks needing help. Lots of small pieces (jjmcd, 00:35:21)
    2. https://fedoraproject.org/wiki/User:Bcotton/RPM_Guide_task (jjmcd, 00:35:34)

  6. Outstanding BZ Tickets (jjmcd, 00:39:51)
    1. http://tinyurl.com/lbrq84 (jjmcd, 00:40:01)

  7. Open floor discussion (jjmcd, 00:42:53)


Meeting ended at 00:45:28 UTC (full logs).

Action items

  1. jjmcd to get with Sparks and resolve resource issues
  2. jjmcd and nb to come up with a redirect plan
  3. jjmcd to follow up with fedora-bookmarks packager
  4. rudi to review guides schedule


Action items, by person

  1. jjmcd
    1. jjmcd to get with Sparks and resolve resource issues
    2. jjmcd and nb to come up with a redirect plan
    3. jjmcd to follow up with fedora-bookmarks packager
  2. nb
    1. jjmcd and nb to come up with a redirect plan


People present (lines said)

  1. jjmcd (94)
  2. rudi_ (14)
  3. bcotton (11)
  4. jhradilek (5)
  5. nb (4)
  6. jsmith (3)
  7. zodbot (2)
  8. jsmith-dinner (1)


Generated by MeetBot 0.1.4.