fedora-meeting
LOGS
00:00:47 <jjmcd> #startmeeting Docs_Meeting Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
00:00:47 <zodbot> Meeting started Thu Jan 13 00:00:47 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:01:05 <jjmcd> #topic Roll Call
00:01:11 * jjmcd 
00:01:17 * jhradilek is here, but half asleep.
00:02:24 * rudi_ is here
00:02:26 <jjmcd> I see ben and rudi
00:02:43 <jjmcd> Wonder where the usual suspects are hiding tonight
00:02:45 * bcotton sees mcd
00:03:05 <nb> me
00:03:10 * nb 
00:03:34 <jjmcd> rudi_, before we start, I wonder if you could give us a quick update on how all are surviving in Brisbane
00:04:20 <rudi_> jjmcd -- like you've probably seen, large parts of the city are pretty much trashed
00:04:52 <jjmcd> Been seeing stuff for a while, but only yesterday realized it affected Brisbane.  Are all the RHers OK?
00:05:11 <rudi_> However, all RHatters are accounted for, safe, and I haven't heard of any of us having to evacuate
00:05:22 <jjmcd> good deal
00:05:26 <rudi_> The floods only hit BNE on Tuesday
00:05:42 <rudi_> Massive devastation but little injury or death
00:06:09 <jjmcd> You always get concerned when those you know are in the path
00:06:16 <rudi_> Floodwaters peaked overnight and are expected to recede today and tomorrow
00:06:28 <jjmcd> good
00:06:34 <rudi_> This happens here about once every 50-60 years
00:07:05 <jjmcd> Of course, 50 years ago people were less reliant on modern conveniences
00:07:06 <jhradilek> rudi_: Did the flood reach the RH office?
00:07:54 <rudi_> not sure -- the cbd is cut off
00:08:38 <rudi_> we pretty mucgh evacuated on tues
00:08:43 <jhradilek> It's good to see you online, by the way.
00:08:58 <jjmcd> 1000% better than wondering!
00:09:11 <rudi_> ta! :)
00:09:21 <jjmcd> OK, let;s go an with the agenda
00:09:31 <jjmcd> #topic Last week's action items
00:09:45 <jjmcd> OK, on bookmarks, I still didn't get with maintainer
00:10:10 <jjmcd> sgordon isn't here but perhaps nb can catch us up on where we are with redirects
00:10:12 * jsmith-dinner shows up late and lurks while he finishes cooking dinner
00:10:45 * nb honestly has no clue
00:10:52 <nb> but if you tell me what needs to be redirected i can do it
00:11:16 <jjmcd> OK, well push that forward again.  i see we have another bug to digest
00:11:35 <jjmcd> I have an agendat item on the schedule as requested
00:11:52 <jjmcd> Haven't yet posted to the list because I want to sync up with Sparks first
00:12:07 <jjmcd> He currently has significant work demands
00:12:27 <jjmcd> #action jjmcd to get with Sparks and resolve resource issues
00:12:53 <jjmcd> #action jjmcd and nb to come up with a redirect plan
00:13:09 <jjmcd> #action jjmcd to follow up with fedora-bookmarks packager
00:13:38 <jjmcd> Sorry I'm a little disjointed here.  Crippled without my normal two screens.  Would have put it back but the week got away from me
00:13:49 <jjmcd> OK, so anything else on leftover action items?
00:14:43 <jjmcd> #topic  Fedora 15 schedule
00:14:51 <jjmcd> #link http://poelstra.fedorapeople.org/schedules/f-15/f-15-docs-tree-tasks.html
00:15:11 <jjmcd> I'll talkk about RNs when we do that part for now focus on Guides
00:15:28 <jjmcd> items 37-58
00:16:14 <jjmcd> Looks like everything for alpha happens Mar 15
00:16:49 <jjmcd> Final guides published May 9
00:17:10 <jjmcd> I'm not really a guides guy, does anyone see any issues with that schedule?
00:17:18 <rudi_> jjmcd -- I suspect there are some failed dependency chains producing that effect :)
00:17:31 <jjmcd> I'm thinking that doesn't look real good to me
00:17:38 <rudi_> The rough outline is correct
00:17:48 <jjmcd> But then, I never paid a lot of attention to the guides schedule
00:18:02 <rudi_> I will take on the task of reviewing that schedule this week
00:18:13 <jjmcd> Thank you
00:18:26 <jjmcd> #action rudi to review guides schedule
00:18:43 <jjmcd> Does anoyone else have any schedule questions, other than release notes?
00:20:02 <jjmcd> Any objection to moving on?
00:20:14 <jhradilek> Nope.
00:20:20 <jjmcd> #topic Release Notes
00:20:28 <jjmcd> #link https://fedoraproject.org/wiki/Release_Notes_schedule
00:20:46 <jjmcd> This contains the same dates as the other page
00:21:03 <jjmcd> There are two errors, in red on the table, which I shared with rbergeron
00:21:33 <jjmcd> I didn't update the dates below those because they may shift and I wanted to see Robyn's response
00:21:54 <jjmcd> If you go down the page to the calendar image you can get a better feel
00:22:15 <jjmcd> Basically, early next month we begin recruiting staff
00:22:43 <jjmcd> The prob is we only have a day to do the alpha which really isn't enough.  I expect we will simply start earlier, like Monday
00:22:58 <jjmcd> which moves the "comb beats" back to the 18th or so
00:23:15 <jjmcd> Then in March we turn to beta
00:23:32 <jjmcd> Most of the work is that first week and a half
00:23:51 <jjmcd> Items like "nightly POT" look big but really are just a cron job
00:24:24 <jjmcd> Then in April, we update the beta notes with anything we learned and make a new rpm
00:25:18 <jjmcd> Any questions?  Red flags?  Problems?
00:25:48 <bcotton> the only thing that strikes me is that the wiki page still has a lot of references to the f14 schedule dates (e.g. sept, oct)
00:25:55 <jjmcd> Yes
00:26:05 <bcotton> but beyond that, i havent been involved with the RN so i've got no meaningful contribution
00:26:15 <jjmcd> I started going through then stopped when I realized I would need to re-do it after Robyn made her changes
00:26:33 <jjmcd> I can actually change the pictures a lot more easily than the wiki
00:26:56 <jjmcd> Pictures are produced by a little C program
00:26:59 <jjmcd> <---- geek
00:27:11 <jhradilek> Cute. :-D
00:27:19 <jjmcd> None of the pivky formatting of the wiki
00:27:23 <jjmcd> picky
00:27:46 <jjmcd> I may be old, but I'm weird!
00:27:57 <jjmcd> OK, anything else on release notes?
00:28:42 <jjmcd> #topic Guide Status
00:29:03 <jjmcd> Is everyone comfortable with where they are with guides?  Need help?
00:29:18 <jjmcd> Want a new guide?
00:29:27 * bcotton could always use help.  see https://fedoraproject.org/wiki/User:Bcotton/RPM_Guide_tasks
00:29:43 <rudi_> I should also do a cleanup of the status board, and will try to get to that this week too
00:29:55 <jjmcd> Cool
00:29:59 <bcotton> I'm still going to try to get a basic version ready for F15, but I just started grad school and I really have no idea how much of my time that will eat in the next 2 months
00:30:46 <jjmcd> Understand that.
00:31:07 <jjmcd> We have had a few folks show up on the list, unfortunately neither me nor Sparks has been quick to respond
00:31:32 <jjmcd> I did see where zoglesby pinged someone back
00:32:04 <jjmcd> bcotton, seems like something like that would be handy for all guides, or is RPM an outlier?
00:32:39 <bcotton> jjmcd something like what?
00:33:01 <jjmcd> Like your table of what remains to be done chater by chapter
00:33:24 <bcotton> ah, well rpm guide is a bit special because it's being brought back from the dead
00:33:43 <jjmcd> yeah, it is a little strange that way, kind of a zombie guide
00:33:44 <bcotton> but the workflow generally is probably good for all guides with chapters
00:34:23 <jjmcd> But it seems like a newbie could see that and say "Oh, I know how to run rpmbuild, I could check out that chapter", and not be intimidated by this massive thing with nowhere to start
00:34:37 <bcotton> that's the hope :-)
00:35:21 <jjmcd> #info bcotton has a detailed list of RPM guide tasks needing help.  Lots of small pieces
00:35:34 <jjmcd> #link https://fedoraproject.org/wiki/User:Bcotton/RPM_Guide_task
00:35:43 * jsmith offers to help as he can with the RPM Guide
00:35:55 <jjmcd> Alright!
00:36:45 <jjmcd> Anything else on guides?
00:37:03 * bcotton would like to point out that jsmith has already done a great deal of work getting the rpm guide into a publicanable state
00:37:37 <jjmcd> does bcotton realize how risky it is letting a MANAGER do actual work?
00:38:13 <jjmcd> I know jsmith used to be a real person, but he gave that up ;)
00:38:19 <bcotton> well he was just one of the unwashed masses then
00:38:26 <jsmith> jjmcd: I reached the top, and had to stop!
00:38:35 * jsmith isn't all that and a bag of chips
00:39:03 <jjmcd> Once during a CMM audit they accused me of being management - was like a knife in my heart
00:39:29 <jjmcd> So
00:39:51 <jjmcd> #topic Outstanding BZ Tickets
00:40:01 <jjmcd> #link http://tinyurl.com/lbrq84
00:40:43 <jjmcd> nb I saw a new one around redirects, but I didnt digest it.  Let's the two of us get together during the week and figure out what we need to do with that
00:41:16 * jjmcd is almost out of meetings for a while now, after constant trips to Lansing through the sneaux
00:41:45 <jjmcd> Any help needed on bugs?
00:42:53 <jjmcd> #topic Open floor discussion
00:43:09 <jjmcd> Does anyone have anything for the good of the order?
00:44:15 <jjmcd> By the way, Sparks is OK but he has had some job changes that are making it hard for him to get here
00:44:30 <jjmcd> In case anyone was worried
00:44:46 <jjmcd> Anything else?
00:44:59 <jjmcd> OK
00:45:05 <jjmcd> Thanks everyone
00:45:17 <jjmcd> See you next week, same bat-time, same bat-channel
00:45:28 <jjmcd> #endmeeting